Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

0,79GHz bug with 9700k

Go to solution Solved by Chewfu,

Hey, this worked for me, been having trouble playing Rocket League due to my i9 9900k running at 800~799 ish mhz.

 

Turned off Gaming Mode in MSI Dragon Center, didnt change any scenarios, it's the only game that displayed on the homescreen, so no clue if that has some affect to it, havent tried adding other games though. Only noticed that i had trouble with that one game.

 

At least so far this has worked, can hope it wont return again.

 

- i9 9900k

- MEG z390 ACE

Hello everyone, since 2 days, my pc working fine with no speed limit like all cores in 4.60 - 4.70ghz areas but whenever i open game or my work softwares like adobe master collection my pc locks itself on 0.79GHz, whenever i close for example league of legends or valorant or idk some game or software it normals itself, immediately 4.30GHz areas. I tried clean install of games, windows, regedit intel start data number 3-4 and throttlestop. Right now my pc act little bit laggy on my 144hz monitor, I can feel the flicking and everything. What should i do?

 

Specs:

 

9700k

meg z390 ace

hx1200

h115i rgb plat

msi gtx 980

16 gb 3200 ram

Link to post
Share on other sites

What are your temps?

BabyBlu (Primary Rig): 

  • CPU: Intel Core i9 9900K @ up to 5.3Ghz, 5.0Ghz all-core
  • Motherboard: Asus Maximus XI Hero
  • RAM: G.Skill Trident Z RGB 4x8GB DDR4-3200 @ 4000Mhz 16-18-18-34
  • GPU: MSI RTX 2080 Sea Hawk EK X, 2070Mhz core, 8000Mhz mem
  • Case: Phanteks Evolv X
  • Storage: XPG SX8200 Pro 2TB NVME, 3x ADATA Ultimate SU800 1TB (RAID 0), Samsung 970 EVO Plus 500GB NVME
  • PSU: Corsair HX1000i
  • Monitor: MSI MPG341CQR 34" 3440x1440 200Hz(OC) Freesync, Dell S2417DG 24" 2560x1440 165Hz Gsync
  • Cooling: Custom water loop (CPU & GPU), Radiators: 1x140mm(Back), 1x280mm(Top), 1x420mm(Front)
  • Keyboard: Corsair Strafe RGB (Cherry MX Brown)
  • Mouse: Corsair Scimitar Elite/MasterMouse MM710
  • Headset: Corsair Void Pro RGB
  • OS: Windows 10 Pro

Roxanne (Wife Build):

  • CPU: Intel Core i7 4790K @ Per Core 5.0Ghz - 5.0Ghz - 4.9Ghz - 4.8Ghz, Cache @ 4.6Ghz, De-lidded
  • Motherboard: Asus Z97A
  • RAM: G.Skill Sniper 4x8GB DDR3-2400 @ 10-12-12-24
  • GPU: EVGA GTX 1080 FTW2 Gaming ICX
  • Case: Corsair Vengeance C70, With Custom Side-Panel Window
  • Storage: Samsung 850 EVO 250GB, Samsung 860 EVO 1TB, Silicon Power A80 1TB NVME
  • PSU: Corsair AX760
  • Monitor: Samsung C27JG56 27" 2560x1440 144Hz Freesync
  • Cooling: Corsair H115i RGB
  • Keyboard: Rosewill RK 9000V2(Cherry MX Blue)
  • Mouse: Glorious Model O-
  • Headset: SteelSeries Arctis 7
  • OS: Windows 10 Pro

BlackBox (HTPC):

  • Intel Pentium G4600 (Kaby Lake)
  • Asus H110T/CSM Thin Mini-ITX
  • G.Skill 1x8GB DDR4-2400 SO-DIMM CL16
  • iGPU
  • Akasa Euler Fanless Solid Aluminum THIN Mini ITX Case (passively cooled)
  • Samsung 850 EVO 250GB
  • External 120W Power Adaptor
  • 4K TV
  • Passively cooled by the Akasa case. No moving parts!
  • Handheld QWERTY keyboard and trackpad.
  • Windows 10 Pro, Kodi autostarts on boot

NAS:

  • Synology DS216J
  • 2x8TB WD Red NAS HDDs in RAID 1. 8TB usable space
Link to post
Share on other sites
8 minutes ago, HairlessMonkeyBoy said:

What are your temps?

for cpu, idle 45c load 60~65c ;

for wc, idle 37,6c load 55c.

but its hot inside the house.

i didnt overclock or not that type things, and i didnt mentioned, when i open throttlestop its works but not like original cpu working, on app closing and opening i can feel the manual work on the cpu.

Link to post
Share on other sites

Never heard of throttlestop. I'd get rid of it.

 

What power plan are you using? What are your Processor Power Management settings set to?

 image.thumb.png.8d1a3dfb4d0bd099960e02044ff78d6b.png

BabyBlu (Primary Rig): 

  • CPU: Intel Core i9 9900K @ up to 5.3Ghz, 5.0Ghz all-core
  • Motherboard: Asus Maximus XI Hero
  • RAM: G.Skill Trident Z RGB 4x8GB DDR4-3200 @ 4000Mhz 16-18-18-34
  • GPU: MSI RTX 2080 Sea Hawk EK X, 2070Mhz core, 8000Mhz mem
  • Case: Phanteks Evolv X
  • Storage: XPG SX8200 Pro 2TB NVME, 3x ADATA Ultimate SU800 1TB (RAID 0), Samsung 970 EVO Plus 500GB NVME
  • PSU: Corsair HX1000i
  • Monitor: MSI MPG341CQR 34" 3440x1440 200Hz(OC) Freesync, Dell S2417DG 24" 2560x1440 165Hz Gsync
  • Cooling: Custom water loop (CPU & GPU), Radiators: 1x140mm(Back), 1x280mm(Top), 1x420mm(Front)
  • Keyboard: Corsair Strafe RGB (Cherry MX Brown)
  • Mouse: Corsair Scimitar Elite/MasterMouse MM710
  • Headset: Corsair Void Pro RGB
  • OS: Windows 10 Pro

Roxanne (Wife Build):

  • CPU: Intel Core i7 4790K @ Per Core 5.0Ghz - 5.0Ghz - 4.9Ghz - 4.8Ghz, Cache @ 4.6Ghz, De-lidded
  • Motherboard: Asus Z97A
  • RAM: G.Skill Sniper 4x8GB DDR3-2400 @ 10-12-12-24
  • GPU: EVGA GTX 1080 FTW2 Gaming ICX
  • Case: Corsair Vengeance C70, With Custom Side-Panel Window
  • Storage: Samsung 850 EVO 250GB, Samsung 860 EVO 1TB, Silicon Power A80 1TB NVME
  • PSU: Corsair AX760
  • Monitor: Samsung C27JG56 27" 2560x1440 144Hz Freesync
  • Cooling: Corsair H115i RGB
  • Keyboard: Rosewill RK 9000V2(Cherry MX Blue)
  • Mouse: Glorious Model O-
  • Headset: SteelSeries Arctis 7
  • OS: Windows 10 Pro

BlackBox (HTPC):

  • Intel Pentium G4600 (Kaby Lake)
  • Asus H110T/CSM Thin Mini-ITX
  • G.Skill 1x8GB DDR4-2400 SO-DIMM CL16
  • iGPU
  • Akasa Euler Fanless Solid Aluminum THIN Mini ITX Case (passively cooled)
  • Samsung 850 EVO 250GB
  • External 120W Power Adaptor
  • 4K TV
  • Passively cooled by the Akasa case. No moving parts!
  • Handheld QWERTY keyboard and trackpad.
  • Windows 10 Pro, Kodi autostarts on boot

NAS:

  • Synology DS216J
  • 2x8TB WD Red NAS HDDs in RAID 1. 8TB usable space
Link to post
Share on other sites

If you disable BD PROCHOT in ThrottleStop, does this solve your problem?

 

Many MSI motherboards have a problem with the CPU getting stuck at the 8 multiplier or approximately 800 MHz. There used to be a slow mode switch on their motherboards so overclockers using LN2 could safely boot up at a slow speed. Once this switch gets older and starts to short out, then the CPU will become locked at this speed.

 

Edit - Your motherboard has this slow mode feature.

 

https://i.imgur.com/9EGDSce.png

Link to post
Share on other sites

Throttlestop solve my problem, and i checked out your slow mode suggestion and my mobo wasnt open that up. Im thinking that this problem is more relevant with softwares more than hardwares. Beacuse i didnt change anything, not with fault? how can a program is force the cpu to lower the voltage and lower the mhz to 800?

Link to post
Share on other sites
30 minutes ago, xilentxlee said:

Throttlestop solve my problem

Did you use ThrottleStop to clear the BD PROCHOT box?

 

BD PROCHOT stands for bi-directional processor hot. It is a signal path to your CPU. It allows other sensors on your motherboard to send a throttling signal to your CPU. When one of these sensors goes bad or when the slow mode feature goes bad, this will force your CPU to throttle to 800 MHz. Using ThrottleStop to disable this signal path prevents these outside throttling signals from getting to your CPU. Your CPU will still throttle if it ever gets too hot whether BD PROCHOT is enabled or not.

 

This is a very common problem on MSI motherboards.

Link to post
Share on other sites
On 8/20/2020 at 10:54 PM, unclewebb said:

Did you use ThrottleStop to clear the BD PROCHOT box?

 

BD PROCHOT stands for bi-directional processor hot. It is a signal path to your CPU. It allows other sensors on your motherboard to send a throttling signal to your CPU. When one of these sensors goes bad or when the slow mode feature goes bad, this will force your CPU to throttle to 800 MHz. Using ThrottleStop to disable this signal path prevents these outside throttling signals from getting to your CPU. Your CPU will still throttle if it ever gets too hot whether BD PROCHOT is enabled or not.

 

This is a very common problem on MSI motherboards.

Sorry for answering so late, i tested the core speed with league of legends, it usually dont even load my cpu, here are my logs.

Here are my thermals, when you gave advice about my sensors issue, i followed the thermals and the alligment is

1 is idle, 2 is opening client, 3 is few seconds after opening client.

 

As you can see my idle core speed is little bit fast, normally it would be around 3,70 and there is only spotify working, any thoughts?

add1.jpg

 

 

 

1.PNG

2.PNG

3.PNG

Link to post
Share on other sites
On 8/20/2020 at 10:36 AM, xilentxlee said:

Hello everyone, since 2 days, my pc working fine with no speed limit like all cores in 4.60 - 4.70ghz areas but whenever i open game or my work softwares like adobe master collection my pc locks itself on 0.79GHz, whenever i close for example league of legends or valorant or idk some game or software it normals itself, immediately 4.30GHz areas. I tried clean install of games, windows, regedit intel start data number 3-4 and throttlestop. Right now my pc act little bit laggy on my 144hz monitor, I can feel the flicking and everything. What should i do?

 

Specs:

 

9700k

meg z390 ace

hx1200

h115i rgb plat

msi gtx 980

16 gb 3200 ram

Hi, I find this real interesting because I have a 9700k, z390 ACE, as well and just yesterday I tried to play some games and I noticed my cpu usage would shoot up to 100 and my clock speed would drop dramatically down to where yours is at. Have you found any form of fix to why this is happening ?

Link to post
Share on other sites

only throttlestop is fixing this, and its controlling cpu's throttle temps manually.. so im not really recommending it.

im waiting intel or msi is going to realease an update for that.

Link to post
Share on other sites
12 minutes ago, xilentxlee said:

only throttlestop is fixing this, and its controlling cpu's throttle temps manually.. so im not really recommending it.

im waiting intel or msi is going to realease an update for that.

It sounds like our issues are quite similar with similar specs on our pc. Wondering if this is an MSI thing

Link to post
Share on other sites
On 8/22/2020 at 10:33 AM, xilentxlee said:

and its controlling cpu's throttle temps manually..

No it is not. If your CPU gets too hot, it will still thermal throttle whether BD PROCHOT is checked or not.

 

On 8/22/2020 at 10:45 AM, Geraldxxx said:

Wondering if this is an MSI thing

This has been an MSI bug on many of their boards for years.

Link to post
Share on other sites

I am also facing the exact same issue with a 10700k and MSI Mag z490 tomahawk. 

I saw a few posts on internet about this issue this last week.

Maybe it is an issue with an Win10 update ?

 

Do you guys recommend to wait for a fix ?

Link to post
Share on other sites

Hi there, i can see this topic today. since 2-3 days i have same problem and similar specs(i9 9900kf, meg z390 ace). Has found a solve that issue? or we wait msi or intel update so i think that issue started after driver updates with dragon center

Link to post
Share on other sites
8 hours ago, Resyne said:

I am also facing the exact same issue with a 10700k and MSI Mag z490 tomahawk. 

I saw a few posts on internet about this issue this last week.

Maybe it is an issue with an Win10 update ?

 

Do you guys recommend to wait for a fix ?

 

Link to post
Share on other sites
8 hours ago, Resyne said:

I am also facing the exact same issue with a 10700k and MSI Mag z490 tomahawk. 

I saw a few posts on internet about this issue this last week.

Maybe it is an issue with an Win10 update ?

 

Do you guys recommend to wait for a fix ?

Hi so I think maybe I fixed my problem by turning off Intel turbo boost within the settings, not sure if this will help for you but I was struggling all week to find a solution to this issue and after trial and error, this worked for me 

Link to post
Share on other sites

Hello,

 

I finally fixed my issue by disabling the game mode and deactivating every user scenario under the MSI Dragon Centre.

Everything works fine now !

Link to post
Share on other sites

Hey, this worked for me, been having trouble playing Rocket League due to my i9 9900k running at 800~799 ish mhz.

 

Turned off Gaming Mode in MSI Dragon Center, didnt change any scenarios, it's the only game that displayed on the homescreen, so no clue if that has some affect to it, havent tried adding other games though. Only noticed that i had trouble with that one game.

 

At least so far this has worked, can hope it wont return again.

 

- i9 9900k

- MEG z390 ACE

Link to post
Share on other sites
5 hours ago, Resyne said:

Hello,

 

I finally fixed my issue by disabling the game mode and deactivating every user scenario under the MSI Dragon Centre.

Everything works fine now !

I gonna try it and then post result here. thank u bro

Link to post
Share on other sites
20 hours ago, Chewfu said:

Hey, this worked for me, been having trouble playing Rocket League due to my i9 9900k running at 800~799 ish mhz.

 

Turned off Gaming Mode in MSI Dragon Center, didnt change any scenarios, it's the only game that displayed on the homescreen, so no clue if that has some affect to it, havent tried adding other games though. Only noticed that i had trouble with that one game.

 

At least so far this has worked, can hope it wont return again.

 

- i9 9900k

- MEG z390 ACE

YES, i closed all the profiles and gaming mode on dragon center and it solved. THANK YOUUU

 

*edit: There is slightly low fps performance on games tho.

Link to post
Share on other sites
16 hours ago, xilentxlee said:

YES, i closed all the profiles and gaming mode on dragon center and it solved. THANK YOUUU

 

*edit: There is slightly low fps performance on games tho.

Or leave Gaming Mode itself on, but turn it off for that specific game, that might work too, if you have the option for that.

Unless that's what you already did and i misunderstood.

MSID.png

Link to post
Share on other sites
On 8/28/2020 at 2:02 PM, Chewfu said:

Or leave Gaming Mode itself on, but turn it off for that specific game, that might work too, if you have the option for that.

Unless that's what you already did and i misunderstood.

MSID.png

i tried all options in dragon center but it didnt make much difference at all, but thank you for your all help, it helped me get rid of throttlestop. It working just fine.

Link to post
Share on other sites
  • 3 months later...
On 8/26/2020 at 11:57 PM, Chewfu said:

Hey, this worked for me, been having trouble playing Rocket League due to my i9 9900k running at 800~799 ish mhz.

 

Turned off Gaming Mode in MSI Dragon Center, didnt change any scenarios, it's the only game that displayed on the homescreen, so no clue if that has some affect to it, havent tried adding other games though. Only noticed that i had trouble with that one game.

 

At least so far this has worked, can hope it wont return again.

 

- i9 9900k

- MEG z390 ACE

This worked for me! Thank you so much guys, had me worried that I'd bricked my 9900k for a while there. On a side note, does anyone know why game mode would underclock your cpu to 0.79ghz? Such weird behaviour.

Link to post
Share on other sites
  • 6 months later...

I had the same problem with a corei7-11700K and an MSI z590 MB. Turned off MSI centre and no more dipping to 800Mhz. Thanks!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×