Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

I have been using debaurs manual 5ghz 24/7 preset in my maximus xi gene, the adaptive one has always been unstable and I just assumed it was because my 9900K wasnt very good.

 

I was preparing my system for sale and running prime95 to ensure everything was stable and good for the new owner.... then I noticed than Intels XTU/CPU-Z/CPUID HW Monitor where all showing different values for the VCORE and none of them were showing 1.35v for it (which is the preset).

 

So I used XTU to push an extra 0.1v into the VCORE and it's sitting at 80C direct die water cooled while running prime95, does this sound right?

 

What is going on?

 

vcore.thumb.JPG.8ce956ff019777a913c92f78a5c66557.JPG

 

 

Monitor: Alienware AW2518HF CPU: 9900K @ 5.1GHz Heatsink: 2x360MM Custom Loop GPU: MSI GeForce RTX 2080 Ti GAMING X TRIO RAM: Patriot Viper Steel DDR4 2x8GB 4400Mhz Mobo: Asus Maximus XI Gene Case: Fractal Design Meshify S2 PSU: Corsair RM1000x Storage: Seagate Firecuda 510 2TB M.2, Adata XPG SX8200 PRO 256GB M.2
Link to post
Share on other sites
5 minutes ago, Shimejii said:

Prime 95 Is Awful and you shouldn't use it. Test your thermals using what you are actually going to do. Other then that 80 degrees under load doesnt sound that bad.

That's not what im asking, im asking why I am having to use XTU to manually adjust VCORE rather than what has been set in the BIOS.

Monitor: Alienware AW2518HF CPU: 9900K @ 5.1GHz Heatsink: 2x360MM Custom Loop GPU: MSI GeForce RTX 2080 Ti GAMING X TRIO RAM: Patriot Viper Steel DDR4 2x8GB 4400Mhz Mobo: Asus Maximus XI Gene Case: Fractal Design Meshify S2 PSU: Corsair RM1000x Storage: Seagate Firecuda 510 2TB M.2, Adata XPG SX8200 PRO 256GB M.2
Link to post
Share on other sites
3 minutes ago, Kitsan said:

That's not what im asking, im asking why I am having to use XTU to manually adjust VCORE rather than what has been set in the BIOS.

Bios can be Wonky, there are reasons why they give you these tools. 

Link to post
Share on other sites
7 minutes ago, Shimejii said:

Prime 95 Is Awful and you shouldn't use it. Test your thermals using what you are actually going to do. Other then that 80 degrees under load doesnt sound that bad.

Prime95 is an excellent stress test to tell if things are unstable.

Main: AMD Ryzen 7 1700X, Nvidia GTX 780, 16 GB 2667 MT/s DDR4 Fedora 33 x86_64

Secondary: Intel Xeon X5670, Nvidia GTX 660, 24 GB 1333 MT/s DDR3 Windows 10 Home x86_64

Server: Intel Xeon X5670, 60 GB 1333 MT/s DDR3-R Ubuntu Server 20.04.1 LTS x86_64

Laptop: Intel Core i5-3320M, 16 GB 1600 MT/s DDR3 Fedora 32 x86_64

Link to post
Share on other sites
8 minutes ago, Shimejii said:

Prime 95 Is Awful and you shouldn't use it. Test your thermals using what you are actually going to do. Other then that 80 degrees under load doesnt sound that bad.

sure p95 is likely to be more intensive than any other workload you'll ever use but it's nice to know that your system can handle anything that'll get thrown its way. my on the spot, shitty analogy would be that car manufacturers dont base their cars' safety on how well it holds up under normal conditions, they crash it and do silly shit to it

 

1 minute ago, Kitsan said:

That's not what im asking, what im asking why I am having to use XTU to manually adjust VCORE rather than what has been set in the BIOS.

from my experience with my maximus xi hero it wont give your cpu more voltage than it needs, especially in p95. if im running my 9700k at 5ghz and i give it 1.35v it'll only use 1.3v in non avx, 1.2 in avx as i have an offset. dunno much more than that. also, what do you mean by "debaurs manual 5ghz 24/7 preset

topics i need help on:

Spoiler

 

 

my "oops i bought intel right before zen 3 releases" build

CPU: Ryzen 5 3600 (placeholder)

GPU: Gigabyte 980ti Xtreme (also placeholder), deshroud w/ generic 1200rpm 120mm fans x2, stock bios 130% power, no voltage offset: +70 core +400 mem 

Memory: 2x16gb GSkill Trident Z RGB 3600C16, 14-15-30-288@1.45v

Motherboard: Asus ROG Strix X570-E Gaming

Cooler: Noctua NH-D15S w/ white chromax bling
OS Drive: Samsung PM981 1tb (OEM 970 Evo)

Storage Drive: XPG SX8200 Pro 2tb

Backup Storage: Seagate Barracuda Compute 4TB

PSU: Seasonic Prime Ultra Titanium 750W w/ black/white Cablemod extensions
Case: Fractal Design Meshify C Dark (to be replaced with a good case shortly)

basically everything was bought used off of reddit or here, only new component was the case. absolutely nutty deals for some of these parts, ill have to tally it all up once it's "done" :D 

Link to post
Share on other sites
1 minute ago, VeganJoy said:

sure p95 is likely to be more intensive than any other workload you'll ever use but it's nice to know that your system can handle anything that'll get thrown its way. my on the spot, shitty analogy would be that car manufacturers dont base their cars' safety on how well it holds up under normal conditions, they crash it and do silly shit to it

 

from my experience with my maximus xi hero it wont give your cpu more voltage than it needs, especially in p95. if im running my 9700k at 5ghz and i give it 1.35v it'll only use 1.3v in non avx, 1.2 in avx as i have an offset. dunno much more than that. also, what do you mean by "debaurs manual 5ghz 24/7 preset

 

Agree on the p95, i've noticed that allot of people on this forum don't read questions (this is not aimed at you).

 

debaurs manual 5ghz 24/7 is a preset in the bios, you can select it and it automatically configures the BIOS

Monitor: Alienware AW2518HF CPU: 9900K @ 5.1GHz Heatsink: 2x360MM Custom Loop GPU: MSI GeForce RTX 2080 Ti GAMING X TRIO RAM: Patriot Viper Steel DDR4 2x8GB 4400Mhz Mobo: Asus Maximus XI Gene Case: Fractal Design Meshify S2 PSU: Corsair RM1000x Storage: Seagate Firecuda 510 2TB M.2, Adata XPG SX8200 PRO 256GB M.2
Link to post
Share on other sites
3 minutes ago, Kitsan said:

debaurs manual 5ghz 24/7 is a preset in the bios, you can select it and it automatically configures the BIOS

oh ok, i'll have to look into that. im about to slot a 9900k in my z390 hero but my ambient temp is 26-27C, its not delidded, and all ive got is a bigass noctua. 5ghz without spontaneously combusting would be a feat of engineering and a lot of luck here lol

topics i need help on:

Spoiler

 

 

my "oops i bought intel right before zen 3 releases" build

CPU: Ryzen 5 3600 (placeholder)

GPU: Gigabyte 980ti Xtreme (also placeholder), deshroud w/ generic 1200rpm 120mm fans x2, stock bios 130% power, no voltage offset: +70 core +400 mem 

Memory: 2x16gb GSkill Trident Z RGB 3600C16, 14-15-30-288@1.45v

Motherboard: Asus ROG Strix X570-E Gaming

Cooler: Noctua NH-D15S w/ white chromax bling
OS Drive: Samsung PM981 1tb (OEM 970 Evo)

Storage Drive: XPG SX8200 Pro 2tb

Backup Storage: Seagate Barracuda Compute 4TB

PSU: Seasonic Prime Ultra Titanium 750W w/ black/white Cablemod extensions
Case: Fractal Design Meshify C Dark (to be replaced with a good case shortly)

basically everything was bought used off of reddit or here, only new component was the case. absolutely nutty deals for some of these parts, ill have to tally it all up once it's "done" :D 

Link to post
Share on other sites
13 minutes ago, VeganJoy said:

oh ok, i'll have to look into that. im about to slot a 9900k in my z390 hero but my ambient temp is 26-27C, its not delidded, and all ive got is a bigass noctua. 5ghz without spontaneously combusting would be a feat of engineering and a lot of luck here lol

 

Well mine seems much happier now, while running at 5.1ghz I couldnt change the cache ratio past 45x and now it's happy at 50x. I think it was running at 1.24-1.28v VCORE this whole time.

Monitor: Alienware AW2518HF CPU: 9900K @ 5.1GHz Heatsink: 2x360MM Custom Loop GPU: MSI GeForce RTX 2080 Ti GAMING X TRIO RAM: Patriot Viper Steel DDR4 2x8GB 4400Mhz Mobo: Asus Maximus XI Gene Case: Fractal Design Meshify S2 PSU: Corsair RM1000x Storage: Seagate Firecuda 510 2TB M.2, Adata XPG SX8200 PRO 256GB M.2
Link to post
Share on other sites

think GN used new terminlogy for this vbios vsocket and vget

 

38 minutes ago, VeganJoy said:

oh ok, i'll have to look into that. im about to slot a 9900k in my z390 hero but my ambient temp is 26-27C, its not delidded, and all ive got is a bigass noctua. 5ghz without spontaneously combusting would be a feat of engineering and a lot of luck here lol

should be fine up to 1.3v, not sure about 1.35, depends on when the chip was made, the later chips were all binned and the oc got worse.

9900k 1.36v max 1.3v avx 5.2ghz-1avx 4.8 cache 95C 175w 1.05v 4.4ghz 95w 55C R20/blender temps ll D15 ll Z390 taichi ult 1.60 bios ll gskill 2x8gb 16-16-16-34-280-24 ddr3866  bdie 1.42v dram 1.22v io/sa (anything higher needs more voltage on all (dram/io/sa) ll EVGA 2080 ti XC 1995//7600 power limited 79C max, stock voltage (bad ocer) ll 2x samsung 860 evo 500gb raid 0 ll 500gb nvme 970 evo ll Corsair graphite 780T ll EVGA G2 1300w ll Windows 10 Pro ll NEC PA272w (movie, work mon) 2k60 14bit lut ll Predator X27 4k144 hdr (using at 4:4:4 98)

 

old rig 8600k d15 evga 1080 ti hybrid  z370 extreme 4 2x8gb ddr3000 512gb nvme evo+ 860 evo 500gb raid 0 evga p2 1000w 

Link to post
Share on other sites
7 minutes ago, TrigrH said:

its called VDROOP voltage drops under load, increase LLC if you want it gone.

 

LLC is on and it stays at 1.24-1.28v VCORE even when its set on manual not adaptive.

Monitor: Alienware AW2518HF CPU: 9900K @ 5.1GHz Heatsink: 2x360MM Custom Loop GPU: MSI GeForce RTX 2080 Ti GAMING X TRIO RAM: Patriot Viper Steel DDR4 2x8GB 4400Mhz Mobo: Asus Maximus XI Gene Case: Fractal Design Meshify S2 PSU: Corsair RM1000x Storage: Seagate Firecuda 510 2TB M.2, Adata XPG SX8200 PRO 256GB M.2
Link to post
Share on other sites
2 hours ago, xg32 said:

should be fine up to 1.3v, not sure about 1.35, depends on when the chip was made, the later chips were all binned and the oc got worse.

its a recent one, r0 stepping and almost certainly after they started binning for the ks. good news is that 5ghz@1.29v was free and it can almost certainly go lower if i wanted to fuck around with it, bad news is that takes me up to 100C in p95 lmao (80C in benchmarks and games which is passable i guess, would rather not deal with that though lol)

 

e: whoops nevermind, i was gonna run p95 to share my actual voltages with op buuuuuut i am rewarded with a bsod from overheating lmao, no 5ghz for me

topics i need help on:

Spoiler

 

 

my "oops i bought intel right before zen 3 releases" build

CPU: Ryzen 5 3600 (placeholder)

GPU: Gigabyte 980ti Xtreme (also placeholder), deshroud w/ generic 1200rpm 120mm fans x2, stock bios 130% power, no voltage offset: +70 core +400 mem 

Memory: 2x16gb GSkill Trident Z RGB 3600C16, 14-15-30-288@1.45v

Motherboard: Asus ROG Strix X570-E Gaming

Cooler: Noctua NH-D15S w/ white chromax bling
OS Drive: Samsung PM981 1tb (OEM 970 Evo)

Storage Drive: XPG SX8200 Pro 2tb

Backup Storage: Seagate Barracuda Compute 4TB

PSU: Seasonic Prime Ultra Titanium 750W w/ black/white Cablemod extensions
Case: Fractal Design Meshify C Dark (to be replaced with a good case shortly)

basically everything was bought used off of reddit or here, only new component was the case. absolutely nutty deals for some of these parts, ill have to tally it all up once it's "done" :D 

Link to post
Share on other sites
On 8/18/2020 at 4:55 AM, VeganJoy said:

its a recent one, r0 stepping and almost certainly after they started binning for the ks. good news is that 5ghz@1.29v was free and it can almost certainly go lower if i wanted to fuck around with it, bad news is that takes me up to 100C in p95 lmao (80C in benchmarks and games which is passable i guess, would rather not deal with that though lol)

 

e: whoops nevermind, i was gonna run p95 to share my actual voltages with op buuuuuut i am rewarded with a bsod from overheating lmao, no 5ghz for me

What cooler are you running?

 

Bear in mind mines direct die cooled with liquid metal to get 5ghz 80C in P95, whats your AVX offset as you probably wont get 5ghz in p95 without a custom loop?

Monitor: Alienware AW2518HF CPU: 9900K @ 5.1GHz Heatsink: 2x360MM Custom Loop GPU: MSI GeForce RTX 2080 Ti GAMING X TRIO RAM: Patriot Viper Steel DDR4 2x8GB 4400Mhz Mobo: Asus Maximus XI Gene Case: Fractal Design Meshify S2 PSU: Corsair RM1000x Storage: Seagate Firecuda 510 2TB M.2, Adata XPG SX8200 PRO 256GB M.2
Link to post
Share on other sites
On 8/21/2020 at 3:33 AM, Kitsan said:

What cooler are you running?

 

Bear in mind mines direct die cooled with liquid metal to get 5ghz 80C in P95, whats your AVX offset as you probably wont get 5ghz in p95 without a custom loop?

noctua d15s, think i was running -3 avx offset. in any case ive been planning my amd build for a few weeks now and went ahead and got it 90% done yesterday. the 3600 in there takes almost half the wattage while doing p95 prp checks 20% faster. kinda insane how efficient zen 2 is, cant wait for zen 3 

topics i need help on:

Spoiler

 

 

my "oops i bought intel right before zen 3 releases" build

CPU: Ryzen 5 3600 (placeholder)

GPU: Gigabyte 980ti Xtreme (also placeholder), deshroud w/ generic 1200rpm 120mm fans x2, stock bios 130% power, no voltage offset: +70 core +400 mem 

Memory: 2x16gb GSkill Trident Z RGB 3600C16, 14-15-30-288@1.45v

Motherboard: Asus ROG Strix X570-E Gaming

Cooler: Noctua NH-D15S w/ white chromax bling
OS Drive: Samsung PM981 1tb (OEM 970 Evo)

Storage Drive: XPG SX8200 Pro 2tb

Backup Storage: Seagate Barracuda Compute 4TB

PSU: Seasonic Prime Ultra Titanium 750W w/ black/white Cablemod extensions
Case: Fractal Design Meshify C Dark (to be replaced with a good case shortly)

basically everything was bought used off of reddit or here, only new component was the case. absolutely nutty deals for some of these parts, ill have to tally it all up once it's "done" :D 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×