Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

New 3700x installed with the wraith max and it seems to be running warm

So I just installed a 3700x and for some reason it seems to be acting odd, it turbos up to 4.4ghz heats up to about 63 C then cranks up the fan speed and drops its clocks to 4.0-4.1ghz, its odd I tried changing the fan rpm but it inst doing much of a difference and rnter and yzen master doesn't seem to want to work I just have dragon ce4 chrome tabs open. nothing that should be putting strain on the cpu, I double checked that it was attached well and that it was plugged into the cpu fan header and yeah, everything is fine. so any ideas outside of buying a new cpu cooler, im saving for a d15 atm

fed.PNG

gdrf.PNG

Link to post
Share on other sites

The CPU only boosts up to 4.4GHz when it needs to. A few chrome tabs don't need the full turbo. If you don't want your CPU to clock down and save power enable the max performance power plan. Have the 3700X and NH-D15 myself and this is normal behavior. However i never saw any performance benefits from changing power-plans. These mostly change the idle behavior.

Dislaimer: If my post is older than 5 minutes, refresh the page. Most of my posts get edited straight away. 馃槃

PSU Tier List聽 聽 聽 聽 聽 AMD Motherboard Tier List聽 聽 聽 聽 聽 SSD Tier List

Current Specs:

CPU: AMD Ryzen 5聽5600X聽- Motherboard:聽ASUS ROG Strix B550-E聽- GPU: PNY RTX 3080 XLR8 Epic-X - RAM:聽4x8GB (32GB) G.Skill TridentZ RGB 3600MHz CL16 - PSU: Corsair RMx (2018) 850W - Storage: 500 GB Corsair MP600 (Boot) + 2 TB Sabrent Rocket Q (Storage) - Cooling: EK, HW Labs &聽Alphacool custom loop聽- Case: Lian-Li PC O11 Dynamic -聽Fans:聽6x Noctua NF-A12x25聽- AMP/DAC: FiiO K5 Pro聽-聽OS: Windows 10 Pro - Monitor:聽LG 27GN950-B - TV:聽LG C9 OLED 55"聽- Speakers: Samsung HW-Q80R + optional surround speakers -聽Mouse: Logitech G Pro + Powerplay - Keyboard:聽Logitech G915, Corsair K63 Wireless + Lapboard - Headphones: Beyerdynamic Amiron Home - Microphone: Antlion ModMic

Temperatures @steady state: Furmark + CinebenchR23 running for 1 hour. Fans @850RPM. Pump @1600RPM.

Water: 37掳C

CPU: 73掳C

GPU: 54掳C

Link to post
Share on other sites
Just now, Stahlmann98 said:

The CPU only boosts up to 4.4GHz when it needs to. A few chrome tabs don't need the full turbo. If you don't want your CPU to clock down and save power enable the max performance power plan. Have the 3700X and NH-D15 myself and this is normal behavior.

how do i do that.聽

Link to post
Share on other sites
1 minute ago, WoodyWoo said:

how do i do that.聽

First you need to install the latest AMD chipset-drivers from the website of your Mobo. Then restart your PC. Then just go into Windows Power Settings and change to max performance.

Dislaimer: If my post is older than 5 minutes, refresh the page. Most of my posts get edited straight away. 馃槃

PSU Tier List聽 聽 聽 聽 聽 AMD Motherboard Tier List聽 聽 聽 聽 聽 SSD Tier List

Current Specs:

CPU: AMD Ryzen 5聽5600X聽- Motherboard:聽ASUS ROG Strix B550-E聽- GPU: PNY RTX 3080 XLR8 Epic-X - RAM:聽4x8GB (32GB) G.Skill TridentZ RGB 3600MHz CL16 - PSU: Corsair RMx (2018) 850W - Storage: 500 GB Corsair MP600 (Boot) + 2 TB Sabrent Rocket Q (Storage) - Cooling: EK, HW Labs &聽Alphacool custom loop聽- Case: Lian-Li PC O11 Dynamic -聽Fans:聽6x Noctua NF-A12x25聽- AMP/DAC: FiiO K5 Pro聽-聽OS: Windows 10 Pro - Monitor:聽LG 27GN950-B - TV:聽LG C9 OLED 55"聽- Speakers: Samsung HW-Q80R + optional surround speakers -聽Mouse: Logitech G Pro + Powerplay - Keyboard:聽Logitech G915, Corsair K63 Wireless + Lapboard - Headphones: Beyerdynamic Amiron Home - Microphone: Antlion ModMic

Temperatures @steady state: Furmark + CinebenchR23 running for 1 hour. Fans @850RPM. Pump @1600RPM.

Water: 37掳C

CPU: 73掳C

GPU: 54掳C

Link to post
Share on other sites
2 minutes ago, Stahlmann98 said:

First you need to install the latest AMD chipset-drivers from the website of your Mobo. Then restart your PC. Then just go into Windows Power Settings and change to max performance.

i dont want max performance i want my cpu to stop running at max performance when it isnt needed say when on chrome. its jumping up to 60 C is that normal?

Link to post
Share on other sites

Regardless, i reccommend to get the chipset drivers, because with AMD this is the only way to get the custom Windows Power Plans and optimal performance. You can enable the balanced power plan and let your CPU decide how much it boosts and when it needs to.

The temperature jumps are completely normal with Ryzen. My 3700X keeps spiking to 60掳C or even 70掳C sometimes for only a second or two. Even with the D15.聽As long as you can maintain under 85掳C under full 100% load you're fine. Maybe you don't need a new cooler. I only got the D15 because i wanted absolute silence. From what i know the Wraith Prism is good enough for the 3700X if you don't care much about noise.

Dislaimer: If my post is older than 5 minutes, refresh the page. Most of my posts get edited straight away. 馃槃

PSU Tier List聽 聽 聽 聽 聽 AMD Motherboard Tier List聽 聽 聽 聽 聽 SSD Tier List

Current Specs:

CPU: AMD Ryzen 5聽5600X聽- Motherboard:聽ASUS ROG Strix B550-E聽- GPU: PNY RTX 3080 XLR8 Epic-X - RAM:聽4x8GB (32GB) G.Skill TridentZ RGB 3600MHz CL16 - PSU: Corsair RMx (2018) 850W - Storage: 500 GB Corsair MP600 (Boot) + 2 TB Sabrent Rocket Q (Storage) - Cooling: EK, HW Labs &聽Alphacool custom loop聽- Case: Lian-Li PC O11 Dynamic -聽Fans:聽6x Noctua NF-A12x25聽- AMP/DAC: FiiO K5 Pro聽-聽OS: Windows 10 Pro - Monitor:聽LG 27GN950-B - TV:聽LG C9 OLED 55"聽- Speakers: Samsung HW-Q80R + optional surround speakers -聽Mouse: Logitech G Pro + Powerplay - Keyboard:聽Logitech G915, Corsair K63 Wireless + Lapboard - Headphones: Beyerdynamic Amiron Home - Microphone: Antlion ModMic

Temperatures @steady state: Furmark + CinebenchR23 running for 1 hour. Fans @850RPM. Pump @1600RPM.

Water: 37掳C

CPU: 73掳C

GPU: 54掳C

Link to post
Share on other sites
8 minutes ago, WoodyWoo said:

i dont want max performance i want my cpu to stop running at max performance when it isnt needed say when on chrome. its jumping up to 60 C is that normal?

Use Ryzen Master and you'll see that it's not running at max P states. MSIs software alongside many other utilities are broken and don't display reading correctly. Only Ryzen Master and HWiNFO can track Ryzen properly.

Link to post
Share on other sites
14 minutes ago, Stahlmann98 said:

First you need to install the latest AMD chipset-drivers from the website of your Mobo. Then restart your PC. Then just go into Windows Power Settings and change to max performance.

Wrong. The drivers on the board vendors are years our of date and rarely, if ever, get updated. Always download chipset drivers from AMDs site directly.

Link to post
Share on other sites
22 minutes ago, WoodyWoo said:

So I just installed a 3700x and for some reason it seems to be acting odd, it turbos up to 4.4ghz heats up to about 63 C then cranks up the fan speed and drops its clocks to 4.0-4.1ghz, its odd I tried changing the fan rpm but it inst doing much of a difference and rnter and yzen master doesn't seem to want to work I just have dragon ce4 chrome tabs open. nothing that should be putting strain on the cpu, I double checked that it was attached well and that it was plugged into the cpu fan header and yeah, everything is fine. so any ideas outside of buying a new cpu cooler, im saving for a d15 atm

fed.PNG

gdrf.PNG

It's very likely that MSI bloatware is causing conflicts with Ryzen Master. Dragon Centre is extremely shit and broken. Uninstall it if possible.

Link to post
Share on other sites

Just now, 5x5 said:

Wrong. The drivers on the board vendors are years our of date and rarely, if ever, get updated. Always download chipset drivers from AMDs site directly.

Problem ryzen master wont work, first it said it didnt support my cpu then i did a fresh install and i get this everytime, no matter how many times I do a fresh download聽

fesd.PNG

Link to post
Share on other sites
1 minute ago, WoodyWoo said:

Problem ryzen master wont work, first it said it didnt support my cpu then i did a fresh install and i get this everytime, no matter how many times I do a fresh download聽

fesd.PNG

Theres likely a conflict with something. Do a fresh OS install and get the latest chipset driver and BIOS

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg