Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PC keeps restarting when trying to install OS

I have an Acer XC-605 I'm trying to install Android TV on and for some reason which I cannot for some reason figure out, it keeps restarting. It currently has Windows 10 installed and runs fine, however when I try to install Android TV (modified version of Android x-86 I think) it boots to the screen with the options to run it live, install, etc. however no matter what option I select pertaining to Android x-86, it restarts and boots back into Windows rather than running the install wizard for the OS so I can select hard drives, partitions etc. so that I can install. I don't know if it's specifically for Android x-86 or other OS's so I'm going to try installing Ubuntu tomorrow, however I suspect the same thing will happen. 

Link to post
Share on other sites

can you try with vm? i might just be a deactive installer

if it was useful give it a like :) btw if your into linux pay a visit here  and i will be thankful if you send me an opinion here  

 

Link to post
Share on other sites
2 minutes ago, mahyar said:

can you try with vm? i might just be a deactive installer

i had some really bad times trying to install android x86

if it was useful give it a like :) btw if your into linux pay a visit here  and i will be thankful if you send me an opinion here  

 

Link to post
Share on other sites
15 minutes ago, Faisy said:

I have an Acer XC-605 I'm trying to install Android TV on and for some reason which I cannot for some reason figure out, it keeps restarting. It currently has Windows 10 installed and runs fine, however when I try to install Android TV (modified version of Android x-86 I think) it boots to the screen with the options to run it live, install, etc. however no matter what option I select pertaining to Android x-86, it restarts and boots back into Windows rather than running the install wizard for the OS so I can select hard drives, partitions etc. so that I can install. I don't know if it's specifically for Android x-86 or other OS's so I'm going to try installing Ubuntu tomorrow, however I suspect the same thing will happen. 

Try disabling execution protection any time I install Linux I have to or it won't finishing installing.

Link to post
Share on other sites
12 hours ago, mahyar said:

i had some really bad times trying to install android x86

I ended up installing Ubuntu on it with no issues, so it probably is the installer. No idea how I'm supposed to find a fork for Android TV x86 now lol

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×