Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Unluckiest setup of all time??

Issue has been resolved. Defective processor.

Edited by gzalewski
Link to post
Share on other sites

Tltrs are supposed to be summaries not entreaties to do it anyway. 

I got lost in the blow by blow.  Was there a technical question in this or is it a build log? I’m confused.

Life is like a bowl of chocolates: there are all these little crinkly paper cups everywhere.

Link to post
Share on other sites

Is your ram listed on the supported memory list? https://www.msi.com/Motherboard/support/MPG-X570-GAMING-PLUS#support-mem-19

I don’t see a need for an expensive X570 board like that. If it’s not too late, I would recommend the b450 tomahawk max.

I am far from an expert in this so please correct me if I’m wrong.

Quote or tag me so I can see your response


PSU Tier List

Motherboard Tier List

Graphics Card Cooling Tier List

CPU Cooler Tier List

SSD Tier List



Mentioned in 7/10/20 WAN Show

Mentioned in 7/15/20 Techlinked

Mentioned in 7/17/20 Techlinked

Mentioned in 7/31/20 WAN Show

Mentioned in 7/31/20 Techlinked

Mentioned in 8/3/20 Techlinked

Mentioned twice in 8/5/20 Techlinked

Mentioned twice in 8/7/20 Techlinked

Mentioned in 8/12/20 Techlinked

Mentioned in 8/19/20 Techlinked

Link to post
Share on other sites
22 minutes ago, gzalewski said:

I’m told to try one RAM at a time, re-plug every connection, swap out molex cables, re-install GPU, take out extension cards, plug the secondary CPU power plug, remove the AIO to clean and re-install the CPU, nothing has worked...

Thank you in advanced if you made it through this!

Have you tried unplugging all the USB devices?


I'm only going to mention this, because it is a viable solution to "NO POST/Hanging POST" This happens because something connected to the machine is "awake" but not resetting.


So to solve that kind of problem on my system (eg hanging at POST when windows reboots) I went in and turned all the boot options off except for the boot drive. It still took a while (like a minute) upon restart (two external drives), but it finally stopped sitting there at the bios screen.


However you shouldn't have to be doing all this stuff in the first place. You might just have to go into the BIOS the first time it boots, is do BIOS update, factory reset to defaults, and then remove boot options that you don't use. 


When you re-seat the ram, that tells the MB to get the timing for the RAM again, so you might be able to turn off the XMP to see if that solves it, but that also means that the RAM/CPU configuration is probably a poor match if that's the actual problem.




Link to post
Share on other sites

-> Moved to Troubleshooting


I guess this is what thread is about...? Though if you want to show it off, please do it in correct thread. Loading images without them being necessary for the question is pointless.


^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now