Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Sudden Slow down playing games

Go to solution Solved by Statik,

Hmm it appears your CPU is running a little hot. Is there any way you can change the fan curve/clean it out to try to drop the temps a bit? You might be getting in the thermal throttle range, as the 7700HQ thermal throttles at 100C.

HELP?? Started less than a week ago, but I was fine playing games like valorant and minecraft. But suddenly I went from 40s fps down to less than 20 fps (roughly, but it was basically difficult to play). Attached is my collected data.


-Temps in Minecraft throttled in the beginning of launching but went back down to  the steady temps shown.
-CPU(i7-7700HQ)/GPU(GTX1050) utilization may be high? I'm not sure how much should be utilized when playing

-All drivers updated
-No background apps
-I still have 400+ gb SSD storage

-Definitely not my ram as I have 32gbs


Capture2.thumb.PNG.bbc7672edaaee3b065a3efa0c2de5d4a.PNGCapture.thumb.PNG.ab71dc74054b35f87465f3a7cedc81b4.PNG

Link to post
Share on other sites

Note: This is all being played on my 2017 HP OMEN-15T if that matters since I know laptop vs desktops hardware are different etc etc.

Link to post
Share on other sites

Hmm it appears your CPU is running a little hot. Is there any way you can change the fan curve/clean it out to try to drop the temps a bit? You might be getting in the thermal throttle range, as the 7700HQ thermal throttles at 100C.

Gaming Build:

CPU: Ryzen 7 3800x   |  GPU: Asus ROG STRIX 2080 SUPER Advanced (2115Mhz Core | 9251Mhz Memory) |  Motherboard: Asus X570 TUF GAMING-PLUS  |  RAM: G.Skill Ripjaws DDR4 3600MHz 16GB  |  PSU: Corsair RM850x  |  Storage: 1TB ADATA XPG SX8200 Pro, 250GB Samsung 840 Evo, 500GB Samsung 840 Evo  |  Cooler: Corsair H115i Pro XT  |  Case: Lian Li PC-O11

 

Peripherals:

Monitor: LG 34GK950F  |  Sound: Sennheiser HD 598  |  Mic: Blue Yeti  |  Keyboard: Corsair K95 RGB Platinum  |  Mouse: Logitech G502

 

Laptop:

Asus ROG Zephryus G15

Ryzen 7 4800HS, GTX1660Ti, 16GB DDR4 3200Mhz, 512GB nVME, 144hz

 

NAS:

QNAP TS-451

6TB Ironwolf Pro

 

 

Link to post
Share on other sites

The 100C is from loading into the minecraft world, at which would go back down and steady at 60s. I watch the temps for just under 10 minutes to be sure. But yes I cleared out all dust out. Fan curve is stock and have never touched it.

Thanks for the thought. My friend said that it could be the thermal paste could be dried out, but I would assume that it would be too early for tat and maybe the temps would be higher for that to happen
 

4 minutes ago, Statik said:

Hmm it appears your CPU is running a little hot. Is there any way you can change the fan curve/clean it out to try to drop the temps a bit? You might be getting in the thermal throttle range, as the 7700HQ thermal throttles at 100C.

 

Link to post
Share on other sites
18 minutes ago, Raginryuu said:

The 100C is from loading into the minecraft world, at which would go back down and steady at 60s. I watch the temps for just under 10 minutes to be sure. But yes I cleared out all dust out. Fan curve is stock and have never touched it.

Thanks for the thought. My friend said that it could be the thermal paste could be dried out, but I would assume that it would be too early for tat and maybe the temps would be higher for that to happen
 

 

Yeah if your paste needed replacing you'd be having thermal issues.

 

Are you sure you're using your dedicated GPU? It says it peaked at 100% utilization, but the temps don't really reflect that, yet your dedicated GPU temps are nice and toasty.

 

 

Gaming Build:

CPU: Ryzen 7 3800x   |  GPU: Asus ROG STRIX 2080 SUPER Advanced (2115Mhz Core | 9251Mhz Memory) |  Motherboard: Asus X570 TUF GAMING-PLUS  |  RAM: G.Skill Ripjaws DDR4 3600MHz 16GB  |  PSU: Corsair RM850x  |  Storage: 1TB ADATA XPG SX8200 Pro, 250GB Samsung 840 Evo, 500GB Samsung 840 Evo  |  Cooler: Corsair H115i Pro XT  |  Case: Lian Li PC-O11

 

Peripherals:

Monitor: LG 34GK950F  |  Sound: Sennheiser HD 598  |  Mic: Blue Yeti  |  Keyboard: Corsair K95 RGB Platinum  |  Mouse: Logitech G502

 

Laptop:

Asus ROG Zephryus G15

Ryzen 7 4800HS, GTX1660Ti, 16GB DDR4 3200Mhz, 512GB nVME, 144hz

 

NAS:

QNAP TS-451

6TB Ironwolf Pro

 

 

Link to post
Share on other sites

I'll try replacing the thermal paste tomorrow. Fingers crossed.

But yes the games are in fact using the dedicated 1050 and not the on-board graphics.
 

17 hours ago, Statik said:

Yeah if your paste needed replacing you'd be having thermal issues.

 

Are you sure you're using your dedicated GPU? It says it peaked at 100% utilization, but the temps don't really reflect that, yet your dedicated GPU temps are nice and toasty.

 

 

 

Link to post
Share on other sites

Conclusion: Thermal paste did help with temperatures getting the CPU to id to high 50s as well as the GPU to mid 40s. Frame rates did increase to more than playable, but not as high as before. I'll honestly take it and be happy that my computer can run games again

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×