Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

GTA 5 from epicgames

blankclip8
 Share

How i fix my gta5 from epicgames after i install several.mods to the game?

Btw i cant open it

IMG20200605133605.jpg

IMG20200605133547.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

Get rid of the mods?

Desktop: Intel Core i9-9900K | ASUS Strix Z390-F | G.Skill Trident Z Neo 2x16GB 3200MHz CL14 | EVGA GeForce RTX 2070 SUPER XC Ultra | Corsair RM650x | Fractal Design Define R6

Laptop: 2018 Apple MacBook Pro 13"  --  i5-8259U | 8GB LPDDR3 | 512GB NVMe

Peripherals: Leopold FC660C w/ Topre Silent 45g | Logitech MX Master 3 & Razer Basilisk X HyperSpeed | HIFIMAN HE400se & iFi ZEN DAC | Audio-Technica AT2020USB+

Display: Gigabyte G34WQC

Link to comment
Share on other sites

Link to post
Share on other sites

Remove mods or resintall?

F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX3080, 2TB SX8200Pro, 2x16TB Ironwolf RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary, Mountain Everest Max

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB SX8200Pro RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to comment
Share on other sites

Link to post
Share on other sites

18 minutes ago, ki8aras said:

specs?

NVIDIA GeForce GT 1030 VRAM 2 Gb

Ram 8 Gb

Intel(R)core(TM)i7-4790 cpu @ 3.60hz

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, Kilrah said:

Remove mods or resintall?

Any other way?

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, ki8aras said:

so u have mods?

They precisely said that it broke after installing mods.

F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX3080, 2TB SX8200Pro, 2x16TB Ironwolf RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary, Mountain Everest Max

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB SX8200Pro RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to comment
Share on other sites

Link to post
Share on other sites

1st) Remove the mods, 2nd) Uninstall the game, 3rd) Reinstall the game.

Also, for those that are going to ask, I said uninstall and reinstall because there may be traces of the mods that the game still has issues with. Better to just start fresh.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Kilrah said:

They precisely said that it broke after installing mods.

yeah i just saw it my bad

Link to comment
Share on other sites

Link to post
Share on other sites

4 minutes ago, ki8aras said:

so u have mods?

Yeah

Link to comment
Share on other sites

Link to post
Share on other sites

clean it thorougly. delete the files you find under documents too.. uninstall rockstar launcher and social club as well. then go into documents and look for rockstars there. 

 

Link to comment
Share on other sites

Link to post
Share on other sites

4 hours ago, Robchil said:

clean it thorougly. delete the files you find under documents too.. uninstall rockstar launcher and social club as well. then go into documents and look for rockstars there. 

 

After that?

Link to comment
Share on other sites

Link to post
Share on other sites

4 hours ago, Robchil said:

clean it thorougly. delete the files you find under documents too.. uninstall rockstar launcher and social club as well. then go into documents and look for rockstars there. 

 

And which file?

Can you tell me as spesific possible and overall?

Link to comment
Share on other sites

Link to post
Share on other sites

52 minutes ago, blankclip8 said:

And which file?

Can you tell me as spesific possible and overall?

delete both social club, launcher and GTAV folder in the rockstar folder. after launcher and socialclub are uninstalled. 

Link to comment
Share on other sites

Link to post
Share on other sites

Hopefully...

 

It looks like a mod you installed broke it. So try to remove mods, see if things are fixed, if not wipe everything and reinstall. And this time only put one mod at a time so you can see if one breaks the game...

F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX3080, 2TB SX8200Pro, 2x16TB Ironwolf RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary, Mountain Everest Max

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB SX8200Pro RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to comment
Share on other sites

Link to post
Share on other sites

6 hours ago, Robchil said:

delete both social club, launcher and GTAV folder in the rockstar folder. after launcher and socialclub are uninstalled. 

After that?

Can i play gta 5 normally?

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×