Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

GPU USAGE LOW when Playing Games

So as the title said, when I play games like GTA V and GTA San Andreas I always get fps drops. Upon checking my task manager I saw that both the games are using cpu usage instead of gpu usage.

 

  • Tried downloading furmark and yes, gpu usage became 90-100% [meaning that my gpu works]
  • I use two monitors, one attached on the gpu and one attached on the mobo [does that affect the performance?]
  • I already disabled the IGPU on the Bios.
  • My power option is not on "power saving mode"
  • NVIDIA Control Panel 3D Settings is already set to my GPU.

spacer.png

  • I use two 720p monitors, does 720p affects my gaming experience? 

 

Any thoughts?

 

System:

CPU : Intel Core i5 - 7400 @ 3.00GHz
GPU : NVIDIA GeForce GTX 1050 Ti 4GB
MOBO : GIGABYTE H110M - DS2
RAM : Hyperㄨ Fury Black (2x8gb) DDR4 2400MHz

 

Thanks in advance!

 

Link to post
Share on other sites
4 minutes ago, KuyaJustin said:
  • I use two monitors, one attached on the gpu and one attached on the mobo [does that affect the performance?]

Is your game playing on the monitor connected to the GPU or the monitor connected to the mobo?

"We're all in this together, might as well be friends" Tom, Toonami.

Sorry if my post seemed rude, that is never my intention.

"Why do we suffer a lifetime for a moment of happiness?" - Anonymous

Link to post
Share on other sites
3 minutes ago, minibois said:

Is your game playing on the monitor connected to the GPU or the monitor connected to the mobo?

I am playing my games on the monitor that is connected to the GPU. I also use a vga to hdmi converter imma just add it here [dunno if this affects the gaming experience]

 

Soon, I am going to connect my 2nd monitor also to my gpu? will that change drastically?

Link to post
Share on other sites
3 minutes ago, KuyaJustin said:

Soon, I am going to connect my 2nd monitor also to my gpu? will that change drastically?

Worth a shot. eliminating a variable is always helpful for troubleshooting.

 

10 minutes ago, KuyaJustin said:

I use two 720p monitors, does 720p affects my gaming experience? 

These are pretty low resolution. This means that they are relatively easy for your GPU to drive. But the low resolution doesn't do anything to help the CPU.

 

San Andreas is an older game, not well optimized for modern hardware and probably single threaded.

 

What kind of frame rate are you getting?

BabyBlu (Primary Rig): 

  • CPU: Intel Core i9 9900K @ Per Core 5.2Ghz, 5.2Ghz, 5.2Ghz, 5.2Ghz, 5.1Ghz, 5.1Ghz, 5.0Ghz, 5.0Ghz; Cache @ 4.8Ghz; 0 AVX offset
  • Motherboard: Asus Maximus XI Hero
  • RAM: G.Skill Trident Z RGB 4x8GB DDR4-3200 CL14 @ 4000Mhz 16-18-18-36
  • GPU: MSI RTX 2080 Sea Hawk EK X
  • Case: Phanteks Evolv X
  • Storage: XPG SX8200 Pro 2TB NVME, 3x ADATA Ultimate SU800 1TB (RAID 0), Samsung 970 EVO Plus 500GB NVME
  • PSU: Corsair HX1000i
  • Monitor: Dell S2417DG 23.8" 2560x1440 165 Hz Gsync
  • Cooling: Custom water loop (CPU & GPU), Radiators: 1x140mm(Back), 1x280mm(Top), 1x420mm(Front)
  • Keyboard: Corsair Strafe RGB (Cherry MX Brown)
  • Mouse: Corsair Scimitar Elite/MasterMouse MM710
  • Headset: Corsair Void Pro RGB
  • OS: Windows 10 Pro

Roxanne (Wife Build):

  • CPU: Intel Core i7 4790K @ Per Core 5.0Ghz - 5.0Ghz - 4.9Ghz - 4.8Ghz, Cache @ 4.6Ghz, De-lidded
  • Motherboard: Asus Z97A
  • RAM: G.Skill Ripjaws X 4x4GB DDR3-2133 CL9 @ 2200Mhz 9-11-10-22
  • GPU: EVGA GTX 1080 FTW2 Gaming ICX
  • Case: Corsair Vengeance C70, With Custom Side-Panel Window
  • Storage: Samsung 850 EVO 250GB, Samsung 860 EVO 1TB, Silicon Power A80 1TB NVME
  • PSU: Corsair AX760
  • Monitor: Samsung C27JG56 27" 2560x1440 144Hz Curved Freesync
  • Cooling: Corsair H115i RGB
  • Keyboard: Rosewill RK 9000V2(Cherry MX Blue)
  • Mouse: Glorious Model O-
  • Headset: SteelSeries Arctis 7
  • OS: Windows 10 Pro

BlackBox (HTPC):

  • Intel Pentium G4600 (Kaby Lake)
  • Asus H110T/CSM Thin Mini-ITX
  • G.Skill 1x8GB DDR4-2400 SO-DIMM CL16
  • iGPU
  • Akasa Euler Fanless Solid Aluminum THIN Mini ITX Case (passively cooled)
  • Samsung 850 EVO 250GB
  • External 120W Power Adaptor
  • 4K TV
  • Passively cooled by the Akasa case. No moving parts!
  • Handheld QWERTY keyboard and trackpad.
  • Windows 10 Pro, Kodi autostarts on boot

NAS:

  • Synology DS216J
  • 2x8TB WD Red NAS HDDs in RAID 1. 8TB usable space
Link to post
Share on other sites
5 minutes ago, KuyaJustin said:

I am playing my games on the monitor that is connected to the GPU. I also use a vga to hdmi converter imma just add it here [dunno if this affects the gaming experience]

HDMI to VGA shouldn't have an impact.

Is the game actually using 0% dedicated GPU or just a low amount?

"We're all in this together, might as well be friends" Tom, Toonami.

Sorry if my post seemed rude, that is never my intention.

"Why do we suffer a lifetime for a moment of happiness?" - Anonymous

Link to post
Share on other sites
4 minutes ago, HairlessMonkeyBoy said:

Worth a shot. eliminating a variable is always helpful for troubleshooting.

 

These are pretty low resolution. This means that they are relatively easy for your GPU to drive. But the low resolution doesn't do anything to help the CPU.

 

San Andreas is an older game, not well optimized for modern hardware and probably single threaded.

 

What kind of frame rate are you getting?

I mean I am getting 60fps + on both GTA San Andreas and GTA V, it is just annoying that I seem to get fps drops more often and the low gpu usage on task manager is making me nuts.

 

Could it be my cpu just being bad? or gpu being bad? 

Link to post
Share on other sites
2 minutes ago, minibois said:

HDMI to VGA shouldn't have an impact.

Is the game actually using 0% dedicated GPU or just a low amount?

fdKoJGe.png

GPU usage spikes at 0-10% [never seen it peak to 20%+] 

 

Link to post
Share on other sites

Frame drops could he caused by game assets loading in, or background programs running. It seems like you should be able to turn up the graphics settings and still get the same FPS, while putting a bit more load on your GPU.

BabyBlu (Primary Rig): 

  • CPU: Intel Core i9 9900K @ Per Core 5.2Ghz, 5.2Ghz, 5.2Ghz, 5.2Ghz, 5.1Ghz, 5.1Ghz, 5.0Ghz, 5.0Ghz; Cache @ 4.8Ghz; 0 AVX offset
  • Motherboard: Asus Maximus XI Hero
  • RAM: G.Skill Trident Z RGB 4x8GB DDR4-3200 CL14 @ 4000Mhz 16-18-18-36
  • GPU: MSI RTX 2080 Sea Hawk EK X
  • Case: Phanteks Evolv X
  • Storage: XPG SX8200 Pro 2TB NVME, 3x ADATA Ultimate SU800 1TB (RAID 0), Samsung 970 EVO Plus 500GB NVME
  • PSU: Corsair HX1000i
  • Monitor: Dell S2417DG 23.8" 2560x1440 165 Hz Gsync
  • Cooling: Custom water loop (CPU & GPU), Radiators: 1x140mm(Back), 1x280mm(Top), 1x420mm(Front)
  • Keyboard: Corsair Strafe RGB (Cherry MX Brown)
  • Mouse: Corsair Scimitar Elite/MasterMouse MM710
  • Headset: Corsair Void Pro RGB
  • OS: Windows 10 Pro

Roxanne (Wife Build):

  • CPU: Intel Core i7 4790K @ Per Core 5.0Ghz - 5.0Ghz - 4.9Ghz - 4.8Ghz, Cache @ 4.6Ghz, De-lidded
  • Motherboard: Asus Z97A
  • RAM: G.Skill Ripjaws X 4x4GB DDR3-2133 CL9 @ 2200Mhz 9-11-10-22
  • GPU: EVGA GTX 1080 FTW2 Gaming ICX
  • Case: Corsair Vengeance C70, With Custom Side-Panel Window
  • Storage: Samsung 850 EVO 250GB, Samsung 860 EVO 1TB, Silicon Power A80 1TB NVME
  • PSU: Corsair AX760
  • Monitor: Samsung C27JG56 27" 2560x1440 144Hz Curved Freesync
  • Cooling: Corsair H115i RGB
  • Keyboard: Rosewill RK 9000V2(Cherry MX Blue)
  • Mouse: Glorious Model O-
  • Headset: SteelSeries Arctis 7
  • OS: Windows 10 Pro

BlackBox (HTPC):

  • Intel Pentium G4600 (Kaby Lake)
  • Asus H110T/CSM Thin Mini-ITX
  • G.Skill 1x8GB DDR4-2400 SO-DIMM CL16
  • iGPU
  • Akasa Euler Fanless Solid Aluminum THIN Mini ITX Case (passively cooled)
  • Samsung 850 EVO 250GB
  • External 120W Power Adaptor
  • 4K TV
  • Passively cooled by the Akasa case. No moving parts!
  • Handheld QWERTY keyboard and trackpad.
  • Windows 10 Pro, Kodi autostarts on boot

NAS:

  • Synology DS216J
  • 2x8TB WD Red NAS HDDs in RAID 1. 8TB usable space
Link to post
Share on other sites
5 minutes ago, KuyaJustin said:

low gpu usage on task manager is making me nuts.

Use GPU-Z GPU monitorung, or hwmonitor for everything monitoring. Task Manager is iffy.

BabyBlu (Primary Rig): 

  • CPU: Intel Core i9 9900K @ Per Core 5.2Ghz, 5.2Ghz, 5.2Ghz, 5.2Ghz, 5.1Ghz, 5.1Ghz, 5.0Ghz, 5.0Ghz; Cache @ 4.8Ghz; 0 AVX offset
  • Motherboard: Asus Maximus XI Hero
  • RAM: G.Skill Trident Z RGB 4x8GB DDR4-3200 CL14 @ 4000Mhz 16-18-18-36
  • GPU: MSI RTX 2080 Sea Hawk EK X
  • Case: Phanteks Evolv X
  • Storage: XPG SX8200 Pro 2TB NVME, 3x ADATA Ultimate SU800 1TB (RAID 0), Samsung 970 EVO Plus 500GB NVME
  • PSU: Corsair HX1000i
  • Monitor: Dell S2417DG 23.8" 2560x1440 165 Hz Gsync
  • Cooling: Custom water loop (CPU & GPU), Radiators: 1x140mm(Back), 1x280mm(Top), 1x420mm(Front)
  • Keyboard: Corsair Strafe RGB (Cherry MX Brown)
  • Mouse: Corsair Scimitar Elite/MasterMouse MM710
  • Headset: Corsair Void Pro RGB
  • OS: Windows 10 Pro

Roxanne (Wife Build):

  • CPU: Intel Core i7 4790K @ Per Core 5.0Ghz - 5.0Ghz - 4.9Ghz - 4.8Ghz, Cache @ 4.6Ghz, De-lidded
  • Motherboard: Asus Z97A
  • RAM: G.Skill Ripjaws X 4x4GB DDR3-2133 CL9 @ 2200Mhz 9-11-10-22
  • GPU: EVGA GTX 1080 FTW2 Gaming ICX
  • Case: Corsair Vengeance C70, With Custom Side-Panel Window
  • Storage: Samsung 850 EVO 250GB, Samsung 860 EVO 1TB, Silicon Power A80 1TB NVME
  • PSU: Corsair AX760
  • Monitor: Samsung C27JG56 27" 2560x1440 144Hz Curved Freesync
  • Cooling: Corsair H115i RGB
  • Keyboard: Rosewill RK 9000V2(Cherry MX Blue)
  • Mouse: Glorious Model O-
  • Headset: SteelSeries Arctis 7
  • OS: Windows 10 Pro

BlackBox (HTPC):

  • Intel Pentium G4600 (Kaby Lake)
  • Asus H110T/CSM Thin Mini-ITX
  • G.Skill 1x8GB DDR4-2400 SO-DIMM CL16
  • iGPU
  • Akasa Euler Fanless Solid Aluminum THIN Mini ITX Case (passively cooled)
  • Samsung 850 EVO 250GB
  • External 120W Power Adaptor
  • 4K TV
  • Passively cooled by the Akasa case. No moving parts!
  • Handheld QWERTY keyboard and trackpad.
  • Windows 10 Pro, Kodi autostarts on boot

NAS:

  • Synology DS216J
  • 2x8TB WD Red NAS HDDs in RAID 1. 8TB usable space
Link to post
Share on other sites
6 minutes ago, HairlessMonkeyBoy said:

Frame drops could he caused by game assets loading in, or background programs running. It seems like you should be able to turn up the graphics settings and still get the same FPS, while putting a bit more load on your GPU.

Yeah, I think this is also the problem the "game assets". Because upon playing the game for 20-30mins game became smoother but still gpu usage is still on low [based on task manager]

 

4 minutes ago, HairlessMonkeyBoy said:

Use GPU-Z GPU monitorung, or hwmonitor for everything monitoring. Task Manager is iffy.

Will definitely use the programs you just said, thanks for the fast response! 

 

EDIT: Tried using the CPUID HWmonitor.

CPU Usage Max Peak is at 87% [lol]

GPU Usage Max Peak is at 15% [wat]

Link to post
Share on other sites
5 minutes ago, KuyaJustin said:

Yeah, I think this is also the problem the "game assets". Because upon playing the game for 20-30mins game became smoother but still gpu usage is still on low [based on task manager]

 

Will definitely use the programs you just said, thanks for the fast response! 

 

EDIT: Tried using the CPUID HWmonitor.

CPU Usage Max Peak is at 87% [lol]

GPU Usage Max Peak is at 15% [wat]

So a CPU bottleneck then. You've got head room on your GPU, so you should turn up your graphics settings.

BabyBlu (Primary Rig): 

  • CPU: Intel Core i9 9900K @ Per Core 5.2Ghz, 5.2Ghz, 5.2Ghz, 5.2Ghz, 5.1Ghz, 5.1Ghz, 5.0Ghz, 5.0Ghz; Cache @ 4.8Ghz; 0 AVX offset
  • Motherboard: Asus Maximus XI Hero
  • RAM: G.Skill Trident Z RGB 4x8GB DDR4-3200 CL14 @ 4000Mhz 16-18-18-36
  • GPU: MSI RTX 2080 Sea Hawk EK X
  • Case: Phanteks Evolv X
  • Storage: XPG SX8200 Pro 2TB NVME, 3x ADATA Ultimate SU800 1TB (RAID 0), Samsung 970 EVO Plus 500GB NVME
  • PSU: Corsair HX1000i
  • Monitor: Dell S2417DG 23.8" 2560x1440 165 Hz Gsync
  • Cooling: Custom water loop (CPU & GPU), Radiators: 1x140mm(Back), 1x280mm(Top), 1x420mm(Front)
  • Keyboard: Corsair Strafe RGB (Cherry MX Brown)
  • Mouse: Corsair Scimitar Elite/MasterMouse MM710
  • Headset: Corsair Void Pro RGB
  • OS: Windows 10 Pro

Roxanne (Wife Build):

  • CPU: Intel Core i7 4790K @ Per Core 5.0Ghz - 5.0Ghz - 4.9Ghz - 4.8Ghz, Cache @ 4.6Ghz, De-lidded
  • Motherboard: Asus Z97A
  • RAM: G.Skill Ripjaws X 4x4GB DDR3-2133 CL9 @ 2200Mhz 9-11-10-22
  • GPU: EVGA GTX 1080 FTW2 Gaming ICX
  • Case: Corsair Vengeance C70, With Custom Side-Panel Window
  • Storage: Samsung 850 EVO 250GB, Samsung 860 EVO 1TB, Silicon Power A80 1TB NVME
  • PSU: Corsair AX760
  • Monitor: Samsung C27JG56 27" 2560x1440 144Hz Curved Freesync
  • Cooling: Corsair H115i RGB
  • Keyboard: Rosewill RK 9000V2(Cherry MX Blue)
  • Mouse: Glorious Model O-
  • Headset: SteelSeries Arctis 7
  • OS: Windows 10 Pro

BlackBox (HTPC):

  • Intel Pentium G4600 (Kaby Lake)
  • Asus H110T/CSM Thin Mini-ITX
  • G.Skill 1x8GB DDR4-2400 SO-DIMM CL16
  • iGPU
  • Akasa Euler Fanless Solid Aluminum THIN Mini ITX Case (passively cooled)
  • Samsung 850 EVO 250GB
  • External 120W Power Adaptor
  • 4K TV
  • Passively cooled by the Akasa case. No moving parts!
  • Handheld QWERTY keyboard and trackpad.
  • Windows 10 Pro, Kodi autostarts on boot

NAS:

  • Synology DS216J
  • 2x8TB WD Red NAS HDDs in RAID 1. 8TB usable space
Link to post
Share on other sites
1 minute ago, HairlessMonkeyBoy said:

So a CPU bottleneck then. You've got head room on your GPU, so you should turn up your graphics settings.

Already play GTA San Andreas / GTA V on Max Settings.

Maybe it's because of my 720p monitor [not playing on 1080p]

 

 

Link to post
Share on other sites
1 minute ago, KuyaJustin said:

Already play GTA San Andreas / GTA V on Max Settings.

Some settings can effect CPU more than GPU. IE sometimes draw distance and shadows in some games. You'll have to play around with them.

2 minutes ago, KuyaJustin said:

Maybe it's because of my 720p monitor [not playing on 1080p

Yes, 720p is very easy for your GPU. 44.4% as many pixels as 1080p.

BabyBlu (Primary Rig): 

  • CPU: Intel Core i9 9900K @ Per Core 5.2Ghz, 5.2Ghz, 5.2Ghz, 5.2Ghz, 5.1Ghz, 5.1Ghz, 5.0Ghz, 5.0Ghz; Cache @ 4.8Ghz; 0 AVX offset
  • Motherboard: Asus Maximus XI Hero
  • RAM: G.Skill Trident Z RGB 4x8GB DDR4-3200 CL14 @ 4000Mhz 16-18-18-36
  • GPU: MSI RTX 2080 Sea Hawk EK X
  • Case: Phanteks Evolv X
  • Storage: XPG SX8200 Pro 2TB NVME, 3x ADATA Ultimate SU800 1TB (RAID 0), Samsung 970 EVO Plus 500GB NVME
  • PSU: Corsair HX1000i
  • Monitor: Dell S2417DG 23.8" 2560x1440 165 Hz Gsync
  • Cooling: Custom water loop (CPU & GPU), Radiators: 1x140mm(Back), 1x280mm(Top), 1x420mm(Front)
  • Keyboard: Corsair Strafe RGB (Cherry MX Brown)
  • Mouse: Corsair Scimitar Elite/MasterMouse MM710
  • Headset: Corsair Void Pro RGB
  • OS: Windows 10 Pro

Roxanne (Wife Build):

  • CPU: Intel Core i7 4790K @ Per Core 5.0Ghz - 5.0Ghz - 4.9Ghz - 4.8Ghz, Cache @ 4.6Ghz, De-lidded
  • Motherboard: Asus Z97A
  • RAM: G.Skill Ripjaws X 4x4GB DDR3-2133 CL9 @ 2200Mhz 9-11-10-22
  • GPU: EVGA GTX 1080 FTW2 Gaming ICX
  • Case: Corsair Vengeance C70, With Custom Side-Panel Window
  • Storage: Samsung 850 EVO 250GB, Samsung 860 EVO 1TB, Silicon Power A80 1TB NVME
  • PSU: Corsair AX760
  • Monitor: Samsung C27JG56 27" 2560x1440 144Hz Curved Freesync
  • Cooling: Corsair H115i RGB
  • Keyboard: Rosewill RK 9000V2(Cherry MX Blue)
  • Mouse: Glorious Model O-
  • Headset: SteelSeries Arctis 7
  • OS: Windows 10 Pro

BlackBox (HTPC):

  • Intel Pentium G4600 (Kaby Lake)
  • Asus H110T/CSM Thin Mini-ITX
  • G.Skill 1x8GB DDR4-2400 SO-DIMM CL16
  • iGPU
  • Akasa Euler Fanless Solid Aluminum THIN Mini ITX Case (passively cooled)
  • Samsung 850 EVO 250GB
  • External 120W Power Adaptor
  • 4K TV
  • Passively cooled by the Akasa case. No moving parts!
  • Handheld QWERTY keyboard and trackpad.
  • Windows 10 Pro, Kodi autostarts on boot

NAS:

  • Synology DS216J
  • 2x8TB WD Red NAS HDDs in RAID 1. 8TB usable space
Link to post
Share on other sites

Just throw DSR at this problem, 4x should solve your low GPU usage problem ;)

CPU : Xeon E5-1680 v2 @ 4,3 GHz + Hydronaut + TRVX + 2x Delta 38mm PWM
MB : Sabertooth X79 (BIOS 4801 + NVMe mod + uCode update)
RAM : 8x A-Data DDR3 XPG 2000X 2GB @ 1868MHz CL8.9.8.24 CR2T, Quad Channel.
GPU : ASUS GTX 1080 (FE)
M.2/HDD : Samsung SM961 256GB (NVMe/OS) + RAID0 2x WD10EZEX (rev. 2013) + HGST Ultrastar 7K6000 6TB
Link to post
Share on other sites
11 hours ago, agent_x007 said:

Just throw DSR at this problem, 4x should solve your low GPU usage problem ;)

Sorry, but what is DSR? Anyways, I'm going to try it and update you guys what happened.

 

EDIT: Tried enabling the DSR but it doesn't work I think? It says input not supported [on my monitor] even tried changing my resolution on nvidia control panel to the "DSR Resolution" but still no luck? is it because im using a 720p monitor? or using an hdmi cable? or it will just automatically activate the "dsr" on games even tho I use my native resolution 1366x768? Also I tried restarting my pc but still no luck.

 

EDIT AGAIN: So tried playing GTA V, then yes I can see the "DSR Resolutions" on the settings but once I applied it, it doesn't work and it just says input not supported on my monitor. Something's wrong? already watched some YouTube videos and they just change the reso and it works, but for mine it won't work? any guess?

 

Thanks in advance.

Link to post
Share on other sites

@KuyaJustin If you monitor has issues on 1366x768 (because morons programmed EDID for your monitor), I suggest you try using Downsampling (or "custom resolution" as it's also called).
Example resolutions worth checking :
1920x1080 60Hz / 1920x1080 xxHz
2560x1440 60Hz / 2560x1440 xxHz
(xxHz is value between 30 and 60 depending on how much monitor can handle)
I recommend setting resolution scaling on GPU instead of monitor.

You have to disable DSR for Downsampling to work.

CPU : Xeon E5-1680 v2 @ 4,3 GHz + Hydronaut + TRVX + 2x Delta 38mm PWM
MB : Sabertooth X79 (BIOS 4801 + NVMe mod + uCode update)
RAM : 8x A-Data DDR3 XPG 2000X 2GB @ 1868MHz CL8.9.8.24 CR2T, Quad Channel.
GPU : ASUS GTX 1080 (FE)
M.2/HDD : Samsung SM961 256GB (NVMe/OS) + RAID0 2x WD10EZEX (rev. 2013) + HGST Ultrastar 7K6000 6TB
Link to post
Share on other sites
2 hours ago, agent_x007 said:

@KuyaJustin If you monitor has issues on 1366x768 (because morons programmed EDID for your monitor), I suggest you try using Downsampling (or "custom resolution" as it's also called).
Example resolutions worth checking :
1920x1080 60Hz / 1920x1080 xxHz
2560x1440 60Hz / 2560x1440 xxHz
(xxHz is value between 30 and 60 depending on how much monitor can handle)
I recommend setting resolution scaling on GPU instead of monitor.

You have to disable DSR for Downsampling to work.

So.. tried "custom resolution"

The 1920x1080 doesnt work I don't know why. But the 2560x1440 definitely works!

So should I play games with 2560x1440? 

 

EDIT: So it does work on games, but the problem is I can't even read a single thing lol. Will it work if my desktop is at 1366x768 then I play my game on 2560x1440?

 

Link to post
Share on other sites

You can (FPS permitting), and yes it will work (not in window/bordeless mode when desktop is at 720p though).

Just tweak scaling options for GUI to make things bigger.

Some games GUI may depend on Windows scaling, so forcing 1440p on desktop with setting 200% scaling should help you.

CPU : Xeon E5-1680 v2 @ 4,3 GHz + Hydronaut + TRVX + 2x Delta 38mm PWM
MB : Sabertooth X79 (BIOS 4801 + NVMe mod + uCode update)
RAM : 8x A-Data DDR3 XPG 2000X 2GB @ 1868MHz CL8.9.8.24 CR2T, Quad Channel.
GPU : ASUS GTX 1080 (FE)
M.2/HDD : Samsung SM961 256GB (NVMe/OS) + RAID0 2x WD10EZEX (rev. 2013) + HGST Ultrastar 7K6000 6TB
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×