Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Basically i need some help! RX 5700 xt not working as expected....

Go to solution Solved by Slottr,

List full specs please

Basically i need some help! RX 5700 xt not working as expected....


So hey guys im not an active user of Reddit or social media alot but i use them sometimes to get or give help 

So basically im having a problem with my new amd rx 5700 xt (msi RX5700 XT mech 8gb.
I got this card the previous week and tried to fix the problem but couldn’t 

When I check the benchmarks on YouTube i often see that the gpu’s usage is over 50% 

But when i use the same cpu and gpu the usage of the gpu stays 30% or less 

Everything is up to date I reinstalled the drivers,  still nothing 


For example 
Gta v 
In the benchmarks they usually get 70-110 fps 
When i play gtav on the same settings i only get 50-70 fps 

I did a format for the entire pc I reinstalled windows so the pc would be fresh 


Still everything the same 

I need a quick help so if the problem is from the card i gotta refund it.

I would really appreciate your help 
Thank you.

 

specs:-

gpu:-MSI RX5700 xt

CPU:- Ryzen 7 2700 3200 mhz

ram: 16 gb ram @3200 mhz

motherboard: gigabyte x470 aorus ultra gaming

Edited by Mr_l7am
Link to post
Share on other sites
3 minutes ago, Mr_l7am said:

But when i use the same cpu and gpu the usage of the gpu stays 30% or less 

Everything is up to date I reinstalled the drivers,  still nothing 

can you be more clear ?

specs ? 

do you have an integrated gpu ? because usually that does video decoding not the actual gpu 

Wārudobītā

CPU: Ryzen 3 3100. Board: B550m TUF plus. Memory: 16 (2x8) 3200 cl16 Hyper x Fury RGB. GPU: Gigabyte Windforce 1650 super.  Boot Drive: MX500. Case: Antec NX500 (Quite crappy. :p) PSU: CX450. 

 

Hehe, Meshify c is a kewl case. 

 

 

Link to post
Share on other sites

We Need all specs. For all we know you could be CPU bottlenecked or something else...

Dislaimer: If my post is older than 5 minutes, refresh the page. Most of my posts get edited straight away. 😄

 

PSU Tier List          AMD Motherboard Tier List          SSD Tier List

 

Current Specs:

CPU: AMD Ryzen 5 5600X - Motherboard: ASUS ROG Strix B550-E - GPU: PNY RTX 3080 XLR8 Epic-X - RAM: 4x8GB (32GB) G.Skill TridentZ RGB 3600MHz CL16 - PSU: Corsair RMx (2018) 850W - Storage: 500 GB Corsair MP600 (Boot) + 2 TB Sabrent Rocket Q (Storage) - Cooling: EK, HW Labs & Alphacool custom loop - Case: Lian-Li PC O11 Dynamic - Fans: 6x Noctua NF-A12x25 - AMP/DAC: FiiO K5 Pro - OS: Windows 10 Pro - Monitor: ASUS ROG Swift PG35VQ - Mouse: Logitech G Pro + Powerplay - Keyboard: Logitech G915 - Headphones: Beyerdynamic Amiron Home - Microphone: Antlion ModMic

 

Temperatures @steady state: Furmark + CinebenchR23 running for 1 hour. Fans @850RPM. Pump @1600RPM.

Water: 37°C

CPU: 73°C

GPU: 54°C

Link to post
Share on other sites
49 minutes ago, Not Wills said:

gta is weird try a more modern game.

Yea same in csgo and warzone im not getting as much as the gpu gives

 

Or the gpu is not giving the expected performance 

Link to post
Share on other sites
Just now, Mr_l7am said:

Yea same in csgo and warzone im not getting as much as the gpu gives

 

Or the gpu is not giving the expected performance 

 

52 minutes ago, TofuHaroto said:

can you be more clear ?

specs ? 

do you have an integrated gpu ? because usually that does video decoding not the actual gpu 

can you check this lol

 

Wārudobītā

CPU: Ryzen 3 3100. Board: B550m TUF plus. Memory: 16 (2x8) 3200 cl16 Hyper x Fury RGB. GPU: Gigabyte Windforce 1650 super.  Boot Drive: MX500. Case: Antec NX500 (Quite crappy. :p) PSU: CX450. 

 

Hehe, Meshify c is a kewl case. 

 

 

Link to post
Share on other sites
1 hour ago, TofuHaroto said:

can you be more clear ?

specs ? 

do you have an integrated gpu ? because usually that does video decoding not the actual gpu 

No i dont have any integrated gpus

 

Link to post
Share on other sites
Just now, Mr_l7am said:

No i dont have any integrated gpus

 

Specs please

Wārudobītā

CPU: Ryzen 3 3100. Board: B550m TUF plus. Memory: 16 (2x8) 3200 cl16 Hyper x Fury RGB. GPU: Gigabyte Windforce 1650 super.  Boot Drive: MX500. Case: Antec NX500 (Quite crappy. :p) PSU: CX450. 

 

Hehe, Meshify c is a kewl case. 

 

 

Link to post
Share on other sites
43 minutes ago, TofuHaroto said:

Specs please

I did update the article so go check it out

Link to post
Share on other sites

GTA5 is a game that has huge issues with ryzens 1 and 2 gen. My vega 64 always around 70% on that game with my ryzen 1600 at 4ghz.

 

Try other games

Link to post
Share on other sites
53 minutes ago, Xkillerpn said:

GTA5 is a game that has huge issues with ryzens 1 and 2 gen. My vega 64 always around 70% on that game with my ryzen 1600 at 4ghz.

 

Try other games

I even tried it with csgo and warzone same thing not working as expected

Link to post
Share on other sites

1 - Use DDU in safe mode

2 - Get most up to date drivers

3 - Open Amd software and check if chill is off

4 - dont run vsinc on any game

5 - Get superposition and check how the gpu works there. Also check the cpu speed

6 - Try a CMOS reset sometimes that solves loads of issues.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×