Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Can't access bios after installation of linux

laptop:- Acer helios 300 PH317-53

I was trying to set up a dual boot with linux and windows on seperate ssds

I did these things before installing linux in bios

  1. RST disable (using ahci instead)

  2. Set BIOS supervisor password

  3. Secure boot disable

  4. enable F12 Windows boot mgr

Then i proceeded to install manjaro with KDE and the installation was successful, but after that when i tried to access bios i just couldn't. There was just a "-" on the top left corner and nothing else

wiping the linux ssd seems to solve the problem

any help would be really appreciated :)

Link to comment
Share on other sites

Link to post
Share on other sites

Try running this command from a root terminal:

 

systemctl reboot --firmware-setup

 

If that gets you into the UEFI, try disabling any fast boot options and see if that fixes the issue.

Link to comment
Share on other sites

Link to post
Share on other sites

@Commissar DinxyI tried that command but it still takes me to the "black screen with a white - on left corner" instead of the bios

Link to comment
Share on other sites

Link to post
Share on other sites

Asking a question with unreadable text isn't gonna help. Change the text colour to black in your OP, it's likely you'll get more response.

"You don't need eyes to see, you need vision"

 

(Faithless, 'Reverence' from the 1996 Reverence album)

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Newegg

×