Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

B450m pro m2 White ezdebug dram light

Context: Built this rig last july and it saw very minimal use. In feb. it was having problems where my browser tabs would crash or the entire machine would crash. I used one of the default memory diagnostic programs that just gives a broad output of 'Hardware problems detected Contact manufacturer.’ So i figured there was something wrong and i sent the ram to corsair using the limited lifetime warrantee and got my replacement. the same thing was happening so i changed the freq to auto which set it at around 2133 instead of the stock 3000 and it was working fine. i played space engineers for an extended time yesterday and now i just get a white dram ezdebug light when i try to power it on. Ive reseated the ram a dozen times and pulled the cmos battery and jumped jbat1 and nothing. I dont have a friend to loan me other modules to try and no more money to buy a new mobo/ram 

 

specs

Ryzen 5 2600

corsair vengeance lpx 3000mhz 16gb 

b450m pro-m2 mobo

xfx rx580

500w evga 80 plus psu

Link to comment
Share on other sites

Link to post
Share on other sites

12 minutes ago, DaftMythoclast said:

snipped

The cpu is rated for speeds up to 2933mhz actually. Try this frequency. 

To do so:

Set XMP enabled = yes.

be sure memory voltage is 1.350v

Manually set memory target speed to 2933 while XMP is enabled (DOCP if that's the label in bios)

 

Just to be sure, turn the rig off and reset the cmos. Then try the above after you post. 

- If it ain't broken, don't fix it! - - Your post codes and beep codes in the drop down below -

Competitive Benching Team - Warp9-Systems 

Save the old OC forums just by reading old school tec

https://forums.extremeoverclocking.com/index.php

They have the best F@H stats too. 

Spoiler

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

58 minutes ago, ShrimpBrime said:

The cpu is rated for speeds up to 2933mhz actually. Try this frequency. 

To do so:

Set XMP enabled = yes.

be sure memory voltage is 1.350v

Manually set memory target speed to 2933 while XMP is enabled (DOCP if that's the label in bios)

 

Just to be sure, turn the rig off and reset the cmos. Then try the above after you post. 

problem is i cant get into the bios. just the ezdebug light and nothing on the screen

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, DaftMythoclast said:

problem is i cant get into the bios. just the ezdebug light and nothing on the screen

Ohhhh. I read your original post much more carefully. I better understand!

 

Gosh, that could be a cpu issue or motherboard issue. 

 

Does your friend operate the same platform? Can you try your processor in his/her board or perhaps the other way around?

- If it ain't broken, don't fix it! - - Your post codes and beep codes in the drop down below -

Competitive Benching Team - Warp9-Systems 

Save the old OC forums just by reading old school tec

https://forums.extremeoverclocking.com/index.php

They have the best F@H stats too. 

Spoiler

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, DaftMythoclast said:

problem is i cant get into the bios. just the ezdebug light and nothing on the screen

Have you tried booting with 1 stick at a time ?

PC: Motherboard: ASUS B550M TUF-Plus, CPU: Ryzen 3 3100, CPU Cooler: Arctic Freezer 34, GPU: GIGABYTE WindForce GTX1650S, RAM: HyperX Fury RGB 2x8GB 3200 CL16, Case, CoolerMaster MB311L ARGB, Boot Drive: 250GB MX500, Game Drive: WD Blue 1TB 7200RPM HDD.

 

Peripherals: GK61 (Optical Gateron Red) with Mistel White/Orange keycaps, Logitech G102 (Purple), BitWit Ensemble Grey Deskpad. 

 

Audio: Logitech G432, Moondrop Starfield, Mic: Razer Siren Mini (White).

 

Phone: Pixel 3a (Purple-ish).

 

Build Log: 

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, TofuHaroto said:

Have you tried booting with 1 stick at a time ?

the mobo only has 2 ram slots and i tried one in every configuration. 

Link to comment
Share on other sites

Link to post
Share on other sites

3 hours ago, ShrimpBrime said:

Ohhhh. I read your original post much more carefully. I better understand!

 

Gosh, that could be a cpu issue or motherboard issue. 

 

Does your friend operate the same platform? Can you try your processor in his/her board or perhaps the other way around?

im saying that i dont have a friend to test my ram or loan me some so i dont know what to try and i dont have money to buy more and not be able to get my refund if i do get a new mobo or something. 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, DaftMythoclast said:

the mobo only has 2 ram slots and i tried one in every configuration. 

Is there some sort of beep code or a diagnose code ? On the mobo

PC: Motherboard: ASUS B550M TUF-Plus, CPU: Ryzen 3 3100, CPU Cooler: Arctic Freezer 34, GPU: GIGABYTE WindForce GTX1650S, RAM: HyperX Fury RGB 2x8GB 3200 CL16, Case, CoolerMaster MB311L ARGB, Boot Drive: 250GB MX500, Game Drive: WD Blue 1TB 7200RPM HDD.

 

Peripherals: GK61 (Optical Gateron Red) with Mistel White/Orange keycaps, Logitech G102 (Purple), BitWit Ensemble Grey Deskpad. 

 

Audio: Logitech G432, Moondrop Starfield, Mic: Razer Siren Mini (White).

 

Phone: Pixel 3a (Purple-ish).

 

Build Log: 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, TofuHaroto said:

Is there some sort of beep code or a diagnose code ? On the mobo

just the not very helpful “ezdebug” leds as far as i can tell

Link to comment
Share on other sites

Link to post
Share on other sites

The board has a spot for a little speaker on the front panel header. 

The little speaker can be had on ebay for 2 dollars. 

- If it ain't broken, don't fix it! - - Your post codes and beep codes in the drop down below -

Competitive Benching Team - Warp9-Systems 

Save the old OC forums just by reading old school tec

https://forums.extremeoverclocking.com/index.php

They have the best F@H stats too. 

Spoiler

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×