Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Forum emojis on mobile

Letgomyleghoe
 Share

Hi, 

     One of the things that I’ve noticed is there’s no emoji button on the mobile site, and I have problems finding the emoji that correlated to the one I want on the forum, 10/10 would be appreciated if this became a feature.

AMD blackout rig

 

cpu: ryzen 5 3600 @4.4ghz @1.35v

gpu: rx5700xt 2200mhz

ram: vengeance lpx c15 3200mhz

mobo: gigabyte b550 auros pro 

psu: cooler master mwe 650w

case: masterbox mbx520

fans:Noctua industrial 3000rpm x6

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

21 minutes ago, Letgomyleghoe said:

Hi, 

     One of the things that I’ve noticed is there’s no emoji button on the mobile site, and I have problems finding the emoji that correlated to the one I want on the forum, 10/10 would be appreciated if this became a feature.

I think on mobile, emojis would be handled by your system keyboard of choice. Does your keyboard not have an emoji button?

AMD FX™ 6300 @ 4.20 GHz | ASUS M5A97 R2.0 | MSI GTX 550Ti | 24GB Kingston DDR3 | Samsung 850 EVO 250GB WD Green 1.5TB | Antec 300 | ASUS Xonar DG | CoolerMaster Hyper 212 Evo | OCZ 600W | Windows 10 Pro

Sony MDR-V250 | GNT-500 | Logitech G610 Orion Brown | Logitech G402 | Samsung C27JG5 

Intel Core™ i7-7600U | Seagate 500GB HDD | 16GB DDR4 | Windows 10 Enterprise | HP EliteBook 850 G4

Intel Core™ i5-8520U | WD Blue M.2 250GB | 1TB Seagate FireCuda | 8GB DDR4 | Windows 11 Home | ASUS Vivobook 15 

Intel Core™ i7-3520M | GT 630M | 16 GB Corsair Vengeance DDR3 | Samsung 850 EVO 250GB | macOS Catalina  Lenovo IdeaPad P580

iPhone 12 Mini (iOS 14.8) | iPhone XR (iOS 14.8) |  iPad Mini (iOS 9.3.5) 

Link to comment
Share on other sites

Link to post
Share on other sites

7 minutes ago, BlueChinchillaEatingDorito said:

I think on mobile, emojis would be handled by your system keyboard of choice. Does your keyboard not have an emoji button?

It does, but they differ from the forum emojis, and often just have an empty box

AMD blackout rig

 

cpu: ryzen 5 3600 @4.4ghz @1.35v

gpu: rx5700xt 2200mhz

ram: vengeance lpx c15 3200mhz

mobo: gigabyte b550 auros pro 

psu: cooler master mwe 650w

case: masterbox mbx520

fans:Noctua industrial 3000rpm x6

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Emojis are string of characters that render as images. Editor has the button on desktop as you don't have shortcut in desktop keyboards for them. Could you show example of which emoji is not available on mobile? As they do render differently between systems and browsers.

^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to comment
Share on other sites

Link to post
Share on other sites

If you just want one emoji added to your post (and can't find it using colon (:) and then typing something), try flipping your phone to landscape mode (sideways), which should make the normal emoji panel appear.

In my experience, the emoji panel is quite slow, so it may be worth learning a couple emojis' shorthand (like colon + P = :P, etc.)

"We're all in this together, might as well be friends" Tom, Toonami.

 

mini eLiXiVy: my open source 65% mechanical PCB, a build log, PCB anatomy and discussing open source licenses: https://linustechtips.com/topic/1366493-elixivy-a-65-mechanical-keyboard-build-log-pcb-anatomy-and-how-i-open-sourced-this-project/

 

mini_cardboard: a 4% keyboard build log and how keyboards workhttps://linustechtips.com/topic/1328547-mini_cardboard-a-4-keyboard-build-log-and-how-keyboards-work/

Link to comment
Share on other sites

Link to post
Share on other sites

If you use system emojis, they should be substituted for the forum emoji style when you submit the post. Is that not happening?

HTTP/2 203

Link to comment
Share on other sites

Link to post
Share on other sites

34 minutes ago, colonel_mortis said:

If you use system emojis, they should be substituted for the forum emoji style when you submit the post. Is that not happening?

It is i just have difficulty finding the emoji that correlates and they often show up as boxes, probably an issue with iOS.

AMD blackout rig

 

cpu: ryzen 5 3600 @4.4ghz @1.35v

gpu: rx5700xt 2200mhz

ram: vengeance lpx c15 3200mhz

mobo: gigabyte b550 auros pro 

psu: cooler master mwe 650w

case: masterbox mbx520

fans:Noctua industrial 3000rpm x6

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Newegg

×