Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

2080 ti randomly ran at half power???

firedrop
 Share

so i was playing valorant and noticed my 2080ti dropped to 900mhz when it normally runs at 2000mhz, and was only giving me 80 fps in 4k when it's normally always capped at 120 (my screens hz) anyone know why this could've happened?

wtf.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

What CPU are you running? It looks like it's pegged at 98%, am I right on what your percentages refer to?

Link to comment
Share on other sites

Link to post
Share on other sites

3900x on an x570 meg ace windows 10

 

first time it's happened.. yeah not sure why only one cpu is at 98%

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, firedrop said:

3900x on an x570 meg ace windows 10

 

first time it's happened.. yeah not sure why only one cpu is at 98%

Running on one core is normal for a game like this. 98% on that core means bottleneck. 

I bottleneck all the time even at 4k on easy to run games and I am using an Intel 6 core chip at 5.1ghz.

 

I get these goofy readings all the time with old and easy to play games. The last one was GTA 5 where I got higher frames at 4k than 1080p with the same settings. That one thread is working harder at 1080p

What I do is play these types of games on ultra hoping that it will wake up the 2080 ti. 

 

Since Valorant is quite new I recommend posting the issue on the Nvidia forum. Warning, they are not as nice over there as we are here.

 

 

RIG#1 CPU: AMD, R 7 5800X| Motherboard: X570 AORUS Master | RAM: Corsair Vengeance RGB Pro 32GB DDR4 3200 | GPU: EVGA FTW3 ULTRA  RTX 3080 ti | PSU: EVGA 1000 G+ | Case: Lian Li O11 Dynamic | Cooler: EK 360mm AIO | SSD#1: Corsair MP600 1TB | SSD#2: Crucial MX500 2.5" 2TB | Monitor: LG 55" 4k B9 OLED TV

 

RIG#2 CPU: Intel i9 10900kf | Motherboard: Z490 AORUS Master | RAM: Corsair Vengeance RGB Pro 32GB DDR4 4000 | GPU: MSI Gaming X Trio 3080 ti | PSU: EVGA 1000 G+ | Case: Lian Li O11 Dynamic | Cooler: SilverStone PF360-ARGB AIO | SSD#1: Crucial P1 1TB | SSD#2: Crucial MX500 2.5" 1TB | Monitor: LG 55" 4k B9 OLED TV

 

RIG#3 CPU: Intel i9 9900k | Motherboard: AORUS Z390 Ultra | RAM: Ripjaws V Series 32GB DDR4 3200 | GPU: EVGA XC3 Ultra 3080 ti  | PSU: EVGA 1000 G+ | Case: Cooler Master H500 | Cooler: Noctua NH-D15 | SSD: Crucial P2 1TB  | SSD#2: Samsung 860 QVO 2TB | Monitor: LG 49" NanoCell 85

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×