Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

No video output from new stock build

 Share

Goodmorning

I am building a new ryzen rig for my cousin. All the main components have been bought new from amazon. These include a asus prime b450m-a mobo, 16 gb of crucial 3000mhz ram, a ryzen 5 2600 cpu (w/ stock cooler), a gt 1030 gpu, a 650 w psu gold by corsair.

I’ve connected all the aformentioned parts to the board, but when i connect the two power pins and the fans start running no video output comes out of the machine from neither the hdmi in the gpu nor the one in the motherboard. I tried the vga connector from the board too. All the components are stock and have never been used before, since they all arrived in the last week.

thanks in advance

Link to comment
Share on other sites

Link to post
Share on other sites

I want to question the why of the mix of parts but I wont...

 

You will not achieve any onboard video from the motherboard, only the GPU can produce a video so only connect to the GPU (CPU has no iGPU).  

 

What do you mean:

8 minutes ago, Deadwest98 said:

, but when i connect the two power pins and the fans start running 

 

Something is wrong if during install of the hardware the machine starts to power up.

Current in process build: Project Odyssey - Build Logs - Linus Tech Tips

Workstation Laptop: Dell Precision 7540, Xeon E-2276M, 32gb DDR4, Quadro T2000 GPU, 4k display

Ryzen Rig 3: ASRock B450m Pro4, Ryzen 5 3600, ARESGAME River 5 CPU cooler in push/pull, EVGA RTX 2060 KO, 16gb (2x8) 3600mhz TeamGroup T-Force RAM, ARESGAME AGV750w PSU, 1tb WD Black SN750 NVMe Win 10 boot drive, 3tb Hitachi 7200 RPM HDD, Fractal Design Focus G Mini custom painted.  Lenovo 27" 1080p 60hz placeholder monitor, generic mouse, generic keyboard.  Still a work in progress

NVIDIA GeForce RTX 2060 video card benchmark result - AMD Ryzen 5 3600,ASRock B450M Pro4 (3dmark.com)

Ryzen Rig 2: ASrock B450 Pro4, Ryzen 7 1700 @ 4.2ghz all core 1.4vCore, AMD R9 Fury X w/ Swiftech KOMODO waterblock, Custom Loop 2x240mm + 1x120mm radiators in push/pull 16gb (2x8) 3600mhz V-Color Skywalker (or 4x8gb DDR4 2666mhz for large tasks), Corsair HX850 PSU, 250gb Samsun 960 EVO NVMe Win 10 boot drive, 500gb Samsung 840 EVO SSD, 512GB TeamGroup MP30 M.2 SATA III SSD, SuperTalent 512gb SATA III SSD, CoolerMaster HAF XM Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Viotek GN24C 24" 1080p 144hz curved and Hannspree HF207 as 2nd monitor

https://www.3dmark.com/3dm/37004594?

Ryzen Rig 1: ASUS B350-PRIME ATX, Ryzen 7 1700, Sapphire R9 Fury Tri-X Nitro 4gb HBM, 16gb (2x8) 3200mhz V-Color Skywalker, ANTEC Earthwatts 750w PSU, MasterLiquid Lite 120 AIO cooler in Push/Pull config as rear exhaust, 250gb Samsung 850 Evo SSD, Patriot Burst 240gb SSD, Cougar MX330-X Case.  Zalman K600S keyboard, Zalman ZM-GM1 mouse, Acer XF270HU 2560x1440 144hz IPS monitor

https://www.3dmark.com/3dm/37628874?

Dell OptiPlex 3040 MFF: Dell 0MGK50 A02, i3-6100T, 2x4gb DDR3 1600, Team Group 120gb SSD, 500gb Seagate 7mm HDD attached storage, Windows 10 Pro, Logitech K400+, USB Wifi adapter all vesa mounted to the back of a 37" 1080p TV 

Linux Box: Toshiba Laptop, i7 620M, NVS graphics, 4gb ram tinker toy at the moment.  Running Manjaro XFCE at the moment.

Home Security: ZOSI 8 channel CCTV (4 used at this time, 1080p) DVR H.265+, 3tb HGST Enterprise HDD, ASUS monitor for display

Link to comment
Share on other sites

Link to post
Share on other sites

Good evening, thanks for the reply.

I didn't explain myself very well, what I meant is that when I tested the machine to see if the uefi bios showed up, by connecting the two pins that power up the mother board with a screwdriver, the system would turn on, as evidenced by the fans spinning, but there was no output

That said, a bit of the good old "troubleshoot until it magically works" did the job and I got the output. Still no idea why, since I had already tried that hardware combination but regardless, all is well.

Edit: yes I knew that only "G" CPUs from ryzen's lineup have an igpu, that's why I bought a cheap gpu (the option for a 2400g wasn't available sadly)

I tried the ports on the main board just out of desperation

Edited by Deadwest98
Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×