Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Gpu memory underclocking it’s self by 200mhz

Ebony Falcon
 Share

Hey guys, my 2080 runs at default 7ghz on msi afterburner But recently it’s only boosting to 6.8

 

i can add 200 on offset and it runs fine at 7ghz

 

but recently it started just capping at 6.8 

 

if I ddu and reinstall it’s fine for a week then it’s fucked again 

 

any ideas ? 

Link to comment
Share on other sites

Link to post
Share on other sites

Confirm the speed with GPUz as well. Could be a glitch in Afterburner. 

PSU Tier List Thread | Community Standards | Fan Control Software

Please make sure to Quote me or @ me to see your reply!

Just because I am a Moderator does not mean I am always right. Please fact check me and verify my answer. 

 

"White Ice"

Ryzen 9 5900x | Asus Crosshair VIII Hero (Wi-Fi) | EVGA RTX 2080ti | Ballistix 32gb 16-18-18-36 3600mhz | Custom Water Cooling Loop | 1tb Samsung 970 Evo

2x 2tb Crucial MX500 SSD | Fractal Design Meshify S2 |  Corsair HX850 PSU | 3x Corsair LL140 | 3x Corsair LL120

 

Dedicated Streaming Rig

 Ryzen 7 3700x | Asus B450-F Strix | 32gb Gskill Flare X 3200mhz | Corsair RM550x PSU | EVGA GTX 1060 3gb | 250gb 860 Evo m.2

Phanteks Enthoo Evolv |  Elgato HD60 Pro | Avermedia Live Gamer Duo | Avermedia 4k GC573 Capture Card

 

Link to comment
Share on other sites

Link to post
Share on other sites

15 hours ago, Skiiwee29 said:

Confirm the speed with GPUz as well. Could be a glitch in Afterburner. 

Turns out if you have rtx voice it underclocks ur gpus memory

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×