Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

pulling my hair out over this ADK/Windos System Image Manager issue..

DavidKalinowski
 Share

I have done this before, creating an image to use for deployment from a FOG server.  However my system got reset during the creatation of the catalog file. Now it will not let me create the catalog file. It says "An item with the same key has already been added" I cannot find the clg file (used search bar on the entire C drive.) I have uninstalled the ADK, went to a different version even; still get the same error. All I need to figure out is how to clear whatever key it stored.. I dont want to have to redo this. I feel really dumb it has to be something easy that I'm not seeing.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×