Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Got new Ryzen 5 3600, with new cooler and motherboard and case, so MANY problems, im confused!

Ryzen 5 3600

Cooler master hyper 212 turbo 

GTX 1070TI Strix

Phanteks p300 eclipse white

2x8gb ram 3200mhz

Gigabyte b450 aorus M

 

My Cooler fans are going from low speed to MAX speed randomly when even on desktop, and still my minimum temp on desktop is 50c-70c

I ran OCCT for 5min and BOOM 300+ issues were found, and my temps went up to the 85c

i'm so confused and worried, what to do ?

I built the pc myself so tell me what should I check.

Forgot to mention that my Voltage is also high (jumping in desktop to 1.475 randomly)

https://imgur.com/a/yYm4d67

Link to post
Share on other sites

Its due to the varying temperature of the processor jumping between voltages to wake the cores. Id say its normal. If you are bothered by the fan ramping up and down, you can overclock instead and make the voltage static. Or make the fans of the pc stay at a certain speed

Im with the mentaility of "IF IM NOT SURE IF ITS ENOUGH COOLING, GO OVERKILL"

 

CURRENT PC SPECS    

CPU             Ryzen 5 3600 (Formerly Ryzen 3 1200)

GPU             : ASUS RX 580 Dual OC (Formerly ASUS GTX 1060 but it got corroded for some odd reasons)

GPU COOOER      : ID Cooling Frostflow 120 VGA (Stock cooler overheats even when undervolted :()

MOBO            : MSI B350m Bazooka

MEMORY          Team Group Elite TUF DDR4 3600 Mhz CL 16
STORAGE         : Seagate Baracudda 1TB and Kingston SSD
PSU             : Thermaltake Lite power 550W (Gonna change soon as i dont trust this)
CASE            : Rakk Anyag Frost
CPU COOLER      : ID-Cooling SE 207
CASE FANS       : Mix of ID cooling fans, Corsair fans and Rakk Ounos (planned change to ID Cooling)
DISPLAY         : SpectrePro XTNS24 144hz Curved VA panel
MOUSE           : Logitech G603 Lightspeed
KEYBOARD        : Rakk Lam Ang

HEADSET         : Plantronics RIG 500HD

Kingston Hyper X Stinger

 

and a whole lot of LED everywhere(behind the monitor, behind the desk, behind the shelf of the PC mount and inside the case)

Link to post
Share on other sites
3 minutes ago, _Omega_ said:

is the cooler mounted right?

I guess yea it should be, fitting the cpu good enough and is well attached with the screws

Link to post
Share on other sites
2 minutes ago, MartinKweh said:

Its due to the varying temperature of the processor jumping between voltages to wake the cores. Id say its normal. If you are bothered by the fan ramping up and down, you can overclock instead and make the voltage static. Or make the fans of the pc stay at a certain speed

why does it do that, even if I don't touch my pc, just leave it on desktop, my voltage and fan speed jumps up to max, for no reason. and why OCCT found like 320 errors O.O in just 5 mins?

Link to post
Share on other sites
1 minute ago, _Omega_ said:

have you used enough thermalpaste?

I guess I did yea, but I did remount my CPU cooler, should I take off the cooler again but this time take off the old paste (2 days old) and put new one ? 

Link to post
Share on other sites
2 minutes ago, Mark30031 said:

I take off the cooler again but this time take off the old paste (2 days old) and put new one ? 

no, i dont think thas needet... wich paste did you use?

Link to post
Share on other sites
Just now, _Omega_ said:

no, i dont think thas needet... wich paste did you use?

the one that came with the cooler (cooler master)

Link to post
Share on other sites
1 minute ago, Mark30031 said:

the one that came with the cooler (cooler master)

okay then thats not the problem... seems very strange the hyper 212 turbo should keep the 3600 cool, even under load 

Link to post
Share on other sites
2 minutes ago, _Omega_ said:

okay then thats not the problem... seems very strange the hyper 212 turbo should keep the 3600 cool, even under load 

around what temps should it keep it?

Link to post
Share on other sites

I would assume around 70max under full load maybe even less

Link to post
Share on other sites
7 minutes ago, _Omega_ said:

I would assume around 70max under full load maybe even less

Do you recommend to take off the cooler, clean the cpu off the paste and put new thermal paste?

Link to post
Share on other sites
8 hours ago, Mark30031 said:

Do you recommend to take off the cooler, clean the cpu off the paste and put new thermal paste?

No, the stuff from CoolerMaster should be fine 

Link to post
Share on other sites

Either set a negative offset for your vcore or manually set vcore to something sane.

 

I can get 4.2ghz all core at 1.2v on both of my 3600's. It'll calm temps a lot. PBO runs hotter and pulls more current than 4.2 all core. And it performs worse.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×