Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

MSI B450 Tomahawk max XMP Profile 2 showing none even though I have 2 sticks of RAM.

Hi my name is Tushar Moily and I am from India.

Last week I purchased a new gaming desktop. Below are it's specifications :

1) MSI B450 Tomahawk max motherboard

2) AMD Ryzen 5 3600 cpu

3) Aorus RTX 2060 super 8gb ddr5 triple fan model

4) Corsair Vengeance LPX 2 x 8gb DDR4 3200 mhz RAM sticks.

5) Corsair VS650 PSU

6) WD 240gb nvme m.2 SSD

7) Cooler Master Masterbox H501l ATX cabinet.

 

I am running Windows 10 pro x64 bit (10.0, Build 18363) and my BIOS build date is 11/07/2019.

 

As you can see in the attached photographs, my memory sticks are running at the advertised speeds of 3200 mhz. But XMP Profile 2 is showing none. Correct me if I am wrong but if I am using 2 sticks then both XMP Profiles 1 and 2 should show their respective sticks. Both sticks are inserted in slot 2 and 4.

 

It's not that the system is not reading the other stick. It is showing 16 gigs of RAM. Infact, when I am playing Call of Duty : Warzone, the game is using anywhere between 10-11 gigs of RAM.

 

I don't see any performance issues whatsoever but is it normal for XMP Profile 2 to show none? Your thoughts are much appreciated !

WhatsApp Image 2020-05-19 at 8.55.41 PM (1).jpeg

WhatsApp Image 2020-05-19 at 8.55.41 PM (2).jpeg

WhatsApp Image 2020-05-19 at 8.55.41 PM (3).jpeg

WhatsApp Image 2020-05-19 at 8.55.41 PM (4).jpeg

WhatsApp Image 2020-05-19 at 8.55.41 PM.jpeg

WhatsApp Image 2020-05-19 at 8.55.42 PM (1).jpeg

WhatsApp Image 2020-05-19 at 8.55.42 PM.jpeg

Link to comment
Share on other sites

Link to post
Share on other sites

No, Profile 2 is literally a second profile on both sticks which may not exist.

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Jurrunio said:

No, Profile 2 is literally a second profile on both sticks which may not exist.

Okay. So are you saying it's normal for XMP Profile 2 to show none?

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, Tushar Moily said:

Okay. So are you saying it's normal for XMP Profile 2 to show none?

Yes

CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Jurrunio said:

Yes

Okay thanks man. :)

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×