Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

1/10 of speed with asus AI MESH

Escapenz
 Share

Go to solution Solved by Falcon1986,
13 hours ago, Escapenz said:

i think there is just a issue with the single ac68u. I swapped it with the other one and everything is prefectly fine untill it hits the last one. Unsure if its just gone faulty or what

Reset the last unit in the chain, then disable AiProtect and convert it to AP mode.

Hey everyone, i have been using the ASUS AI mesh set up in my house for nearly a year with out a single issue but now im having massive issues. So my set up is ac5300, from there i have hard wired (cat 6 cable) to a ac68u and from that ac68u i have another ac68u. Now when it hits my first ac68u my speeds go from 950/550 to around 100/100, but if i remove the cable from the ac68u and plug it right in to my pc the speeds are normal. Im at a lose on whats happening here, Any ideas on what i can do ?

CPU - I9 10900 | CPU Cooler - Corsair Hydro Series H100x AIO | Motherboard -  Aorus B460 PRO AC | RAM -G.SKILL Ripjaw V series 4x8GB 2666MHZ | Graphics Card - Gigabyte RTX 3070  | Power Supply - Cooler Master 650w  | Storage -  Working on a new Spicy 

 

Operating System - Windows 10 Pro

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

If the wireless routers are in their default ‘router’ mode, then each will want to do NAT and slow down the next node in the chain.

 

Since you have them all wired up (very good!) you don’t need AiMesh. AiMesh is used when you want to create a wireless mesh network, which is inferior to a network made up of multiple APs with a wired uplink (which is what you actually have).

 

I’d suggest you go through each wireless router’s setup (except the primary one to which all the others connect and which is connected to the ISP modem) to activate wireless AP mode. Find this in the manual. Then assign each AP a different channel for WiFi (on 2.4GHz, use channels 1, 6 and 11; on 5GHz just make sure their channels are not overlapping with each other or with your neighbours’ WiFi especially if you choose to use wide channel widths).

Link to comment
Share on other sites

Link to post
Share on other sites

43 minutes ago, Falcon1986 said:

If the wireless routers are in their default ‘router’ mode, then each will want to do NAT and slow down the next node in the chain.

 

Since you have them all wired up (very good!) you don’t need AiMesh. AiMesh is used when you want to create a wireless mesh network, which is inferior to a network made up of multiple APs with a wired uplink (which is what you actually have).

 

I’d suggest you go through each wireless router’s setup (except the primary one to which all the others connect and which is connected to the ISP modem) to activate wireless AP mode. Find this in the manual. Then assign each AP a different channel for WiFi (on 2.4GHz, use channels 1, 6 and 11; on 5GHz just make sure their channels are not overlapping with each other or with your neighbours’ WiFi especially if you choose to use wide channel widths).

done that and still having the same issue :/ 

 

CPU - I9 10900 | CPU Cooler - Corsair Hydro Series H100x AIO | Motherboard -  Aorus B460 PRO AC | RAM -G.SKILL Ripjaw V series 4x8GB 2666MHZ | Graphics Card - Gigabyte RTX 3070  | Power Supply - Cooler Master 650w  | Storage -  Working on a new Spicy 

 

Operating System - Windows 10 Pro

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

39 minutes ago, Escapenz said:

done that and still having the same issue :/ 

 

I hope you’re connecting all units via their LAN ports; not WAN.

 

Disable AiProtect.

 

If you’re keeping the same SSID on all units, ensure that they are using the same security/encryption (e.g. WP2-PSK-AES) and WiFi password; just make the channel changes as above.

 

Can you post screenshots of the ‘Networks’ and ‘Analyze’ tab of WiFi Analyzer. Please highlight your SSID.

 

Link to comment
Share on other sites

Link to post
Share on other sites

On 5/16/2020 at 12:52 PM, Falcon1986 said:

I hope you’re connecting all units via their LAN ports; not WAN.

 

Disable AiProtect.

 

If you’re keeping the same SSID on all units, ensure that they are using the same security/encryption (e.g. WP2-PSK-AES) and WiFi password; just make the channel changes as above.

 

Can you post screenshots of the ‘Networks’ and ‘Analyze’ tab of WiFi Analyzer. Please highlight your SSID.

 

i think there is just a issue with the single ac68u. I swapped it with the other one and everything is prefectly fine untill it hits the last one. Unsure if its just gone faulty or what

 

CPU - I9 10900 | CPU Cooler - Corsair Hydro Series H100x AIO | Motherboard -  Aorus B460 PRO AC | RAM -G.SKILL Ripjaw V series 4x8GB 2666MHZ | Graphics Card - Gigabyte RTX 3070  | Power Supply - Cooler Master 650w  | Storage -  Working on a new Spicy 

 

Operating System - Windows 10 Pro

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

13 hours ago, Escapenz said:

i think there is just a issue with the single ac68u. I swapped it with the other one and everything is prefectly fine untill it hits the last one. Unsure if its just gone faulty or what

Reset the last unit in the chain, then disable AiProtect and convert it to AP mode.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×