Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

How to turn of Zero RPM

kjgruber
 Share

Within version 20.4.2 of the AMD software is there a way to turn of zero RPM? The option is not where it used to be. I have a 5700xt Red Dragon. 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, nox_ said:

Why you wanna do this?

My custom fan curve will not work with zero rpm on. My idle temperature for my GPU is too hot. 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, kjgruber said:

My idle temperature for my GPU is too hot. 

How hot exactly?

Link to comment
Share on other sites

Link to post
Share on other sites

6 minutes ago, nox_ said:

How hot exactly?

50-58c. Once it hits 60, my fans spin at full speed and it lowers to 45, and then moves back up to 60 over the next few minutes. It’s quite annoying. I know the temperatures aren’t harmful but I would prefer for them to be lower 

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, kjgruber said:

50-58. Once it hits 60, my fans spin at full speed and it lowers to 45, and then moves back up to 60 over the next few minutes. It’s quite annoying. I know the temperatures aren’t harmful but I would prefer for them to be lower 

Bit much for idle. Have you tried using msi afterburner btw? Also,MHBcNei.pngSo the setting is not here?  Not my screenshot.

Link to comment
Share on other sites

Link to post
Share on other sites

around 55C is where an idle GPU should be at with 0 RPM fans, based on your comments I assume that your curve is quite aggressive due to your concern for temperatures but from my experience you should be able to hold a steady 65C (perfectly fine temperature) under load with fans at around 50-60% 

Link to comment
Share on other sites

Link to post
Share on other sites

12 minutes ago, nox_ said:

Bit much for idle. Have you tried using msi afterburner btw? Also,MHBcNei.pngSo the setting is not here?  Not my screenshot.

The setting is not there. I’m unsure if it is because of my graphics card or 20.4.2. I’m using afterburner; however, it will not work when zero rpm is on. 

Link to comment
Share on other sites

Link to post
Share on other sites

7 minutes ago, Jakub_NF said:

around 55C is where an idle GPU should be at with 0 RPM fans, based on your comments I assume that your curve is quite aggressive due to your concern for temperatures but from my experience you should be able to hold a steady 65C (perfectly fine temperature) under load with fans at around 50-60% 

My temps under load are actually lower than my idle temps sometimes. I’m just sick of my GPU fans going to 60% every 10 mins for a few seconds and then stopping. I guess it’s a small gripe but I’m annoyed lol. 

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, kjgruber said:

The setting is not there. I’m unsure if it is because of my graphics card or 20.4.2. I’m using afterburner; however, it will not work when zero rpm is on. 

Try older version then. Also, try setting bit less aggressive fan curve too/

Edited by nox_
Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×