Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Need Help with AMD Ryzen 7 2700

Go to solution Solved by dzankobananko,

I feel so dumb right now for bothering you guys, upon further inspection the 7 2700 does have a 4.1 turbo clock on a single fastest core. With all cores being maxed out at 3.4 without further oc by the user. Its a single core boost clock and core number 3 does get that. Thank you for helping me

Hey i just updated my MOBO bios to the f50, my mobo is the gigabyte b450 gaming X.

After the update my cpu stopped boosting to 4.1 ghz and is stuck at 3.4 when maxing it out with AIDA64, after downgrading to the F41 BIOS again im having the same issue.

Please help me out 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, dzankobananko said:

Hey i just updated my MOBO bios to the f50, my mobo is the gigabyte b450 gaming X.

After the update my cpu stopped boosting to 4.1 ghz and is stuck at 3.4 when maxing it out with AIDA64, after downgrading to the F41 BIOS again im having the same issue.

Please help me out 

Try clearing the cmos and see if xmp / dcop for disabled and re enable it again 

PC: Motherboard: ASUS B550M TUF-Plus, CPU: Ryzen 3 3100, CPU Cooler: Arctic Freezer 34, GPU: GIGABYTE WindForce GTX1650S, RAM: HyperX Fury RGB 2x8GB 3200 CL16, Case, CoolerMaster MB311L ARGB, Boot Drive: 250GB MX500, Game Drive: WD Blue 1TB 7200RPM HDD.

 

Peripherals: GK61 (Optical Gateron Red) with Mistel White/Orange keycaps, Logitech G102 (Purple), BitWit Ensemble Grey Deskpad. 

 

Audio: Logitech G432, Moondrop Starfield, Mic: Razer Siren Mini (White).

 

Phone: Pixel 3a (Purple-ish).

 

Build Log: 

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, dzankobananko said:

How would i clear the cmos

 

Before clearing the cmos make sure you have dcop/ xmp enabled 

PC: Motherboard: ASUS B550M TUF-Plus, CPU: Ryzen 3 3100, CPU Cooler: Arctic Freezer 34, GPU: GIGABYTE WindForce GTX1650S, RAM: HyperX Fury RGB 2x8GB 3200 CL16, Case, CoolerMaster MB311L ARGB, Boot Drive: 250GB MX500, Game Drive: WD Blue 1TB 7200RPM HDD.

 

Peripherals: GK61 (Optical Gateron Red) with Mistel White/Orange keycaps, Logitech G102 (Purple), BitWit Ensemble Grey Deskpad. 

 

Audio: Logitech G432, Moondrop Starfield, Mic: Razer Siren Mini (White).

 

Phone: Pixel 3a (Purple-ish).

 

Build Log: 

Link to comment
Share on other sites

Link to post
Share on other sites

What are thermals like? Both CPU and motherboard thermals. Use HWiNFO 64 to track those. Also are the chipset drivers updated?

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, 5x5 said:

What are thermals like? Both CPU and motherboard thermals. Use HWiNFO 64 to track those. Also are the chipset drivers updated?

The thermals are great i have an AIO cooler its not the stock one. As for the chipset drivers im not sure if they are i just thought windows does that on its own

 

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, dzankobananko said:

How would i get the chipset driver

From AMD-s website. Those on the motherboards website are heavily outdated, those on the windows store are both outdated and incomplete.

 

Also, the only proper way to monitor a Ryzen is through Ryzen Master, the official tool.

Link to comment
Share on other sites

Link to post
Share on other sites

Im looking at the AMD driver webiste now and it seems it started downloading ryzen master

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, dzankobananko said:

Im looking at the AMD driver webiste now and it seems it started downloading ryzen master

Install the latest chipset drivers/BIOS/updates - reset the BIOS/windows settings to default and use Ryzen Master for thermal tracking. Also track motherboard thermals - the VRMs on your board are pretty mediocre so it could be the board is overheating.

Link to comment
Share on other sites

Link to post
Share on other sites

Installing chipset driver now, the bios is the old one as I went back to try and fix it

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, dzankobananko said:

Installing chipset driver now, the bios is the old one as I went back to try and fix it

Update it - the F41 had a bunch of issues on its own. Use the proper BIOS utility, do NOT update in Windows

Link to comment
Share on other sites

Link to post
Share on other sites

chipset didnt solve it let me try doing the BIOS update again, im doing it over q flash 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, dzankobananko said:

Would I need to reinstall the chipset driver or no

No, do all of the things I listed and THEN test.

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, dzankobananko said:

Would I need to reinstall the chipset driver or no

When you install the new bios ?

From my understanding no you won't 

PC: Motherboard: ASUS B550M TUF-Plus, CPU: Ryzen 3 3100, CPU Cooler: Arctic Freezer 34, GPU: GIGABYTE WindForce GTX1650S, RAM: HyperX Fury RGB 2x8GB 3200 CL16, Case, CoolerMaster MB311L ARGB, Boot Drive: 250GB MX500, Game Drive: WD Blue 1TB 7200RPM HDD.

 

Peripherals: GK61 (Optical Gateron Red) with Mistel White/Orange keycaps, Logitech G102 (Purple), BitWit Ensemble Grey Deskpad. 

 

Audio: Logitech G432, Moondrop Starfield, Mic: Razer Siren Mini (White).

 

Phone: Pixel 3a (Purple-ish).

 

Build Log: 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, dzankobananko said:

Would I need to reinstall the chipset driver or no

And did you try clearing the cmos ?

PC: Motherboard: ASUS B550M TUF-Plus, CPU: Ryzen 3 3100, CPU Cooler: Arctic Freezer 34, GPU: GIGABYTE WindForce GTX1650S, RAM: HyperX Fury RGB 2x8GB 3200 CL16, Case, CoolerMaster MB311L ARGB, Boot Drive: 250GB MX500, Game Drive: WD Blue 1TB 7200RPM HDD.

 

Peripherals: GK61 (Optical Gateron Red) with Mistel White/Orange keycaps, Logitech G102 (Purple), BitWit Ensemble Grey Deskpad. 

 

Audio: Logitech G432, Moondrop Starfield, Mic: Razer Siren Mini (White).

 

Phone: Pixel 3a (Purple-ish).

 

Build Log: 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, dzankobananko said:

Ok back in a bit

Good luck 

PC: Motherboard: ASUS B550M TUF-Plus, CPU: Ryzen 3 3100, CPU Cooler: Arctic Freezer 34, GPU: GIGABYTE WindForce GTX1650S, RAM: HyperX Fury RGB 2x8GB 3200 CL16, Case, CoolerMaster MB311L ARGB, Boot Drive: 250GB MX500, Game Drive: WD Blue 1TB 7200RPM HDD.

 

Peripherals: GK61 (Optical Gateron Red) with Mistel White/Orange keycaps, Logitech G102 (Purple), BitWit Ensemble Grey Deskpad. 

 

Audio: Logitech G432, Moondrop Starfield, Mic: Razer Siren Mini (White).

 

Phone: Pixel 3a (Purple-ish).

 

Build Log: 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, dzankobananko said:

Again with AIDA pushing it to 100 precent we dont move from 3.4

Can you monitor your temps 

PC: Motherboard: ASUS B550M TUF-Plus, CPU: Ryzen 3 3100, CPU Cooler: Arctic Freezer 34, GPU: GIGABYTE WindForce GTX1650S, RAM: HyperX Fury RGB 2x8GB 3200 CL16, Case, CoolerMaster MB311L ARGB, Boot Drive: 250GB MX500, Game Drive: WD Blue 1TB 7200RPM HDD.

 

Peripherals: GK61 (Optical Gateron Red) with Mistel White/Orange keycaps, Logitech G102 (Purple), BitWit Ensemble Grey Deskpad. 

 

Audio: Logitech G432, Moondrop Starfield, Mic: Razer Siren Mini (White).

 

Phone: Pixel 3a (Purple-ish).

 

Build Log: 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×