Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

High usage and low clock speeds at low temps

zeusthemoose
 Share

Go to solution Solved by Chabax,
34 minutes ago, zeusthemoose said:

I was trying to figure out why its at low clocks while still at low temps (shouldn't it be going to a higher boost clock?) and if it was possible for me to get an extra boost in performance.

 

https://www.userbenchmark.com/UserRun/28054490 

by default 8700k will boost up to 4.3ghz all core ingames n shit, ur gpu seems to underperform, i recomend u uninstall nvidia drivers with DDU and install latest https://nvidia.custhelp.com/app/answers/detail/a_id/5022/~/geforce-hotfix-driver-version-445.98

disconect from web while doing uninstalation cuz windows can download older version

Hi there,

 

I have been noticing that my cpu and gpu are reaching 100% usage at fairly low temps. I have a 8700k (water cooled) and a 1070.

 

Benchmarks/tests:

       After Effects: 60-70% cpu usage at 63 Celsius

       Cinebench: 100% cpu usage at 4.3 GHz at only 72 Celsius

       3DMARK: 100% gpu usage at 79 Celsius max (mostly high 60s to mid 70s)

       Benchmark on Rainbow Six SIege (1440p): 100% gpu usage at 50 Celsius with fps averages in the 70s

 

I have also started to get 100% usage on my c drive randomly. It is an ssd with the only things running off of it being windows and chrome.

Is it possible for me to boost performance without overclocking or is this standard?  (sorry for the ugly formating)

Thank you!

I am far from an expert in this so please correct me if I’m wrong.

Quote or tag me so I can see your response

 

PSU Tier List

Motherboard Tier List

Graphics Card Cooling Tier List

CPU Cooler Tier List

SSD Tier List

 

PARROT GANG

Mentioned in 7/10/20 WAN Show

Mentioned in 7/15/20 Techlinked

Mentioned in 7/17/20 Techlinked

Mentioned in 7/31/20 WAN Show

Mentioned in 7/31/20 Techlinked

Mentioned in 8/3/20 Techlinked

Mentioned twice in 8/5/20 Techlinked

Mentioned twice in 8/7/20 Techlinked

Mentioned in 8/12/20 Techlinked

Mentioned in 8/19/20 Techlinked

Link to comment
Share on other sites

Link to post
Share on other sites

i had to read twice and still cant figure out whats ur problem, its good that temps are low, and that 100% c ssd usage was maybe windows update or antivirus scan or something updating, can you run www.userbenchmark.com and post link?

Link to comment
Share on other sites

Link to post
Share on other sites

7 minutes ago, Chabax said:

i had to read twice and still cant figure out whats ur problem,

I was trying to figure out why its at low clocks while still at low temps (shouldn't it be going to a higher boost clock?) and if it was possible for me to get an extra boost in performance.

 

11 minutes ago, Chabax said:

can you run www.userbenchmark.com and post link?

https://www.userbenchmark.com/UserRun/28054490 

I am far from an expert in this so please correct me if I’m wrong.

Quote or tag me so I can see your response

 

PSU Tier List

Motherboard Tier List

Graphics Card Cooling Tier List

CPU Cooler Tier List

SSD Tier List

 

PARROT GANG

Mentioned in 7/10/20 WAN Show

Mentioned in 7/15/20 Techlinked

Mentioned in 7/17/20 Techlinked

Mentioned in 7/31/20 WAN Show

Mentioned in 7/31/20 Techlinked

Mentioned in 8/3/20 Techlinked

Mentioned twice in 8/5/20 Techlinked

Mentioned twice in 8/7/20 Techlinked

Mentioned in 8/12/20 Techlinked

Mentioned in 8/19/20 Techlinked

Link to comment
Share on other sites

Link to post
Share on other sites

34 minutes ago, zeusthemoose said:

I was trying to figure out why its at low clocks while still at low temps (shouldn't it be going to a higher boost clock?) and if it was possible for me to get an extra boost in performance.

 

https://www.userbenchmark.com/UserRun/28054490 

by default 8700k will boost up to 4.3ghz all core ingames n shit, ur gpu seems to underperform, i recomend u uninstall nvidia drivers with DDU and install latest https://nvidia.custhelp.com/app/answers/detail/a_id/5022/~/geforce-hotfix-driver-version-445.98

disconect from web while doing uninstalation cuz windows can download older version

Link to comment
Share on other sites

Link to post
Share on other sites

42 minutes ago, Chabax said:

by default 8700k will boost up to 4.3ghz all core ingames n shit, ur gpu seems to underperform, i recomend u uninstall nvidia drivers with DDU and install latest https://nvidia.custhelp.com/app/answers/detail/a_id/5022/~/geforce-hotfix-driver-version-445.98

disconect from web while doing uninstalation cuz windows can download older version

Just did that and its in the 75%. Thank you!

I am far from an expert in this so please correct me if I’m wrong.

Quote or tag me so I can see your response

 

PSU Tier List

Motherboard Tier List

Graphics Card Cooling Tier List

CPU Cooler Tier List

SSD Tier List

 

PARROT GANG

Mentioned in 7/10/20 WAN Show

Mentioned in 7/15/20 Techlinked

Mentioned in 7/17/20 Techlinked

Mentioned in 7/31/20 WAN Show

Mentioned in 7/31/20 Techlinked

Mentioned in 8/3/20 Techlinked

Mentioned twice in 8/5/20 Techlinked

Mentioned twice in 8/7/20 Techlinked

Mentioned in 8/12/20 Techlinked

Mentioned in 8/19/20 Techlinked

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×