Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

7" raspberry Pi screen stuck in AV2

Jstagzsr
 Share

I got it in the mail this morning, plugged it in and mediately and tried it on my computer and got everything set up and put together and it was working perfectly fine. I then screwed my rock64 single board computer to the back of it n plugged everything in and the screen turned on, said "AV2", then "no signal", then after about 5 seconds it shuts off..

 

There is no av2.. there is no way to plug anything in to av2 and there is no way to switch back to AV1.. I can't even reset the thing via the osd because it won't let you bring up the menu...

 

I retried it on my PC, nothing. Tried it on my phone, nothing. Tried both the ribbon wire and the full size socket. I've tried every combination of every cord and plug and device I could could plug this thing in to.. I'm at a loss..

 

Someone help!!!!!!

20200509_140535.jpg

20200509_140542.jpg

20200509_140558.jpg

20200509_141700.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×