Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Is my gpu detected or not?

Okay so my gpu stopped getting detected, when my pc shutdown while I was playing GTA V, I then started my pc 2 days afte. I think my gpu is still working because the led and fans are still workiing but it isn't getting detected by my motherboard, I don't think it's the PSU cause I have 700W and the psu calc gave me 400W for my entire setup.I've tried "fixes" that the internet suggested, tho I haven't tried to put it in another mobo cause I don't have one and can't go out cause of quarantine. Then after a few days I found this 

Spoiler

IMG_20200505_135809.thumb.jpg.5fb93726ef8b1170ae875c1d16fddbe3.jpg

But then if it's getting detected why isn't it appearing in my device manager?

Spoiler

DeviceManager.png.4aaadf8b335c3bbc9e0e394b81655a59.png

does anyone have any idea? if so, I'd like to hear them! Thank you in advance! :D

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, MiggyAngeloP said:

Okay so my gpu stopped getting detected, when my pc shutdown while I was playing GTA V, I then started my pc 2 days afte. I think my gpu is still working because the led and fans are still workiing but it isn't getting detected by my motherboard, I don't think it's the PSU cause I have 700W and the psu calc gave me 400W for my entire setup.I've tried "fixes" that the internet suggested, tho I haven't tried to put it in another mobo cause I don't have one and can't go out cause of quarantine. Then after a few days I found this 

  Reveal hidden contents

IMG_20200505_135809.thumb.jpg.5fb93726ef8b1170ae875c1d16fddbe3.jpg

But then if it's getting detected why isn't it appearing in my device manager?

  Reveal hidden contents

DeviceManager.png.4aaadf8b335c3bbc9e0e394b81655a59.png

does anyone have any idea? if so, I'd like to hear them! Thank you in advance! :D

Well, "X0" would suggest that the slot isn't shifting any data. Can you turn the slot back to x16 manually in BIOS?

REMILIA Mk.IIIC CPU: Ryzen 9 3900X, Cooler: Arctic Freezer II 240, RAM: 4x 8Gb sticks of Patriot Viper Steel Series 3600 CL17, Mobo: AsRock X570 Taichi, GPU: Asus RTX 2080 Dual, Storage: 512gb Silicon Power A80 NVME SSD (boot drive), a few 1TB and 512gb SATA/NVME SSDs for game storage, 6 hard drives 1-4 TB, PSU: Corsair RM750 MY2019, Case: Cooler Master Mastercase 5 MC500 (with add-ons), PCIE Cards: Cheap Chinese Marvell 88SE9215 4 port SATA card, Monitors: ViewSonic Elite XG270QC (165hz, 1ms MPRT, 1440p, VA, Freesync PP, pneumatic stand), Hp Z27n (IPS, 60hz, 1440p, 8Ms), iiyama G2530HSU-B (75Hz, Freesync, one in landscape, one in Portrait, all on pneumatic monitor stands), Mic: iSK UPM-1 USB XLR interface with Neewer NW700, Audio: Sabaj A3 160W DAC/AMP + Wharfdale Diamond 220 + Mission MS6 Sub, ifi Zen DAC, ifi Zen CAN, Littledot Mk.II (w/ Soviet Power tubes and British Mulard M8100s/Soviet Voshkod 6JP-EV/ American General Electric JAN 5654W dependent on mood), Sendy Aiva, Beyer Dynamic DT990 250ohm Black Special Edition, Audeze EL-8 Open Back, Mackie MC450, Sony MDR-CD900ST (w/ YaxiPad stPad2-LR) Sennheiser HD598SE (modified to be a headset, snapped headband held together with gorilla tape), Philips Fidelio X2HR (with thicc Chinese lambskin pads), Takstar Pro82, Mouse: Corsair Nightsword, Keyboard: Glorious GMMK ISO with Kailh Box Navys

 

KOAKUMA Mk.IB (24/7 Folding Slave PC made of spare parts): CPU: Core i7 4770, Cooler: Some small antex cooler with 80mm fan, RAM: 2x 4Gb Sticks of 2400Mhz DDR3, Mobo: Asus H81i-Plus, GPU: R9 390 Nitro+ (barely fits in case), Storage: 256gb Korean no-name SATA SSD, PSU: Corsair CX550 (Gray label), Case: Antec ISK600 ITX case.

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, iBabySlapper said:

Well, "X0" would suggest that the slot isn't shifting any data. Can you turn the slot back to x16 manually in BIOS?

Alright I just did, changed the auto to PCIE, and yet it still isn't detecting anything in the Device Manager. it's still outputing from the mobo. tho I didn't take off the hdmi coming from the mobo, could that be the case?

Link to comment
Share on other sites

Link to post
Share on other sites

45 minutes ago, MiggyAngeloP said:

Alright I just did, changed the auto to PCIE, and yet it still isn't detecting anything in the Device Manager. it's still outputing from the mobo. tho I didn't take off the hdmi coming from the mobo, could that be the case?

Well, somewhere in BIOS, there should be an option for iGPU multimonitor, which would have to be on for both the iGPU and graphics card to function at the same time. If that doesn't work, you could move the GPU to another slot and see if that fixes things, you might have a dead PCIe slot.

REMILIA Mk.IIIC CPU: Ryzen 9 3900X, Cooler: Arctic Freezer II 240, RAM: 4x 8Gb sticks of Patriot Viper Steel Series 3600 CL17, Mobo: AsRock X570 Taichi, GPU: Asus RTX 2080 Dual, Storage: 512gb Silicon Power A80 NVME SSD (boot drive), a few 1TB and 512gb SATA/NVME SSDs for game storage, 6 hard drives 1-4 TB, PSU: Corsair RM750 MY2019, Case: Cooler Master Mastercase 5 MC500 (with add-ons), PCIE Cards: Cheap Chinese Marvell 88SE9215 4 port SATA card, Monitors: ViewSonic Elite XG270QC (165hz, 1ms MPRT, 1440p, VA, Freesync PP, pneumatic stand), Hp Z27n (IPS, 60hz, 1440p, 8Ms), iiyama G2530HSU-B (75Hz, Freesync, one in landscape, one in Portrait, all on pneumatic monitor stands), Mic: iSK UPM-1 USB XLR interface with Neewer NW700, Audio: Sabaj A3 160W DAC/AMP + Wharfdale Diamond 220 + Mission MS6 Sub, ifi Zen DAC, ifi Zen CAN, Littledot Mk.II (w/ Soviet Power tubes and British Mulard M8100s/Soviet Voshkod 6JP-EV/ American General Electric JAN 5654W dependent on mood), Sendy Aiva, Beyer Dynamic DT990 250ohm Black Special Edition, Audeze EL-8 Open Back, Mackie MC450, Sony MDR-CD900ST (w/ YaxiPad stPad2-LR) Sennheiser HD598SE (modified to be a headset, snapped headband held together with gorilla tape), Philips Fidelio X2HR (with thicc Chinese lambskin pads), Takstar Pro82, Mouse: Corsair Nightsword, Keyboard: Glorious GMMK ISO with Kailh Box Navys

 

KOAKUMA Mk.IB (24/7 Folding Slave PC made of spare parts): CPU: Core i7 4770, Cooler: Some small antex cooler with 80mm fan, RAM: 2x 4Gb Sticks of 2400Mhz DDR3, Mobo: Asus H81i-Plus, GPU: R9 390 Nitro+ (barely fits in case), Storage: 256gb Korean no-name SATA SSD, PSU: Corsair CX550 (Gray label), Case: Antec ISK600 ITX case.

Link to comment
Share on other sites

Link to post
Share on other sites

33 minutes ago, iBabySlapper said:

Well, somewhere in BIOS, there should be an option for iGPU multimonitor, which would have to be on for both the iGPU and graphics card to function at the same time. If that doesn't work, you could move the GPU to another slot and see if that fixes things, you might have a dead PCIe slot.

Yes I just tried it. Sadly, nothing happened I think the PCIE slot isn't working properly, Device Manager still hasn't detected anything new.

 

Do you have any suggestion in what Motherboard is best for  i7-3770k? I'm thinking of keeping the other components, like the DDR3 RAM. If money isnt the probl, would you suggest for me to just buy a new mobo with DDR4? if so what mobo would you recommend?

XD thanks for all the help I appreciate it!

Link to comment
Share on other sites

Link to post
Share on other sites

29 minutes ago, MiggyAngeloP said:

Yes I just tried it. Sadly, nothing happened I think the PCIE slot isn't working properly, Device Manager still hasn't detected anything new.

 

Do you have any suggestion in what Motherboard is best for  i7-3770k? I'm thinking of keeping the other components, like the DDR3 RAM. If money isnt the probl, would you suggest for me to just buy a new mobo with DDR4? if so what mobo would you recommend?

XD thanks for all the help I appreciate it!

If you want/need to keep your current CPU, you'd be limited to used/NOS (new old stock) LGA1155 motherboards, since those have been out of production for years now. But Sandy Bridge is quite old now and motherboard prices are usually pretty stable even for older boards, so you might be able to financially justify a platform upgrade.

 

If you have money for an upgrade, I recommend you upgrade to an AMD Ryzen CPU. Currently, The Ryzen 5 3600, or Ryzen 5 1600AF (12nm), is a very popular and powerful choice. In terms of motherboards, I would recommend a B450 chipset board, the MSi B450 Tomahawk Max would be my personal pick for a B450 motherboard.

To upgrade to Ryzen, you can keep most of your components, but you'll need to buy: CPU, RAM (DDR4, 3200Mhz or faster is recommended), and motherboard.

 

It is also probably a good idea to test and make sure your GPU is still functional, by trying it in a different PC. The thing that is faulty might be the GPU, not your motherboard. If you have any other PCIe card (Wi-Fi, SATA card, whatever) you could also see if your motherboard is faulty or not.

REMILIA Mk.IIIC CPU: Ryzen 9 3900X, Cooler: Arctic Freezer II 240, RAM: 4x 8Gb sticks of Patriot Viper Steel Series 3600 CL17, Mobo: AsRock X570 Taichi, GPU: Asus RTX 2080 Dual, Storage: 512gb Silicon Power A80 NVME SSD (boot drive), a few 1TB and 512gb SATA/NVME SSDs for game storage, 6 hard drives 1-4 TB, PSU: Corsair RM750 MY2019, Case: Cooler Master Mastercase 5 MC500 (with add-ons), PCIE Cards: Cheap Chinese Marvell 88SE9215 4 port SATA card, Monitors: ViewSonic Elite XG270QC (165hz, 1ms MPRT, 1440p, VA, Freesync PP, pneumatic stand), Hp Z27n (IPS, 60hz, 1440p, 8Ms), iiyama G2530HSU-B (75Hz, Freesync, one in landscape, one in Portrait, all on pneumatic monitor stands), Mic: iSK UPM-1 USB XLR interface with Neewer NW700, Audio: Sabaj A3 160W DAC/AMP + Wharfdale Diamond 220 + Mission MS6 Sub, ifi Zen DAC, ifi Zen CAN, Littledot Mk.II (w/ Soviet Power tubes and British Mulard M8100s/Soviet Voshkod 6JP-EV/ American General Electric JAN 5654W dependent on mood), Sendy Aiva, Beyer Dynamic DT990 250ohm Black Special Edition, Audeze EL-8 Open Back, Mackie MC450, Sony MDR-CD900ST (w/ YaxiPad stPad2-LR) Sennheiser HD598SE (modified to be a headset, snapped headband held together with gorilla tape), Philips Fidelio X2HR (with thicc Chinese lambskin pads), Takstar Pro82, Mouse: Corsair Nightsword, Keyboard: Glorious GMMK ISO with Kailh Box Navys

 

KOAKUMA Mk.IB (24/7 Folding Slave PC made of spare parts): CPU: Core i7 4770, Cooler: Some small antex cooler with 80mm fan, RAM: 2x 4Gb Sticks of 2400Mhz DDR3, Mobo: Asus H81i-Plus, GPU: R9 390 Nitro+ (barely fits in case), Storage: 256gb Korean no-name SATA SSD, PSU: Corsair CX550 (Gray label), Case: Antec ISK600 ITX case.

Link to comment
Share on other sites

Link to post
Share on other sites

7 minutes ago, iBabySlapper said:

If you want/need to keep your current CPU, you'd be limited to used/NOS (new old stock) LGA1155 motherboards, since those have been out of production for years now. But Sandy Bridge is quite old now and motherboard prices are usually pretty stable even for older boards, so you might be able to financially justify a platform upgrade.

 

If you have money for an upgrade, I recommend you upgrade to an AMD Ryzen CPU. Currently, The Ryzen 5 3600, or Ryzen 5 1600AF (12nm), is a very popular and powerful choice. In terms of motherboards, I would recommend a B450 chipset board, the MSi B450 Tomahawk Max would be my personal pick for a B450 motherboard.

To upgrade to Ryzen, you can keep most of your components, but you'll need to buy: CPU, RAM (DDR4, 3200Mhz or faster is recommended), and motherboard.

 

It is also probably a good idea to test and make sure your GPU is still functional, by trying it in a different PC. The thing that is faulty might be the GPU, not your motherboard. If you have any other PCIe card (Wi-Fi, SATA card, whatever) you could also see if your motherboard is faulty or not.

Ah yes I'd keep those components in my list. Thanks for the suggestions! 

Well I have Wi-Fi on the third pcie slot but it seems as if it doesnt detect it. Drivers are installed and updated but I still couldn't connect via Wi-Fi. So yeah maybe the motherboard's PCIE slots are faulty. also tried the 2nd PCIE slot for the gpu yet nothing also happened. For now I'd probably just find another motherboard. Thanks for all your help! I appreciate it ❤️

Link to comment
Share on other sites

Link to post
Share on other sites

10 minutes ago, MiggyAngeloP said:

Ah yes I'd keep those components in my list. Thanks for the suggestions! 

Well I have Wi-Fi on the third pcie slot but it seems as if it doesnt detect it. Drivers are installed and updated but I still couldn't connect via Wi-Fi. So yeah maybe the motherboard's PCIE slots are faulty. also tried the 2nd PCIE slot for the gpu yet nothing also happened. For now I'd probably just find another motherboard. Thanks for all your help! I appreciate it ❤️

One last thing, if you can't find an 1150 motherboard for a reasonable price, you could try a Chinese B75 motherboard. These are made by the same people that make the X79/X99 motherboards that have salvaged chipsets. These are fairly basic boards and there's no overclocking or anything, and the BIOS is going to be a pretty basic affair but they should work just fine with your CPU.

REMILIA Mk.IIIC CPU: Ryzen 9 3900X, Cooler: Arctic Freezer II 240, RAM: 4x 8Gb sticks of Patriot Viper Steel Series 3600 CL17, Mobo: AsRock X570 Taichi, GPU: Asus RTX 2080 Dual, Storage: 512gb Silicon Power A80 NVME SSD (boot drive), a few 1TB and 512gb SATA/NVME SSDs for game storage, 6 hard drives 1-4 TB, PSU: Corsair RM750 MY2019, Case: Cooler Master Mastercase 5 MC500 (with add-ons), PCIE Cards: Cheap Chinese Marvell 88SE9215 4 port SATA card, Monitors: ViewSonic Elite XG270QC (165hz, 1ms MPRT, 1440p, VA, Freesync PP, pneumatic stand), Hp Z27n (IPS, 60hz, 1440p, 8Ms), iiyama G2530HSU-B (75Hz, Freesync, one in landscape, one in Portrait, all on pneumatic monitor stands), Mic: iSK UPM-1 USB XLR interface with Neewer NW700, Audio: Sabaj A3 160W DAC/AMP + Wharfdale Diamond 220 + Mission MS6 Sub, ifi Zen DAC, ifi Zen CAN, Littledot Mk.II (w/ Soviet Power tubes and British Mulard M8100s/Soviet Voshkod 6JP-EV/ American General Electric JAN 5654W dependent on mood), Sendy Aiva, Beyer Dynamic DT990 250ohm Black Special Edition, Audeze EL-8 Open Back, Mackie MC450, Sony MDR-CD900ST (w/ YaxiPad stPad2-LR) Sennheiser HD598SE (modified to be a headset, snapped headband held together with gorilla tape), Philips Fidelio X2HR (with thicc Chinese lambskin pads), Takstar Pro82, Mouse: Corsair Nightsword, Keyboard: Glorious GMMK ISO with Kailh Box Navys

 

KOAKUMA Mk.IB (24/7 Folding Slave PC made of spare parts): CPU: Core i7 4770, Cooler: Some small antex cooler with 80mm fan, RAM: 2x 4Gb Sticks of 2400Mhz DDR3, Mobo: Asus H81i-Plus, GPU: R9 390 Nitro+ (barely fits in case), Storage: 256gb Korean no-name SATA SSD, PSU: Corsair CX550 (Gray label), Case: Antec ISK600 ITX case.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×