Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Evga 2080ti ftw3 ultra power stuck?

I noticed my gpu power is stuck at 59% and it's not going above. i have high gpu usage but low gpu power. 2 days ago i was running normally with 98% gpu power. im experiencing low fps. and only 55c gpu temperature vs 68c when it was running normally? what should i do?

Link to post
Share on other sites

Does overclock software change this behavior?

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Skill Trident Z RGB - Force MP500 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G2 650W - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - Dark moded Ubuntu (and Win7, cuz why not)

 

How many watts do I need? Seasonic Focus threadUserbenchmark (Et al.) is trash explained, PSU misconceptions, protections explainedgroup reg is bad

Link to post
Share on other sites
20 minutes ago, charbel1011 said:

I noticed my gpu power is stuck at 59% and it's not going above. i have high gpu usage but low gpu power. 2 days ago i was running normally with 98% gpu power. im experiencing low fps. and only 55c gpu temperature vs 68c when it was running normally? what should i do?

What's your PSU model ?

PC: Motherboard: ASUS B550M TUF-Plus, CPU: Ryzen 3 3100, CPU Cooler: Arctic Freezer 34, GPU: GIGABYTE WindForce GTX1650S, RAM: HyperX Fury RGB 2x8GB 3200 CL16, Case, CoolerMaster MB311L ARGB, Boot Drive: 250GB MX500, Game Drive: WD Blue 1TB 7200RPM HDD.

 

Peripherals: GK61 (Optical Gateron Red) with Mistel White/Orange keycaps, Logitech G102 (Purple), BitWit Ensemble Grey Deskpad. 

 

Audio: Logitech G432, Moondrop Starfield, Mic: Razer Siren Mini (White).

 

Phone: Pixel 3a (Purple-ish).

 

Build Log: 

Link to post
Share on other sites
8 minutes ago, Fasauceome said:

Does overclock software change this behavior?

What overclock software? i don't overclock. legit all of sudden was playing cod. i was like why i have low fps in crash map never had that. looking at my power draw it's like 58%-60% this is really little power draw for this gpu never happened before. looked at my temps 55c from 68c. it's because power draw.

Link to post
Share on other sites
1 minute ago, TofuHaroto said:

What's your PSU model ?

Corsair hxi 1200watt

Link to post
Share on other sites
Just now, charbel1011 said:

Corsair hxi 1200watt

Do you have the latest drivers installed and the latest bios ?

PC: Motherboard: ASUS B550M TUF-Plus, CPU: Ryzen 3 3100, CPU Cooler: Arctic Freezer 34, GPU: GIGABYTE WindForce GTX1650S, RAM: HyperX Fury RGB 2x8GB 3200 CL16, Case, CoolerMaster MB311L ARGB, Boot Drive: 250GB MX500, Game Drive: WD Blue 1TB 7200RPM HDD.

 

Peripherals: GK61 (Optical Gateron Red) with Mistel White/Orange keycaps, Logitech G102 (Purple), BitWit Ensemble Grey Deskpad. 

 

Audio: Logitech G432, Moondrop Starfield, Mic: Razer Siren Mini (White).

 

Phone: Pixel 3a (Purple-ish).

 

Build Log: 

Link to post
Share on other sites
10 minutes ago, TofuHaroto said:

Do you have the latest drivers installed and the latest bios ?

Yes latest bios and latest nvidia drivers, i just tried to uninstall my drivers with ddu and install back didn't work. still i aint getting 100% power like before.

Link to post
Share on other sites
16 minutes ago, charbel1011 said:

What overclock software? i don't overclock

Just try MSI afterburner and set the power limit to like 99% or 101%

I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Skill Trident Z RGB - Force MP500 - Jedi Order Titan Xp - Hyper 212 Black (with RGB Riing flair) - EVGA G2 650W - Black and green theme, Razer brainwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - Dark moded Ubuntu (and Win7, cuz why not)

 

How many watts do I need? Seasonic Focus threadUserbenchmark (Et al.) is trash explained, PSU misconceptions, protections explainedgroup reg is bad

Link to post
Share on other sites
5 minutes ago, Fasauceome said:

Just try MSI afterburner and set the power limit to like 99% or 101%

it's 100.

Link to post
Share on other sites
20 minutes ago, charbel1011 said:

Yes latest bios and latest nvidia drivers, i just tried to uninstall my drivers with ddu and install back didn't work. still i aint getting 100% power like before.

Go the nvidea control panel  and check if you have the power limit set to max 

PC: Motherboard: ASUS B550M TUF-Plus, CPU: Ryzen 3 3100, CPU Cooler: Arctic Freezer 34, GPU: GIGABYTE WindForce GTX1650S, RAM: HyperX Fury RGB 2x8GB 3200 CL16, Case, CoolerMaster MB311L ARGB, Boot Drive: 250GB MX500, Game Drive: WD Blue 1TB 7200RPM HDD.

 

Peripherals: GK61 (Optical Gateron Red) with Mistel White/Orange keycaps, Logitech G102 (Purple), BitWit Ensemble Grey Deskpad. 

 

Audio: Logitech G432, Moondrop Starfield, Mic: Razer Siren Mini (White).

 

Phone: Pixel 3a (Purple-ish).

 

Build Log: 

Link to post
Share on other sites
6 minutes ago, TofuHaroto said:

Go the nvidea control panel  and check if you have the power limit set to max 

I went to nvidia control panel and it was the default optimal power i selected prefer maximum power. and i checked the power draw was the same 60% i usually get 100%$

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×