Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

NVME Drive stopped booting (possibly dead?)

As the title suggests, my NVME drive stopped booting overnight. Yesterday everything was fine, I shut down my PC like normal, turned the PSU off (I did that everyday before going to sleep) and everything seemed normal. Today I turned on my PC and was greeted with this BIOS prompt:




After that I went into the BIOS and tried booting from the drive:



My specs:

Drive: Patriot Viper VPN100 1 TB PCIe NVME

Motherboard: ASUS B450-F ROG STRIX


I also tried resetting my BIOS settings and plugging the drive in my 2nd M.2 slot - same prompt. As I said earlier, I had this drive for ~~3 months and never had any problems with it. Read/write speeds were as advertised and the drive never gave off any warning signs. The drive is physically unchanged (no burn marks, connectors are clean and it even heats up when plugged in).

Should I try doing something else or just RMA it on Monday?

Link to post
Share on other sites

My Kingston drive just suddenly died after 3 months. If you can't see it listed in BIOS I think you need to do what I did, RMA that sucker. I can't help but wonder why NVMe just dies after 3 months of normal use though. You have the same board as me, try finding the drive in UEFI and if you can't go into that secure erase or whats it called under tools and see if you can find it that way. That was my last effort before I went for RMA.


Ryzen 5 3600x - Asus Strix B450-F - Asus ROG RTX 2060S Strix AD - HyperX Predator 3200 2x8 GB DDR4 - Phanteks P400S - Corsair RM 650x - BeQuiet! Dark Rock 4 - Kingston A2000 NVMe 1TB SSD - 2x Samsung QVO 1TB SSD (RAID 0) - Seagate Barracuda 3TB



"If the genius of invention were to reveal tomorrow the secret of immortality, of eternal beauty and youth, for which all humanity is aching, the same inexorable agents which prevent a mass from changing suddenly its velocity would likewise resist the force of the new knowledge until time gradually modifies human thought."

  -Nikola Tesla, New York, May 16, 1907
Link to post
Share on other sites

It's actually listed in BIOS as a bootable device though. It recognises it's name correctly and it's still avaible in boot priorities. Everytime I turn on my PC with the M.2 drive plugged in I get that warning prompt from the 1st picture. I didn't even know that BIOS could display drive durability warnings...

Link to post
Share on other sites

The BIOS might be set to read SMART data and is detecting imminent failure from those values. Would be my first guess.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now