Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Hi, I'm trying to build my first gaming pc but everytime I turn it on it makes continuous beeping noises. I found out that my ram wasn't compatible so I bought a new one, but it's still doing the same thing I really need help.

Gigabyte GA-AB350M-DS3H motherboard

ryzen 3 3200g

ryzen 7 rgb cooler

Viper PV48G300C6K 8GB

 

 

 

---------------------------------

Sincerely, ExileHarmonic

Link to post
Share on other sites

@PyroTheWiseI've looked at the support list and I saw my ram on the list and my BIOS version is F40

 

 

 

---------------------------------

Sincerely, ExileHarmonic

Link to post
Share on other sites
31 minutes ago, Exile EfhyYT said:

@PyroTheWiseI've looked at the support list and I saw my ram on the list and my BIOS version is F40

 

Sounds like everything should be working then.  Did you place the memory in the wrong slot on the motherboard?   Try only 1 stick at a time (switching between the 2).

 

Make sure you are putting the sticks in slot 2 (not 1) for 1 stick at a time test.  Not sure which slot that is on your motherboard but the manual should tell you.

Link to post
Share on other sites

@PyroTheWise okay I put 1 ram in 1 slot then turn and i kept doing this I even did it with the other stick but still making the beeping noise. The picture that i circled could that be the reason why its beeping

WIN_20200403_15_31_51_Pro.jpg

 

 

 

---------------------------------

Sincerely, ExileHarmonic

Link to post
Share on other sites
32 minutes ago, Exile EfhyYT said:

@PyroTheWise okay I put 1 ram in 1 slot then turn and i kept doing this I even did it with the other stick but still making the beeping noise. The picture that i circled could that be the reason why its beeping

 

It would be the problem if you didn't plug in either an 8-pin or 4-pin for CPU power.

 

Slayerking92

<Type something witty here>
<Link to some pcpartpicker fantasy build and claim as my own>

Link to post
Share on other sites
19 minutes ago, Exile EfhyYT said:

@Slayerking92 I only plugged in the 4 pin not 8

should be fine if its on the correct side.

Slayerking92

<Type something witty here>
<Link to some pcpartpicker fantasy build and claim as my own>

Link to post
Share on other sites

Stupid question but... is the RAM properly seated? On some boards you have to use a bit of force to get it in, or they could be upside down.

Link to post
Share on other sites

Yes its in right and locked in. I don't see how you can insert a ram upside down

 

 

 

---------------------------------

Sincerely, ExileHarmonic

Link to post
Share on other sites

You cant, but I've worked in IT for a long time, and people do the strangest things.

In my experience, when low end MB's like this one starts beeping, its usually something to do with RAM, if your sure they are locked it, and in the correct slots and you have checked your CPU cable is on the correct side (usually the side closest to CPU), my next suggestion would be reseating CPU and checking for bent pins.

Link to post
Share on other sites

Ive reseated the cpu already and it only went in one way, and 4 pin wire that I connect to the cpu only goes to the one further from the cpu it doesn't fit in the one closest to it

 

 

 

---------------------------------

Sincerely, ExileHarmonic

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×