Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Ryzen 3800X running very hot

Hey Guys,

 

so the other day i upgraded my Ryzen 5 2600x to a Ryzen 7 3800X. When i installed it I noticed it running quite hot even at Idle. I noticed that even at idle the cores would boost up for no reason to 44x and 45x at 1.4V making my fans ramp up and causing temperature to increase.  Now i have seen that a few people have solved this problem using the Windows power options and others played around with the PBO for more long term solutions. Is there a easier way to solve this issue? 

 

any help is much appreciated thhank you.

Link to post
Share on other sites

Update your BIOS, revert everything to optimized default and invest 30$ in a Dark Rock Slim

Link to post
Share on other sites
2 hours ago, 5x5 said:

Update your BIOS, revert everything to optimized default and invest 30$ in a Dark Rock Slim

i have an AIO Cooler Master 240mm cooler and BIOS is up to date. CPU is running stock.

Link to post
Share on other sites

You might have to re-seat the CPU block and re-paste the CPU.

 

CPU: Intel® Core™ i9-9900K Processor  Motherboard: Gigabyte Z390 Aorus Pro Wifi  CPU Cooler: Scythe Fuma 2  GPU: EVGA RTX 3080Ti FTW3  RAM: Corsair Vengeance 32GB (4x8GB) 3000Mhz CL15

Case: CoolerMaster TD500 Mesh PSU: Thermaltake GF1 PE 750w Storage: 1TB Western Digital Blue 3D + 1TB Crucial P1 + 1TB ADATA XPG Gammix S11 Pro + 4TB Seagate Barracuda 5400RPM OS: Windows 10 Home

Headphones: Philips SHP9500s   Keyboard: Corsair K70 RGB MK.2 Cherry MX Red  Displays: Gigabyte M27Q (27" 1440p 170hz IPS), Samsung UN32EH4003FXZA (32" 768p 60hz TV)

 

Former parts that I've used: Acer XG270HU, Asus Dual OC 2080, Gigabyte Aorus Master 3080, Gigabyte Gaming OC 3080, EVGA XC3 Ultra 3080, ASRock Z390 Phantom Gaming 4-CB, ADATA XPG 2400Mhz CL16 2x8GB (could OC to 3000Mhz CL16),

ATNG ATA-B 800w 80 Plus Bronze

Link to post
Share on other sites
  • 2 months later...

This is actually normal behaviour for 3000 series chips. I had a 3700x and now a 3800x and both behaved the same. Idling it will ramp up quickly to 1.47 volts but under full load it hovers around 1.28v. Install latest Bios and chipset drivers and use ryzen balanced power plan. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×