Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

AI Suite 3 Not Working

Hi guys,

 

So I have a ROG Maximus XI Code motherboard, and on the desktop it has a gray circular icon that you can click to open Dual Intelligent Processor 5. So earlier today I tried opening DIP5, and it wasn't working. So me, being as smart as I am, decided to uninstall AI Suite 3 entirely. I went to the ASUS support page and redownloaded what I thought was AI Suite 3. However, after extracting the files and running setup, it simply launches EzUpdate. From there, I tried installing DIP5, however after doing so, opening the DIP5 folder, and running Setup, nothing really happens. It loads something for a split second and then disappears. Sorry if this is worded very poorly, but how do I properly install AI Suite 3 and DIP5?


Thanks!

Riptide

Spoiler

| CPUi7 9700K @4.8GHz | Motherboard - ASUS ROG Maximus XI Code | Cooler - NZXT Kraken X52 | RAM - Corsair Dominator Platinum 32GB @3600MHz | GPU - EVGA GTX 1080Ti FTW3 Hybrid @2.1GHz | Storage - Samsung 960 Pro 512GB; Samsung 850 Evo 1TB; WD Black 2TB | Power Supply - EVGA G3 1000 Watt (with CableMod Cables) | Case - Phanteks Enthoo Evolv ATX TG (Anthracite Gray) | Case Fans - Too many Corsair ML120 Pro fans :P |

Peripherals

Spoiler

| Keyboard - Corsair K95 RGB Platinum with Cherry MX Brown switches | Mouse - Logitech G Pro + Logitech G900 Chaos Spectrum | Audio - Sennheiser PC37X + GSX 1000 |

 

Link to post
Share on other sites
6 minutes ago, KSP said:

Hi guys,

 

So I have a ROG Maximus XI Code motherboard, and on the desktop it has a gray circular icon that you can click to open Dual Intelligent Processor 5. So earlier today I tried opening DIP5, and it wasn't working. So me, being as smart as I am, decided to uninstall AI Suite 3 entirely. I went to the ASUS support page and redownloaded what I thought was AI Suite 3. However, after extracting the files and running setup, it simply launches EzUpdate. From there, I tried installing DIP5, however after doing so, opening the DIP5 folder, and running Setup, nothing really happens. It loads something for a split second and then disappears. Sorry if this is worded very poorly, but how do I properly install AI Suite 3 and DIP5?


Thanks!

Make sure before unzipping the folder you right click into the properties and click unblock, if it isn't done so the installation will not run properly. 

Link to post
Share on other sites
4 minutes ago, W-L said:

Make sure before unzipping the folder you right click into the properties and click unblock, if it isn't done so the installation will not run properly. 

I just made sure to unblock it and extract it again. Still, when I run the Setup's for both AI Suite 3 and DIP5, I get a loading message proceeded by nothing happening. :/ 

Riptide

Spoiler

| CPUi7 9700K @4.8GHz | Motherboard - ASUS ROG Maximus XI Code | Cooler - NZXT Kraken X52 | RAM - Corsair Dominator Platinum 32GB @3600MHz | GPU - EVGA GTX 1080Ti FTW3 Hybrid @2.1GHz | Storage - Samsung 960 Pro 512GB; Samsung 850 Evo 1TB; WD Black 2TB | Power Supply - EVGA G3 1000 Watt (with CableMod Cables) | Case - Phanteks Enthoo Evolv ATX TG (Anthracite Gray) | Case Fans - Too many Corsair ML120 Pro fans :P |

Peripherals

Spoiler

| Keyboard - Corsair K95 RGB Platinum with Cherry MX Brown switches | Mouse - Logitech G Pro + Logitech G900 Chaos Spectrum | Audio - Sennheiser PC37X + GSX 1000 |

 

Link to post
Share on other sites
2 minutes ago, KSP said:

I just made sure to unblock it and extract it again. Still, when I run the Setup's for both AI Suite 3 and DIP5, I get a loading message proceeded by nothing happening. :/ 

Download the latest beta version I believe it's still 3.00.13, if you had a windows update sometimes I've had it completely break AI suite. 

Link to post
Share on other sites
Just now, W-L said:

Download the latest beta version I believe it's still 3.00.13, if you had a windows update sometimes I've had it completely break AI suite. 

I have 3.00.23 installed actually. Still doesn't launch.

Riptide

Spoiler

| CPUi7 9700K @4.8GHz | Motherboard - ASUS ROG Maximus XI Code | Cooler - NZXT Kraken X52 | RAM - Corsair Dominator Platinum 32GB @3600MHz | GPU - EVGA GTX 1080Ti FTW3 Hybrid @2.1GHz | Storage - Samsung 960 Pro 512GB; Samsung 850 Evo 1TB; WD Black 2TB | Power Supply - EVGA G3 1000 Watt (with CableMod Cables) | Case - Phanteks Enthoo Evolv ATX TG (Anthracite Gray) | Case Fans - Too many Corsair ML120 Pro fans :P |

Peripherals

Spoiler

| Keyboard - Corsair K95 RGB Platinum with Cherry MX Brown switches | Mouse - Logitech G Pro + Logitech G900 Chaos Spectrum | Audio - Sennheiser PC37X + GSX 1000 |

 

Link to post
Share on other sites
3 minutes ago, W-L said:

Try this one from their support page there is the an update from 2019 to 3.00.52

https://www.asus.com/ca-en/Motherboards/ROG-MAXIMUS-XI-CODE/HelpDesk_Download/

No luck. Still tries to load the InstallWizard and then does nothing after.

Riptide

Spoiler

| CPUi7 9700K @4.8GHz | Motherboard - ASUS ROG Maximus XI Code | Cooler - NZXT Kraken X52 | RAM - Corsair Dominator Platinum 32GB @3600MHz | GPU - EVGA GTX 1080Ti FTW3 Hybrid @2.1GHz | Storage - Samsung 960 Pro 512GB; Samsung 850 Evo 1TB; WD Black 2TB | Power Supply - EVGA G3 1000 Watt (with CableMod Cables) | Case - Phanteks Enthoo Evolv ATX TG (Anthracite Gray) | Case Fans - Too many Corsair ML120 Pro fans :P |

Peripherals

Spoiler

| Keyboard - Corsair K95 RGB Platinum with Cherry MX Brown switches | Mouse - Logitech G Pro + Logitech G900 Chaos Spectrum | Audio - Sennheiser PC37X + GSX 1000 |

 

Link to post
Share on other sites
5 minutes ago, KSP said:

No luck. Still tries to load the InstallWizard and then does nothing after.

Make sure the older version was completely removed, it might require you to go into the folders to ensure all the accompanying files and folders are gone. Not exactly sure why it wouldn't install like that.  

Link to post
Share on other sites
12 minutes ago, W-L said:

Make sure the older version was completely removed, it might require you to go into the folders to ensure all the accompanying files and folders are gone. Not exactly sure why it wouldn't install like that.  

Removed all previous versions and tried again. Still no luck. I’ll try ASUS support tomorrow and if they can’t help I suppose it’s not a big deal. 
 

Thanks though.

Riptide

Spoiler

| CPUi7 9700K @4.8GHz | Motherboard - ASUS ROG Maximus XI Code | Cooler - NZXT Kraken X52 | RAM - Corsair Dominator Platinum 32GB @3600MHz | GPU - EVGA GTX 1080Ti FTW3 Hybrid @2.1GHz | Storage - Samsung 960 Pro 512GB; Samsung 850 Evo 1TB; WD Black 2TB | Power Supply - EVGA G3 1000 Watt (with CableMod Cables) | Case - Phanteks Enthoo Evolv ATX TG (Anthracite Gray) | Case Fans - Too many Corsair ML120 Pro fans :P |

Peripherals

Spoiler

| Keyboard - Corsair K95 RGB Platinum with Cherry MX Brown switches | Mouse - Logitech G Pro + Logitech G900 Chaos Spectrum | Audio - Sennheiser PC37X + GSX 1000 |

 

Link to post
Share on other sites
  • 4 months later...
On 3/29/2020 at 4:24 PM, KSP said:

Hi guys,

 

So I have a ROG Maximus XI Code motherboard, and on the desktop it has a gray circular icon that you can click to open Dual Intelligent Processor 5. So earlier today I tried opening DIP5, and it wasn't working. So me, being as smart as I am, decided to uninstall AI Suite 3 entirely. I went to the ASUS support page and redownloaded what I thought was AI Suite 3. However, after extracting the files and running setup, it simply launches EzUpdate. From there, I tried installing DIP5, however after doing so, opening the DIP5 folder, and running Setup, nothing really happens. It loads something for a split second and then disappears. Sorry if this is worded very poorly, but how do I properly install AI Suite 3 and DIP5?


Thanks!

Follow the step below which solve the issue, and I encountered the same issue as you did. 

1. Download Revo Uninstaller Pro, 30day trial version, use it to thoroughly uninstall AIsuite3, including registor rubbish.
2. Go to cmd, run as admin, 
        1. enter: "DISM /Online /Cleanup-Image /RestoreHealth"            wait till finish
        2. enter: "sfc /scannow"           wait till finish
Make sure the above command successfully proceed. If found unrecoverable files, solve it first.

3. Restart the system
4. Download newest version of AIsuite&DIP5, install it into a different folder, such as C:\Program Files.
5. Done

 

Reply if you solve the issue.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×