Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
6 minutes ago, HoneyBunny said:

After getting the mission to kill Olivia this started happening right as I loaded in

60632575426__2B79FDF8-21B8-469E-B38D-80F01E490EDD.MOV

Well that's fuun, I've had my fair share of crashes etc playing the game on my 5700xt myself and going to the user/saved games/id software/doom and deleting the config files usually helps the pc sort itself out

either that or you could do a driver reinstall

 

edit: path is actually *system drive*/users/*your user name*/saved games/id software/base

Link to post
Share on other sites
3 minutes ago, Arrogath said:

Well that's fuun, I've had my fair share of crashes etc playing the game on my 5700xt myself and going to the user/saved games/id software/doom and deleting the config files usually helps the pc sort itself out

either that or you could do a driver reinstall

 

edit: path is actually *system drive*/users/*your user name*/saved games/id software/base

Probably should have done this before posting but a game restart fixed the problem, I hate it when my vast knowledge makes the simple fixes easy to forget lol

Link to post
Share on other sites
Just now, HoneyBunny said:

Probably should have done this before posting but a game restart fixed the problem, I hate it when my vast knowledge makes the simple fixes easy to forget lol

back when it came out my 4790k and 970 had no problems or glitches. Playing through it now with newer hardware has been interesting. I get weird glitches using vulkan with my navi gpu's and when changing graphics settings sometimes the game just takes a fit and crashes requiring clean configs to even get running again

Link to post
Share on other sites

That’s interesting because I’m  running 4790k and 960 2GB and I haven’t run into anything until what I posted, thank you for the help though

 

Link to post
Share on other sites
2 hours ago, HoneyBunny said:

Probably should have done this before posting but a game restart fixed the problem, I hate it when my vast knowledge makes the simple fixes easy to forget lol

Easy to do, still kinda worth posting as its pretty interesting event.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×