Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Announcing new combined topic for F@H. Official LTT F@H FAQ & Guide.

LTT Folding Team's Emergency Response to Covid-19

Go to solution Solved by GOTSpectrum,

This event has ended and I recommend you guys head over to the Folding Community Board for any general folding conversation. 

 

 

2 minutes ago, wkdpaul said:

@Den-Fi told you it was coming! :D

 

1 minute ago, TVwazhere said:

Dont mess with the mods 😎

 

I think this might be the first time in my life that I was bullied.

It's weird. I can see why people don't like it.

Link to post
Share on other sites
1 minute ago, Inkertus said:

Please run stock if you can.  More likely than not it'll generate errors if you OC for F@H.

nah nah, not GPU, just CPU. don't wanna be stuck unable to tinker for several weeks

Bethesda PC:   R7 3700X  -  Crosshair VIII hero  -  Corsair Dominator Platinum RGB 16GB@3.6GHz -  Gigabyte 1660s OC -  Samsung 860 Evo 256GB  -  WD Blue 2TB SSD -  Lian Li PC-011D  -  H100i RGB Platinum SE  -  Rm650x

CrumpleBox V3:  Xeon X5680  -  Asus X58 Sabertooth  -  DDr3 16GB@1.33Ghz  -  PNY OC GTX 1060 3GB - Asus Strix 1070Ti -  TT smart RGB 700W  -  

Fractal Design Define C  -  120GB Samsung 850 Pro   -  LTT Edition Chromax NH-D15 ?

 

CrumpleBox.2: I5-6400  -  MSI B150m Mortar  -  4GB Patriot Viper DDR4 2133  -  2x Sapphire Nitro R9 Fury  -  Adata 128GB SSD  -  BeQuiet Pure Base 500DX  -  Arctic Freezer 34  -  Cooler Master silent pro gold 1000W

 

Perhiperals:  Gateway 900p60 monitor  -  Dell 1024x768@75  -  Logi. G403 Carbon  -  Logi. G502  -  SteSer. Arctis 5  -  SteSer. Rival 110 - Corsair Strafe RGB MK.2

 

 

Link to post
Share on other sites

Guys I'm going to be AFK for the next 1-2 hours, If you need anything I will get back to you as soon as I can.

 

@Den-Fi play nice with the mods!

My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to post
Share on other sites

So, I'm back in the game, now with 2 GPU's:

1080TI and a 1070TI

 

Problem now is, stupid EVGA Precision X1 keeps crashing when I try to apply a change to my 1080TI settings xD

Link to post
Share on other sites
13 hours ago, Valentyn said:

My PSU in my current rig is 5 years old! I hope she hold! An EVGA SuperNova 1000w G2.

 

Also unless you damaged it, and they can prove it, they need to respect the warranty.

 

Now, i need some WU's for my Titan! It's been idle since 22:23 last night Irish time.

I hope yours holds as well!

 

My dead psu is a Corsair Hx1050w. Out of all my PSU in my 15 years of computer building to die. I hope they honor it too :D

Link to post
Share on other sites
1 minute ago, Bhoriss said:

I hope yours holds as well!

 

My dead psu is a Corsair Hx1050w. Out of all my PSU in my 15 years of computer building to die. I hope they honor it too :D

First one that ever died on me was an Ultra 1000W one. Popped the second I turned it on :(

5950X | NH D15S | 64GB 3200Mhz | RTX 3090 | ASUS PG348Q+MG278Q

 

Link to post
Share on other sites
9 minutes ago, GrockleTD said:

nah nah, not GPU, just CPU. don't wanna be stuck unable to tinker for several weeks

No, you don't get it: it's not the amount of work units you can process in the amount of time available, but how reliable the results are. OC-ing does not do well for that, as the FaH team acknowledges. Those warnings are given for a reason, it's no use wasting CPU/GPU time for submitting unreliable results, which then have to be processed again to get a proper, usable result. Which takes time of the (overworked) FaH project staff. 🤨

"You don't need eyes to see, you need vision"

 

(Faithless, 'Reverence' from the 1996 Reverence album)

Link to post
Share on other sites

Gahdamm, I can't get work units on my GPU with any regularity... The hell are you guys doing to get it to work?

 

Also on my laptop, my CPU is deciding not to fold for whatever reason. Extremely frustrating.

Link to post
Share on other sites
Just now, bmichaels556 said:

Gahdamm, I can't get work units on my GPU with any regularity... The hell are you guys doing to get it to work?

 

Also on my laptop, my CPU is deciding not to fold for whatever reason. Extremely frustrating.

Restarting the PC if both aren't grabbing for 30-60 minutes or pausing the part for 5 minutes if same but one part is.

Link to post
Share on other sites
1 minute ago, bmichaels556 said:

Gahdamm, I can't get work units on my GPU with any regularity... The hell are you guys doing to get it to work?

 

Also on my laptop, my CPU is deciding not to fold for whatever reason. Extremely frustrating.

We are constantly watching our systems for when they are out of WU and manually pausing and restarting ready slots to trigger calls for more WU every couple of minutes.

Hardware & Programming Enthusiast - Creator of Folding@Home in the Dark browser extension and GPU PPD database

Link to post
Share on other sites
3 minutes ago, Inkertus said:

Restarting the PC if both aren't grabbing for 30-60 minutes or pausing the part for 5 minutes if same but one part is.

Gotcha. Restarting has worked, but not as of today. I'll try pausing for longer and then try to start folding again. :) 

Link to post
Share on other sites
1 minute ago, LAR_Systems said:

We are constantly watching our systems for when they are out of WU and manually pausing and restarting ready slots to trigger calls for more WU every couple of minutes.

Though I tend to give it up to 15m after a reset because the servers are so overloaded.  Patience within reason is the motto here.

Link to post
Share on other sites
2 minutes ago, LAR_Systems said:

We are constantly watching our systems for when they are out of WU and manually pausing and restarting ready slots to trigger calls for more WU every couple of minutes.

I keep forgetting

image.png.16b46070cc6c1dad5e6eb8cf1edf3278.png

"Put as much effort into your question as you'd expect someone to give in an answer"- @Princess Luna

Make sure to Quote posts or tag the person with @[username] so they know you responded to them!

Purple Build Post ---  Blue Build Post --- Blue Build Post 2018

RGB Build Post 2019 --- Rainbow 🦆 2020 --- Project ITNOS --- P600S VS Define R6/S2

CPU i7-4790k    Motherboard Gigabyte Z97N-WIFI    RAM G.Skill Sniper DDR3 1866mhz    GPU EVGA GTX1080Ti FTW3    Case Corsair 380T   

Storage Samsung EVO 250GB, Samsung EVO 1TB, WD Black 3TB, WD Black 5TB    PSU Corsair CX550M    Cooling Cryorig H7 with NF-A12x25

Link to post
Share on other sites
23 minutes ago, GOTSpectrum said:

Guys I'm going to be AFK for the next 1-2 hours, If you need anything I will get back to you as soon as I can.

 

@Den-Fi play nice with the mods!

Sorry, but you are under official LTT Forum quarantine. No way to escape.

ESL Profile: https://play.eslgaming.com/player/2432327/

F@H Profile: https://folding.extremeoverclocking.com/user_summary.php?s=&u=847206

Old System:                                                                 Current System :

i7-3770k + Cooler Master Hyper 212                           i9 9900k + Noctua NH-D15

Gigabyte Z77M-D3H                                                    Gigabyte Aorus Z390 Master

Evga Geforce GTX 970 SC                                          GIGABYTE GeForce RTX 2070 SUPER GAMING OC (F@H OC +70core/+580 mem)

HyperX FURY Red 16GB  DDR3 1600                        Corsair Vengeance  LPX 2x16GB DDR4 3200

bequiet PURE POWER 600W 80+ bronze                  Corsair RM 650x 80+ gold

Samsung 850 Evo 120 GB + 1TB HDD                       Samsung 970 Evo Plus 500GB 

                                                                                     Thermaltake Level 20 MT ARGB 

Link to post
Share on other sites
4 minutes ago, TVwazhere said:

I keep forgetting

I had noticed a while ago, I was thinking about telling you.... but I was catching back up lol

Link to post
Share on other sites

Interesting thing of the hour:

About 5 minutes ago I saw one heck of a gray-white fog drift by for about a minute.  Figured there was a machinery problem with the tree mulcher down the street.  It has been quiet since then.  Went out and saw and smelled it, smelled like a belt.  whoops 

Link to post
Share on other sites

Is there a way to control another node in your local network? I noticed that you can add "clients" but when I add them, it just sits there connecting... Even tho there online and I entered the right info, and opend the port numbers.

 

Thank you.

Link to post
Share on other sites

So today's update is i have had a steady stream of wu's.  but still quite sparse tbh.  Anyway. in the mean time i have decided to fold on boinc to fill the gaps of  down time 😄 

El Psy Congroo out!

 

Folding since 15/03/20

 

Rig specs

Mobo - crosshair hero 7

Ram -  trident z 3400

Processor- Ryzen 7 2700x @ 4.1 Ghz

Graphics card - Gigabyte 1080 TI

Link to post
Share on other sites
5 minutes ago, AceSG said:

Is there a way to control another node in your local network? I noticed that you can add "clients" but when I add them, it just sits there connecting... Even tho there online and I entered the right info, and opend the port numbers.

You need to set the ip range allowed to connect to the nodes on each of them, by default it only allows localhost

F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX3080, 2TB NVMe SSD, 2x16TB HDD RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB NVMe SSD RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to post
Share on other sites

FINAL daily meme (yeah thats a meme itself, me and my GF got sick with worrying symptoms - my GF way more then me - , maybe Covid-19, maybe not - so couldn't keep up with the memes).

SPREAD IT NERDS.

 

 

 

3u6xuq.jpg

ESL Profile: https://play.eslgaming.com/player/2432327/

F@H Profile: https://folding.extremeoverclocking.com/user_summary.php?s=&u=847206

Old System:                                                                 Current System :

i7-3770k + Cooler Master Hyper 212                           i9 9900k + Noctua NH-D15

Gigabyte Z77M-D3H                                                    Gigabyte Aorus Z390 Master

Evga Geforce GTX 970 SC                                          GIGABYTE GeForce RTX 2070 SUPER GAMING OC (F@H OC +70core/+580 mem)

HyperX FURY Red 16GB  DDR3 1600                        Corsair Vengeance  LPX 2x16GB DDR4 3200

bequiet PURE POWER 600W 80+ bronze                  Corsair RM 650x 80+ gold

Samsung 850 Evo 120 GB + 1TB HDD                       Samsung 970 Evo Plus 500GB 

                                                                                     Thermaltake Level 20 MT ARGB 

Link to post
Share on other sites

Well, getting much less WUs today than yesterday.

 

I have gotten like 135k points the last 24 hours on my desktop that was set to folding probably 16 of those hours, and should normally do 1,3 million PPD. 

 

So probably did two WUs or something?

“Remember to look up at the stars and not down at your feet. Try to make sense of what you see and wonder about what makes the universe exist. Be curious. And however difficult life may seem, there is always something you can do and succeed at. 
It matters that you don't just give up.”

-Stephen Hawking

Link to post
Share on other sites
8 minutes ago, Kilrah said:

You need to set the ip range allowed to connect to the nodes on each of them, by default it only allows localhost

Far as I know it is set... 

2020-03-26 11_35_59-Greenshot.png

2020-03-26 11_36_48-Greenshot.png

2020-03-26 11_37_40-Greenshot.png

Link to post
Share on other sites
4 minutes ago, AceSG said:

Far as I know it is set... 

Did you quit and restart the client after setting it (not only the control interface, but the actual client in the system tray)?

F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX3080, 2TB NVMe SSD, 2x16TB HDD RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB NVMe SSD RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to post
Share on other sites
Guest
This topic is now closed to further replies.


×