Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

LTT Folding Team's Emergency Response to Covid-19

Go to solution Solved by GOTSpectrum,

This event has ended and I recommend you guys head over to the Folding Community Board for any general folding conversation. 

 

 

Just now, LAR_Systems said:

Can't wait for LTT to get a WU server online, want to see what we can really do with an uninterrupted 24/7 supply of work. 

The researchers / organization / etc need to actually 'make' these WU's to be sent out 

 

MSI B450 Pro Gaming Pro Carbon AC | AMD Ryzen 2700x  | NZXT  Kraken X52  MSI GeForce RTX2070 Armour | Corsair Vengeance LPX 16GB 3200MhZ | Samsung 970 evo M.2nvme 500GB Boot  / Samsung 860 evo 500GB SSD | Corsair RM550X (2018) | Fractal Design Meshify C white | Logitech G pro WirelessGigabyte Aurus AD27QD 

Link to post
Share on other sites
Just now, Stormseeker9 said:

The researchers / organization / etc need to actually 'make' these WU's to be sent out 

I get that, but probably easier for them to focus on WU's if we are not flooding their gear and they can ship send/receive off to someone else.

Hardware & Programming Enthusiast - Creator of Folding@Home in the Dark browser extension and GPU PPD database

Link to post
Share on other sites
6 minutes ago, LAR_Systems said:

Can't wait for LTT to get a WU server online, want to see what we can really do with an uninterrupted 24/7 supply of work. 

...and make it prioritise LTT team members hehe

Link to post
Share on other sites
2 minutes ago, MrFinn741 said:

Don't think one more server will do that much of a difference, it's not like they only have one or two now.

https://apps.foldingathome.org/serverstats

uhhh

image.thumb.png.1c33d6409676a707137e7e99c151877d.png

I live in misery USA. my timezone is central daylight time which is either UTC -5 or -4 because the government hates everyone.

into trains? here's the model railroad thread!

Link to post
Share on other sites
1 minute ago, MrFinn741 said:

Don't think one more server will do that much of a difference, it's not like they only have one or two now.

https://apps.foldingathome.org/serverstats

Yeah but its about bandwidth, LMG are looking at dedicating a significant amount of their 10Gigabit link to the network, where as most folding servers have 100Mbit or so

My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to post
Share on other sites

I'm guessing those two are gone for ever ....

 

What happens when they expire? They have been on the que for too long 😁

IMG_20200323_190613.jpg

Link to post
Share on other sites
1 hour ago, Favebook said:

That is start of log and that is okay, leave it for 15-20 min and then put your log in spoiler so we can see what is going on.

It has been running for a while now and seems to be okay. Thanks for the help. 

Link to post
Share on other sites

Some times no WU's, sometimes you get one and complete, but then you get things like this in the log tab of the Advanced Control. It basically means a server not being able to immediately receive those results:

17:08:46:WU01:FS01:Uploading 49.92MiB to 155.247.166.219
17:08:46:WU01:FS01:Connecting to 155.247.166.219:8080
17:08:47:ERROR:WU01:FS01:Exception: Transfer failed

After some time eventually the transfer should start, seemingly even if with some other server, as in this case:
 

17:12:15:WU01:FS01:Uploading 49.92MiB to 128.252.203.10
17:12:15:WU01:FS01:Connecting to 128.252.203.10:8080
17:12:52:WU01:FS01:Upload 0.63%
17:12:58:WU01:FS01:Upload 3.13%
17:13:04:WU01:FS01:Upload 6.13%
17:13:10:WU01:FS01:Upload 9.39%

 

Link to post
Share on other sites

Looking for permission to add capable MH Microcenter computer displays to folding. Sent it in as en emergency action and it's being reviewed by the appropriate people. More details when they come. Likely tomorrow or the day after.

 

Link to post
Share on other sites
8 minutes ago, SuperUserDo said:

It has been running for a while now and seems to be okay. Thanks for the help. 

Good to hear, but anyway, if it ever happens again, be sure to copy your whole log before you attempt to close the program or restart PC.

Favebook's F@H Stats

Favebook's BOINC Stats

 

CPU i7-8700k (5.0GHz)  Motherboard Aorus Z370 Gaming 7  RAM Vengeance® RGB Pro 16GB DDR4 3200MHz  GPU  Aorus 1080 Ti

Case Carbide Series SPEC-OMEGA  Storage  Samsung Evo 970 1TB & WD Red Pro 10TB

PSU Corsair HX850i  Cooling Custom EKWB loop

 

Display Acer Predator x34 120Hz

Link to post
Share on other sites
11 minutes ago, enterprise-psi said:

I'm guessing those two are gone for ever ....

 

What happens when they expire? They have been on the que for too long 😁

They get dumped and put back in the queue for someone else to work on.

F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX2080S, 2TB NVMe SSD, 2x16TB HDD RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB NVMe SSD RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to post
Share on other sites
Just now, Favebook said:

Good to hear, but anyway, if it ever happens again, be sure to copy your whole log before you attempt to close the program or restart PC.

Thanks for reminding me.

Cheers!

Link to post
Share on other sites
19 minutes ago, MrFinn741 said:

Don't think one more server will do that much of a difference, it's not like they only have one or two now.

https://apps.foldingathome.org/serverstats

only 18... I guess many are just old uni servers so also kinda slow

 

MSI B450 Pro Gaming Pro Carbon AC | AMD Ryzen 2700x  | NZXT  Kraken X52  MSI GeForce RTX2070 Armour | Corsair Vengeance LPX 16GB 3200MhZ | Samsung 970 evo M.2nvme 500GB Boot  / Samsung 860 evo 500GB SSD | Corsair RM550X (2018) | Fractal Design Meshify C white | Logitech G pro WirelessGigabyte Aurus AD27QD 

Link to post
Share on other sites

Existing servers are likely measly compared to what LTT will build, and with a lot less bandwidth :D

 

Also they're really not very stable, look at the uptimes...

F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX2080S, 2TB NVMe SSD, 2x16TB HDD RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB NVMe SSD RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to post
Share on other sites

My personal NAS has more storage than their receive servers combined. If Linus can manage to get them the bandwidth and storage needed (like couple hundred TBs) that would be awesome.

Link to post
Share on other sites

Over 100m more points in the last three hours compared to PCMR

 

image.thumb.png.1f82fe8cbc00652353502220472d62a7.png

My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to post
Share on other sites

I haven't had WUs all morning, I'm really looking forward to getting this running steady again. I feel like it hasn't been stable since early March. I'm in a different competition and its frustrating to watch people closing the gap because they're getting so much more work and my machines are idle

Link to post
Share on other sites

It's the 530M extra today that are interesting, yesterday was close but now it's more than double!

F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX2080S, 2TB NVMe SSD, 2x16TB HDD RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB NVMe SSD RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to post
Share on other sites
4 minutes ago, Kilrah said:

It's the 530M extra today that are interesting, yesterday was close but now it's more than double!

530 LTT subscribers that have 1mil+ each?
 

I'm one of them.. 1080Ti and Ryzen CPU at 1mil+ per day. Little did we know that Linus was building a folding army this whole time..

Link to post
Share on other sites

Not sure if just lucky with my main rig but that did receive a WU to get started on straightaway (well on the GPU not CPU). But laptop is sitting there trying to get stuck in on both GPU and CPU. 

Link to post
Share on other sites

I've got F@H running on my main desktop (2700X + 2080Ti) and it's pretty reliably churning through WUs, as they come available. However, my NAS - on a Ryzen 3 2200G + Windows 10 isn't running anything. Default install.

 

- FAHClient.exe is running, but I can't see anything under netstat -ano with its PID

- Web Control can't connect to the client

- Advanced Control can't connect to the client (127.0.0.1:36330)

- Log shows my 4 CPU slots are ready

 

I'm guessing there's something going on with a firewall somewhere, but I've allowed FAHClient.exe and FAHControl.exe through the firewall and still nothing. Any client configuration tips I can look at to see why it's not starting?

 

Link to post
Share on other sites
Just now, SirPhantom said:

Not sure if just lucky with my main rig but that did receive a WU to get started on straightaway (well on the GPU not CPU). But laptop is sitting there trying to get stuck in on both GPU and CPU. 

I've only had one CPU in like 10hrs

Ryzen 9 3900x & Ryzen 7 3700x 120 AIO / MSI 2070 Super Ventus OC / MSI B450 Tomahawk Max & MSI x570 Gaming Pro / Crucial Ballistix Elite 3600mhz 2x8gb / 970EVOplus m.2 NVME 250gb / Adata sata SSD 250gb/ 2TB Hard drive / 9x Noctua Redux 120mm fans / (spare Corsair Vengeance Pro 3200mhz 2x8gb) / Fanatec CSLE+ F1 / V3 Pedals / Next Level Sim Rig / LG Ultra Gear 34" curved ultrawide 144hz / Oculus Rift S / Asus 27" 144hz / crappy keyboard / crappy mouse

Link to post
Share on other sites

😢 

 

*Remains Hopeful*

aa.png

 

MSI B450 Pro Gaming Pro Carbon AC | AMD Ryzen 2700x  | NZXT  Kraken X52  MSI GeForce RTX2070 Armour | Corsair Vengeance LPX 16GB 3200MhZ | Samsung 970 evo M.2nvme 500GB Boot  / Samsung 860 evo 500GB SSD | Corsair RM550X (2018) | Fractal Design Meshify C white | Logitech G pro WirelessGigabyte Aurus AD27QD 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.


×