Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Hey guys, I recently built my brother a pc, with a new case, motherboard ( a gigabyte b350 ds3h) ,a Ryzen 5 1600AF, and the VS450 and gtx 1050 from his previous system.

It booted smoothly and worked perfectly the first day. Since yesterday though he's been complaining about his pc rebooting at random. While initially under the impression it could be a driver problem, he has now found out that it reboots whenever the table the pc sits on takes even a small hit. Tried it myself, and it indeed rebooted by hitting the table. What could the problem be? If there were a cable or something coming off, why does it reboot with no problem right after?

 

also, his pc didn't turn on like 5 minutes ago, and I managed to turn it on by pushing in the power cable. That might be unrelated though

Link to post
Share on other sites

Did you plug mains cable in the PSU all the way ?

Tag or quote me so i see your reply

Link to post
Share on other sites
19 minutes ago, Juular said:

Did you plug mains cable in the PSU all the way ?

I think so. I have also tightened it on previous shutdowns 

Link to post
Share on other sites

3ru3f7.jpg

 

We had a guy here previously, he sweared that he seated it properly, he didn't. Take a picture.

Tag or quote me so i see your reply

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×