Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Dell T5400 will not boot from USB.

Hey guys I have one of these old Dell T5400 with the dual Xeon's and I want to use it as a cheap server for temp data. The problem is I cant get the goddamned thing to boot. I loaded a bunch of different ISO's (Win 10, Server 2012, Server 2016 etc.) into a Yumiboot flash drive and I tried every single one and they give me the same page that's on the picture below, and then just boot back into the Yumiboot menu.

 

Anybody got any ideas on what's going on?

20200202_040751.jpg

Link to post
Share on other sites
47 minutes ago, Hoize said:

maybe the jumpdrive has a problem. are you using usb 2.0 with 3.0 ?

Yeah I got nothing but 3.0 drives. I've tried 4 of them so far. They're detected by the BIOS and everything, they just wont load the OS image.

Link to post
Share on other sites

I had this problem quite a while ago and my system booted when i was using a 2.0 drive

Link to post
Share on other sites

I had an old dell Poweredge that would not let me boot to a windows installer from a usb device. I had to install windows to a drive on another computer, boot to that and then install every driver I could find on dell's website. After that everything worked fine, you may want to dig through the bios and see if there are any settings for usb or the boot order. If you can force the board to treat the usb like a hdd or fdd then it may work

Optical Drive Poll: https://linustechtips.com/main/topic/1006309-optical-drive-survey/

Main Rig (Pulsar)

CPU: Ryzen 7 5800X MOBO: MSI MEG X570 Unify RAM: Corsair Dominator Platinum RG(4x8gb) 3200Mhz 16-16-16-32 GPU: EVGA GTX 1080 FTW ACX 3.0 Cooler: Noctua NH-U12S Chromax (LTT Edition) Storage: Intel 6000p 128gb boot drive, Intel 665p 1tb (x2), Samsung 850 EVO 1tb, Case: Phanteks Enthoo Pro M Tempered Glass PSU: EVGA SupeNOVA G1+ 750W OS: Windows 10 Pro 64 bit  

FreeNAS Server (The Vault)

CPU: Xeon E5-2603 v3 MOBO: MSI X99 Tomahawk RAM: G.Skill Aegis (4x8gb) 3000Mhz 16-18-18-38 GPU: EVGA GT 710 Cooler: Cooler Master Hyper 212 LED Storage: Intel S3520 x2 for boot, x16 in RAIDZ for storage, Seagate Ironwolf 2tb (Striped will be a steam cache) Case: Phanteks Enthoo Pro Tempered Glass PSU: Corsair CX750 750W

Link to post
Share on other sites

I figured it out. I was actually getting an error that said "multiple processors are not supported. The problem was that I had mismatching CPU's in the system. So I ordered 2 new matching CPU's and when I get them in, I'll pop em in and see if they solve the issue. Right now I got the system running with one CPU and Windows installed just fine.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×