Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

i7 - 8700k Clock speed fluctuating constantly

Go to solution Solved by Lurick,
Just now, Im_Ben said:

The power settings is set to high performance in the bios, if that's what you meant?

In Windows itself, under the Power Options > Change Plan Settings > Advanced Power Settings > Processor power management

I have overclocked the 8700k to 4.8GHz on all cores, and the AVX is set to 3. The core speed fluctuates a lot when it's idle. However, when I play games, it goes to 4.8GHz. So what's happening?

 

Cpu under load:

 

clock_speed_under_load.jpg

 

Cpu when idle:

 

cpu_idle.jpg

 

Cpu -z

CPU-Z.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

Intel Speedstep is on I believe which will adjust the frequency low or high depending on the load.

Current Network Layout:

Current Build Log/PC:

Prior Build Log/PC:

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Lurick said:

Intel Speedstep is on I believe which will adjust the frequency low or high depending on the load.

That is turned off. 

Link to comment
Share on other sites

Link to post
Share on other sites

Then it's not obeying the setting / there might be a 2nd one.

F@H
Desktop: i7-5960X 4.4GHz, Noctua NH-D14, ASUS Rampage V, 32GB, RTX3080, 2TB SX8200Pro, 2x16TB Ironwolf RAID0, Corsair HX1200, Thermaltake Overseer RX1, Samsung 4K curved 49" TV, 23" secondary, Mountain Everest Max

Mobile SFF rig: i9-9900K, Noctua NH-L9i, Asrock Z390 Phantom ITX-AC, 32GB, GTX1070, 2x1TB SX8200Pro RAID0, 2x5TB 2.5" HDD RAID0, Athena 500W Flex (Noctua fan), Custom 4.7l 3D printed case

 

Dell XPS 2 in 1 2019, 32GB, 1TB, 4K

 

GPD Win 2

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Kilrah said:

Then it's not obeying the setting / there might be a 2nd one.

the other other thing I can think of is for OP to check power settings and make sure minimum processor state is set to 100%

Current Network Layout:

Current Build Log/PC:

Prior Build Log/PC:

Link to comment
Share on other sites

Link to post
Share on other sites

7 minutes ago, Kilrah said:

Then it's not obeying the setting / there might be a 2nd one.

If there's a 2nd one, I can't find it in the settings. 

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, Lurick said:

the other other thing I can think of is for OP to check power settings and make sure minimum processor state is set to 100%

The power settings is set to high performance in the bios, if that's what you meant?

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Im_Ben said:

The power settings is set to high performance in the bios, if that's what you meant?

In Windows itself, under the Power Options > Change Plan Settings > Advanced Power Settings > Processor power management

Current Network Layout:

Current Build Log/PC:

Prior Build Log/PC:

Link to comment
Share on other sites

Link to post
Share on other sites

Honestly if you are going with 4.8ghz...you are better off enabling MCE and turning up the clock to 102.9...setting AVX to zero....this gives you ~4.836ghz on all cores that run in perfect harmony...this is what I've done just cause my system runs so well at those settings.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Lurick said:

In Windows itself, under the Power Options > Change Plan Settings > Advanced Power Settings > Processor power management

That seems to have fixed it. Now it's at 4.6Ghz(ish) due to AVX offset.

Thanks for the help though!

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Stu_Bear said:

Honestly if you are going with 4.8ghz...you are better off enabling MCE and turning up the clock to 102.9...setting AVX to zero....this gives you ~4.836ghz on all cores that run in perfect harmony...this is what I've done just cause my system runs so well.

The problem is fixed now, but I'll try out your settings and see if those are better. 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×