Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Headphones not working on PC

Hi all,

 

I just upgraded my motherboard to ASUS ROG Strix X470-F.  However, sound cannot be played on my headphones.  i tried updating the realtek audio drivers, but it does not seem to work.

 

Anyone can help?

Link to post
Share on other sites

You might have kept the hd sound cable out and not connected to the motherboard, check that. If that doesn't work then wait for more answers, I guess. 

Link to post
Share on other sites
On 12/23/2019 at 8:03 AM, Keiran1983 said:

Hi all,

 

I just upgraded my motherboard to ASUS ROG Strix X470-F.  However, sound cannot be played on my headphones.  i tried updating the realtek audio drivers, but it does not seem to work.

 

Anyone can help?

Check the headphones are plugged into the green port, and that the audio output in your settings is set to Realtek.

If you have any questions about ultra high end audio (Or any speakers or audio gear!), don't be afraid to shoot me a message, or mention me.

 

Spent over 960k on audio gear, still trying to increase sound quality.

 

For a guide on Microphones and Interfaces, I strongly suggest scrolling through @The Flying Sloth's guide.

 

Link to post
Share on other sites

Hi all,

 

Thanks for the inputs in helping.

 

I think the issue is corrupted drivers.  I just had to uninstall / reinstall it THREE times before it went back to normal.

 

Strange problem.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×