Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

help! 12gb ram but only 4gb useable!

i have 12gb ram in my system but only 4gb is useable and a staggering 8gb is system reserved?

how do i fix this pls help

 

11.PNG

Link to post
Share on other sites

are you using a 32-bit OS

get money, acquire catgirls, fold proteins

 

systems:

Spoiler

Main - Zenith.
R9 3900x 4.25GHz All-Core // X570 Aorus Ultra // 32GB Predator 3200MHz // 3090 FTW3 Ultra // Meshify S2 White/Black (Foam Filter Delete)

(Upgrade in consideration: R9 5900x)

 

Folding Station - Polaris.

i7-4790k 4.8GHz // Z97X-UD5H // 32GB Dominator Platinum 2133MHz // 2080Ti Lightning Z // Define R6 (Front Panel Mod/Delete)

 

TV / LAN / VR machine - The Hiss.

R5 3600 4.25GHz All-Core // B450i Aorus Pro Wifi // 16GB Predator RGB 3200MHz // Vega64 Silver (Air) // Phanteks Evolv ITX (Front Panel Mod)

(Upgrade in consideration: R9 3900x 4.25GHz All-Core // B550i/X570i Aorus Pro Wifi // RTX 3080 XC3 Hybrid or 3080 Aero)

 

Laptop / Mobile Workstation

i7-8750H // Asus FX705GM // 32GB 2400MHz // 1060 6GB

 

Link to post
Share on other sites
1 hour ago, Faisal A said:

Did you check out the link ?

yes i did but i could'nt find the bios setting for it on my motherboard

Link to post
Share on other sites

Try putting all of the memory in channel 1 on the motherboard if you are know how to dissasemble it

If you want me to see your reply, please tag me @Faisal A

Link to post
Share on other sites
Quote

I had this same issue and have fixed it on my particular machine. I was showing 4G reserved in HW. I went into the MB BIOS and under chipset configuration/ internal graphics/

I changed the setting for Frame Buffer Location from [Above 4G] to [Below 4G}... and now i have 1MB in HW reserved and not 4G. Windows sees all *G as usable

Also, try using this method. It should be located in the "System" location under advanced

If you want me to see your reply, please tag me @Faisal A

Link to post
Share on other sites
1 hour ago, Faisal A said:

Also, try using this method. It should be located in the "System" location under advanced

where is this? in the BIOS?

Link to post
Share on other sites

@WhatNot98 Yes, in the BIOS. If you cant find it, take a picture of your BIOS screen and post it here

If you want me to see your reply, please tag me @Faisal A

Link to post
Share on other sites
1 hour ago, Faisal A said:

@WhatNot98 Yes, in the BIOS. If you cant find it, take a picture of your BIOS screen and post it here

i still cant find any advanced tab its a Gigabyte AX 370M DS3H btw

20191117_171153[2800].jpg

Link to post
Share on other sites
1 hour ago, Faisal A said:

What is under the M.I.T section ?

it has a memory section in it but its only for overclocking. i just reset the BIOS by taking the battery out. its reset my cpu OC but i still can only use 4gb. im pretty sure now its something software related

 

Link to post
Share on other sites
1 hour ago, Faisal A said:

What is under the M.I.T section ?

ive fixed it! i just re-seated the ram into different positions and it fixed now. thanks for trying to help though

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×