Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

I tried every fix for cpu usage 100% and it’s still 100% when in game help please

When i’m playing GTA V for example my gpu usage is 40% and cpu usage 100% 

help please i tried every fix that i tried it didn’t fix it please help

Link to post
Share on other sites
Just now, MrBossUP said:

When i’m playing GTA V for example my gpu usage is 40% and cpu usage 100% 

help please i tried every fix that i tried it didn’t fix it please help

Im considering building a new pc

Link to post
Share on other sites

Usually its a hard disk issue, i know it sounds odd but ive come across it many times.

 

Usually switching from a Mechanical to SSD fixes the issue.

MAIN PC (Beast) - Asus ROG Crosshair Hero VII WIFI , AMD Ryzen R9 3900XT + Corsair H115i Pro RGB XT Cooling, 32GB G.Skill 3200Mhz 16,18,18,38 1.35v DDR4, Inno3d HerculeZ Design Nvidia GTX 1080 X2 8GB GDDR5,  2 x Samsung U28E590D 3840 x 2160 4K, 1 x Samsung Evo 970 Evo Plus NVME PCI-E 1TB, 1 x Samsung Evo 850 250GB, 1 X Sandisk Ultra II SSD 240GB + 2 X 3TB Seagate Baracuda SATA III, 1 x LG BH16NS40 16x BR\DVDRW, ICYBOX IB3740-C31 & ICYBOX IB3640-03,  MZHOU 7 Ports PCIe USB 3.0 Card, 2 x UGREEN Hard Drive Enclosure 3.5 inch External SATA Disk Caddy Reader USB 3.0 2.5 3.5 HDD SSD 16TB UASP Case Dock Station With 12V 2A Power Adapter For Windows with 6TB Seagate Baracuda SATA III, Corsair Obsidian 750D Windforce Edition Case + 5 Corsair ML140 140mm Case Fans, EVGA 750 g3 750w Gold 80+ PSU, Logitech MX Vertical Mouse, Logitech MX Vertical & MX Ergo Trackball Mouse using same USB unifying device, Microsoft Ergonomic Keyboard, Windows 10 Pro x64 Retail, Synology ds215j NAS + 2x3TB WD Reds connected to a 6TB Seagate USB 3.0 Backup Plus Hub, Blue Yeti Microphone, Logitech C922 Pro HD,  Logitech C920 Pro HD, Kaspersky True Security 2020.

 

Second PC (Cyclops) - MSI 990FXA Gaming, AMD FX 8370 4Ghz, Corsair 16GB Venegence Red 9-9-9-24 1600Mhz, Arctic Cooling Freezer 13, Asus Strix 1050TI 4GB, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 1 x Samsung Evo 850 250GB, 2 X Seagate Baracuda 2TB, 1 X WD Black 2TB, 1 x ASUS 16x DVDRW, X-Case Eagle III Case, 3 X Corsair AF 120 Case Fans, EVGA 850 G2 80+ Gold + PSU, Logitech MX Master Mouse, Corsair K30 Keyboard, Logitech C920 Webcam, R0DE NT1-A Microphone, Scarlet 212 Audio Interface (Revision 2), Windows 10 Pro X64 Retail, Kaspersky True Security 2020, 2TB Seagate Expansion USB Hard Drive.

 

Third PC (Old Trustie) - Acer Aspire M3400, OEM Mainboard, AMD FX Athlon II X3 425 2.7Ghz, 16GB Corsair Value 1600Mhz Ram, OEM CPU Cooler, AMD R7 260 2GB GPU, 1 X Acer 27" Full HD Monitor, 1 X Sandisk Ultra II SSD 240GB, 2TB Samsung SATA III, 1 X OEM 16X DVDRW, 1 X Acer OEM Case, 1 X Corsair AF120 Case Can, Corsair CX500 Bronze+ CPU, Logitech MX Master Mouse, Corsair K30 Keyboard, Windows 10 Home X64 OEM, Logitech C920 Webcam, Kaspersky True Security 2020.

 

Icybox 3640SU3

Icybox 3740-C31

Printers Include - Canon MG5750, Canon, IP8750,  Canon Pixma Megatank G5050 & 2 X Samsung Xpress C410W.

 

TP Link Archer AX6000 Cable Router Wifi6 with a Virgin Media Hub 3.0 in Modem only mode.

 

Samsung Galaxy S10 Mobile Phone.

 

Internet Speed.....

https://www.speedtest.net/result/9935039193

Link to post
Share on other sites

1 minute ago, jimkirk363 said:

Usually its a hard disk issue, i know it sounds odd but ive come across it many times.

 

Usually switching from a Mechanical to SSD fixes the issue.

I have installed an ssd recently took out the hard drive... also windows is installed on it.. before i used to have disk 100% now i have this issue

Link to post
Share on other sites
34 minutes ago, MrBossUP said:

When i’m playing GTA V for example my gpu usage is 40% and cpu usage 100% 

help please i tried every fix that i tried it didn’t fix it please help

Is this still on the i5 6400 and GTX 970 ?

If you're trying to push high frame rates by dropping the resolutions I regret to tell you that you have hit the cpu bottleneck point on this engine, unless there is some sort of game bug causing this that I haven't encountered yet.

 

Personally I've run that graphics card with an i7 4790k without running into cpu bottleneck like this, but I tend to favor higher fidelity over 120+ frame rates. The lower clock speeds of that i5 doesn't make for a great high refresh rate build, might have to look into a different platform unless you can find a cheap drop in used cpu as a hold over

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×