Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

BSOD during windows install process on NVMe drive

Hi, I'm hoping somebody can help me here, all day I have been trying to figure out this issue with no luck.

 

I recently built a new PC, specs:

9900k
Asus Strix z390 -E
Corsair Vengeance LPX 32GB
RTX2070
XPG SX8200 Pro 1TB
 


The build and process went fine, everything was detected in the bios at the start, it all looked good. When I go to install Windows 10 from a USB drive using the Windows 10 Creation Tool everything seems like its going to work. The first half of the install goes as planned and even gets all the way to "Finishing Up" on the checklist. The issue happens when the PC restarts. When it restarts, it goes past the ROG splash screen and I either get a BSOD, or Windows startup repair screen.

 

I tried multiple different ways to install windows 10, using Rufus, different USB drives, different usb ports...  all with no luck.

 

So eventually, I decide to try and install windows on a SATA SSD just to see if it would work. The install worked perfectly, with no errors. I even connected the NVME drive to the PC after I installed windows on the SATA SSD to see if it worked, and it initializes and created volume fine.

 

There is something going wrong when I try to use my XPG SX8200 Pro 1TB as my boot drive and install windows to it, and I just can't figure out what it is.

Any help would be greatly appreciated.

 

Thanks

 

 

 

 

Link to post
Share on other sites
16 minutes ago, Palden said:

Have you updated your BIOS?

Yeah, it was one of the first things I did but still no luck.

Link to post
Share on other sites

Are you using the NVMe drive in the x16 lane slot or one of the x4 slots? NVMe is greatly hampered in a slow spot. Not sure if it would affect Windows install.

MY RIG: Corsair Crystal Series 460X Case | MSI MPG Gaming Edge Wifi X570 Board | AMD Ryzen 7 3800X | LTT Edition Noctua NH-D15 chromax.black (with attached low-noise adapters) | G.Skill Trident Z Neo 3600 MHz CL18 RAM | Asrock Radeon RX 5700 8GB (XT VBIOS Flashed) | Crucial MX500 SATA III 500GB SSD | Corsair HD750 80+ Platinum 750 PSU | 4x Corsair SP120 Case Fans | ASUS VE 247H 24" Full HD Monitor | Logitech K345 Keyboard | Anker A7851 Vertical Mouse | Elegiant Sounbar 288929 | https://pcpartpicker.com/user/jeremygd/saved/gnXBZL

Link to post
Share on other sites

Thanks for all the replies. I managed to get this fixed now.

Sadly it wasn't a a cheap fix, eventually after trying everything i put it down to the NVMe being faulty. I purchased a new NVMe (WD black).

Put it in, and everything installed first time without any issue. Sucks that i had to buy a new NVMe but i just got unlucky i guess, I will try and RMA to get my money back.

Thanks for all the help anyways!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×