Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Stuttering in select games.

I am getting super frustrated with my current problem. In games like Doom, wolfenstein 2, wolfenstein: youngblood and most ID games I have encountered a really annoying problem of stuttering. I have tried seriously everything I can find to fix it. DDUing, different drive, messing with settings, different HDMI port/cable but nothing works. I have opened task manager to see if anything is being specifically beaten on and the drive that the game is installed on will constantly jump to 100% usage everytime the game stutters. I have tried DDUing multiple times and each time it seems to work momentarily, sometimes a day sometimes only a few hours/minutes, I really cannot find a fix for this issue anywhere. I have tested other games but they all run perfectly fine; Battlefield V, Resident Evil 2 Remake, the witcher 3, shadow of the tomb raider, and they all run perfectly fine. My current build is an i7 8700, gtx 1080 ftw dt, 16gb ddr4 ram, my OS is installed on a 120gb SSD while my games launch off of equal speed 1tb HDDs. I have even tested the health off all drives and none of them are having any sort of errors. I know sometimes peripherals can cause issues so I'll also state that I am using a Corsair k55 keyboard and a Corsair m55 rgb pro mouse. This is my first time posting on the forum so I apologize if I am in the incorrect location! Thanks ahead for any help!

 

Link to post
Share on other sites

try to disable your antivirus and test.

try to lower your graphics to min so to test. and then start gradually increasing them 1 by 1.

check your cpu load and temps.

Defragmentation in hdd?

unload start / preloaded applications not needed. (those near the clock right down the bar)

Disable Gamebar/GameDVR at wndows control panel

Disable any windows diagnosing service.

 

Link to post
Share on other sites
11 hours ago, ckinfos said:

try to disable your antivirus and test.

try to lower your graphics to min so to test. and then start gradually increasing them 1 by 1.

check your cpu load and temps.

Defragmentation in hdd?

unload start / preloaded applications not needed. (those near the clock right down the bar)

Disable Gamebar/GameDVR at wndows control panel

Disable any windows diagnosing service.

 

Thanks for the response, all temps are staying pretty low and normal, I recently re-applied my thermal paste just to check and nothing changed, I did all the defragmentation and optimization on my HDDs, I have disabled all unneeded services. I have also disabled gamebar and gamedvr. Not quite sure what windows diagnosing services I should disable or how to find them.

Link to post
Share on other sites
17 hours ago, toughchicken said:

Thanks for the response, all temps are staying pretty low and normal, I recently re-applied my thermal paste just to check and nothing changed, I did all the defragmentation and optimization on my HDDs, I have disabled all unneeded services. I have also disabled gamebar and gamedvr. Not quite sure what windows diagnosing services I should disable or how to find them.

Open the schedule management and disable evey task that is called as feedback. such as Offline Files, PerfTrack, CUSTOMEREXPERIENCEIMPROVEMNT! (delete all that shits in there!), Application Experience.

 

if you do not want to delete them. (and you shouldnt if you are not 100% sure) then just disable it at first.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×