Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

New Ryzen build - no post (DRAM led)

Hello everyone! :) I have a new pc build and I'd like to get it to work.

 

1. System configuration:

CPU: AMD Ryzen 9 3900x

Motherboard: Gigabyte Aorus Master x570 (does not come with onboard video)

PSU: Corsair RM850x (850watts)

--Additional PSU on-hand for testing: Silverstone 1500watt

RAM: Corsair Vengeance RGB PRO DDR4 2x16GB 3200MHz (CMW32GX4M2C3200C16) 

--Additional RAM on-hand for testing: Corsair Vengeance RGB PRO DDR4 2x8GB 3200MHz (CMW16GX4M2C3200C14)

SSD: Gigabyte Aorus NVMe Gen4 M.2 1TB PCI-Express 4.0 Toshiba 3D NAND (GP-ASM2NE6100TTTD)

CPU cooler: Corsair Hydro Series H100i RBG Platinum SE, dual 240mm fans

Case: Corsair Crystal Series 680x RGB

GPU: EVGA GeForce GTX 1070 SC

OS: Windows 10 Pro 64bit

 

2. Troubleshooting steps I already did:

To preface, this build contains all new hardware. I assembled the computer at my test bench using anti-static wrist wraps and used quite a bit of care in assembly.

I first started by mounting the motherboard to the case with the cases provided threaded posts.

I installed the PSU and connected all modular cables needed for the build (2x6pin Sata, 2x8pin CPU, 1x24pin Main, 1x8pin PCIE).

I installed the GPU, secured it to the case (because it's heavy) and plugged in all PSU connectors to their corresponding plugs.

I installed the SSD, secured it to the motherboard.

**BIOS time:

I used a 128GB flash drive, and used this online tool to format it to FAT32: http://www.ridgecrop.demon.co.uk/index.htm?guiformat.htm

I went to the motherboard manufacturer website, found my motherboard and downloaded the latest bios "F7b" here: https://www.aorus.com/X570-AORUS-MASTER-rev-10

I extracted the downloaded bios zip file onto the FAT32 formatted USB and renamed the F7b file to "GIGABYTE.bin" as per instructions here: https://download.gigabyte.us/FileList/Manual/mb_manual_x570-aorus-master_1002_e.pdf or see attached file on this post named "Annotation 2019-10-10 103423".

I inserted the USB into the specified white USB port that's labelled "BIOS" on the rear I/O panel.

I plugged in the PSU power cord, flipped the PSU switch to ON, then clicked the Q Flash + button on the rear I/O panel and the bios flash procedure started. Once complete, the system shut down as expected.

I removed the USB, plugged in USB peripherals, installed 1 8GB RAM stick in DDR slot A2 as instructed in the motherboard user manual, carefully installed CPU with arrows aligned between CPU and motherboard.

I installed CPU cooler which contained thermal paste on the back of the heatsink.

I created a Windows 10 bootable media USB and inserted it into the lower speed USB 2.0 port (using a 3.1 port initially may not work, according to what I've read).

I crossed my fingers (crucial step) and pressed the power button. The computer powered up, fans spun, RBG puked, GPU lights turned on and fans spun, and monitor received a wake up prompt, and then displayed "no input". The motherboard dummy light DRAM led lit up and every 20ish seconds blipped off and the the CPU led would light up, then immediately back to DRAM led for another 20ish seconds. The motherboard has a 2 digit display for codes, this cycled between D7, 14, 15, 63. (D7 = No Console Input Devices are found / 14 = Reserved / 15 = Pre-memory North-Bridge initialization is started / 63 = CPU DXE initialization is started)

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

This is where the computer is currently stuck, it has yet to go beyond the DRAM led no post condition.

After this, I tried:

Reseated the CPU, disconnected and reconnected all PSU cables, reseated the RAM, reseated the GPU, reseated USB header ports, reseated SSD, used different RAM and tried different DDR slots, moved the GPU to different PCIE slots, swapped out PSU for a 1500watt unit, removed PSU power cord and held power button and pressed the CMOS reset button on the rear I/O panel.

I've tried combinations of every step just mentioned to no avail.

I tried all 5 different BIOS revisions from the motherboard manufacturer website and this no post condition still persists. I've scoured through forums, watched many YouTube videos, and asked a tech at BestBuy's Geek Squad.

What I've been reading is this DRAM led problem is said to be BIOS related for the most part, and is affecting many people, the fixes have varied wildly from user to user, even with seemingly identical no post conditions.

 

Please help, I really hope this is a thorough enough post to get some friendly help. :) 

Picture of computer attached as well.

Annotation 2019-10-10 103423.png

59237094790__141EF849-F3E3-44F0-B140-5C339D8AD3F8.JPG

Link to post
Share on other sites

im very confused as to why you flashed the bios before seating the cpu, but i'd suppose irrelevant. did you turn the psu off/unplug it when you then installed your cpu/memory?

 

have you double checked the manufacturer's QVL to make sure your memory kit works with that specific motherboard. I imagine it would be listed since corsair vengeance is pretty common. Try one stick at a time in each slot

Link to post
Share on other sites

On Gigabyte motherboards with Q flash +, the CPU does not need to be installed in order to flash the BIOS.

Yes, I had the power cord disconnected and held the power button to discharge any remaining power prior to installing the CPU and RAM.

Yes, I checked the Gigabyte Aorus Master QVL for compatibility with the memory kit. As stated above, I did try the step you mentioned with 1 RAM stick in each slot. 

Link to post
Share on other sites

Have you tried booting with a single stick?

Is there a bit of plastic/clear foil type of thing disconnecting the Bios battery?

What are your SB(shadow Bios) and Bios-switches set to?

My X570 Aorus xtreme seems to work best with Main BIOS / Single BIOS set. A clear CMOS may also help afterwards.

 

 

master.PNG.d0ab53e7602c628ec39e50cb7a28e928.PNG

Link to post
Share on other sites

Yes, I’ve tried using a single dim.

I’ll take a look at the CMOS battery for a film of some sort.

My BIOS switches are set to Main BIOS and dual BIOS. I’ll try Main BIOS and single BIOS right now.

Link to post
Share on other sites

Ok, I verified there is no film on the CMOS battery impeding functionality.

Switching to single BIOS did nothing, as the Main BIOS loads first by way of the default being the Main BIOS switch.

Link to post
Share on other sites

What about Backup Bios / Single Bios?

When pushing the clear CMOS button, was there power supplied to the board / psu?

 

Any other base RAM you can find / try / borrow?

 

 

Link to post
Share on other sites

I’ll try booting from the backup BIOS.

When pressing the CMOS button, the user manual states to turn off the PSU and remove the power cord as well as pressing and holding the power button to discharge any power left, then to click the CMOS. I made sure not to allow power to the board while clearing, also, I did a bit of redundancy by removing the CMOS battery just in case the rear I/O CMOS was inoperable.

I went out and bought more RAM, but I can go out again and try something else that’s on the QVL.

Link to post
Share on other sites

The cause for your PC not posting is most likely either RAM, MB or CPU - I think that's fair to say.

 

I have not found anything for Ryzen 3000 manufacturing issues or high RMA rates, which leads me to believe that the CPU / memory controller should be fine (unless bent Pins).

My bet, and as you have already mentioned, would be the motherboard respectively it not liking the RAM.

 

Getting some basic QVL would allow us to definitely rule out the RAM imo., maybe also get a different brand (I've only got limited experience with Corsair stuff but none of which have been great).

Apparently on some Asus motherboards the memory does not get assigned enough Voltage on start-up for OC-RAM.

 

As a side-note:

My motherboard is quite unhappy with the memory I have as well (not on the QVL) and also goes into the no-post reboot cycles when I exceed DRR3600 (the kit is rated for DDR4000, loading the XMP profile also causes it to be not able to post).

Usually after 10 cycles or so it would, however, reset itself to a "safe" setting and allow me to enter the Bios/EFI.

Have you tried letting it do its thing for a couple of minutes?

 

 

Link to post
Share on other sites

I agree, I think the motherboard may not like the ram, I just went ahead and purchased a slower ram kit that is confirmed on the QVL for this motherboard. So I bought a different brand and slower speed with this: Patriot Memory Viper 4 Series 3000MHz (PC4 24000) 8GB Dual Channel DDR4 Kit PV48G300C6K

 

That’s a really good point you make about the ram voltage. As soon as this ram comes in I’ll give it a try. 
 

Yes, I’ve let the computer just do it’s thing, I actually let it sit there running for over an hour while I just stared at it thinking.

Link to post
Share on other sites

I’ve tested the new ram and the computer still won’t post. Since this is the 3rd new ram kit I’ve tried and it being on the QVL as well, I feel the ram may not be the issue.

Link to post
Share on other sites

Sorry to hear that.

 

In my opinion then we could only try to swap out the motherboard.

Is it possible for you to get a different motherboard? Doesn't have to be a new one but should be working out of the box with Ryzen 3000 / Matisse.

 

Alternatively / additionally I would check with Gigabyte if you've not already done so.

 

Also do try to use bare minimum of peripherals / devices for booting, e.g. no drives required.

I kind of doubt it's connected but it also doesn't cost anything to try.

 

Link to post
Share on other sites

I bought a new Asus ROG Strix x570-e motherboard, I got the same result with a no post condition. I have a strong suspicion I got a bad CPU. I’ve RMAd the CPU, going to buy another AMD Ryzen 9 3900x.

Link to post
Share on other sites

Ok ... who the hell let Murphy loose again?

 

Keep us posted and hope everything turns out well with the new CPU!

 

Link to post
Share on other sites
  • 3 weeks later...
  • 3 weeks later...
  • 2 weeks later...
Spoiler

Did you find a solution to this because I am having the same issue with a ryzen 2600 with a aorus M board. I found that if I pull the NVMe (SN500 WD Blue), which should be compatible with this board according to the manufacturer, when I do that, it will post. I've updated the bios and still nothing. Would be interested if any of you found a fix. 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×