Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Hey,

 

When i boot my computer it skips all bios flash screen (i gues that's what it's called?) and loading, and goes to a loading screen similar to the one in windows xp just green, and no logo. It just sais Copyright © Microsoft corporation or something. I have tried to spam the delete button, and holding shift while restarting, and going to uefi boot thing button. Nothing gets me into the bios.

 

 Any suggestions?

 

 

Link to post
Share on other sites

Sounds like someone enabled Fast Boot. You can refer to your motherboards manual on what key(s) will get you into the BIOS (normally DEL is one of them). The alternative option would be to reset CMOS and re-enter what BIOS options you customized (excluding Fast Boot).

Guides & Tutorials:

Testing for RAM Errors w/ MemTest86

How To: Remotely Access a Computer, Server, or NAS

How To: Access Remote Systems at Home/Work Securely from Anywhere with Pritunl

How to Format Storage Devices in Windows 10

A How-To: Drive Sharing in Windows 10

VFIO GPU Pass-though w/ Looking Glass KVM on Ubuntu 19.04

A How-To Guide: Building a Rudimentary Disk Enclosure

Three Methods to Resetting a Windows Login Password

 

Guide/Tutorial in Progress:

iPXE Network Booting to an iSCSI Target

 

In the Queue:

 

 

Don't see what you need? Check the Full List or *PM me, if I haven't made it I'll add it to the list.

*NOTE: I'll only add it to the list if the request is something I know I can do.

Link to post
Share on other sites

When pressing F8 it said entering boot menu, but that just sendt me to a black and white version of the windows recovery. If i need to reset CMOS, how do i do that?

Link to post
Share on other sites

F2 or delete. May not actually see the option come up on the screen but it should still enter it. Just spam it. 

 

Only time I had issues was with multiple monitors and using the igpu. Wouldn’t always wake the monitor so just assumed it froze or something. 

Main RIg Corsair Air 540, I7 8700k, ASUS ROG Strix Z370-H, G.Skill TridentZ 32GB, EVGA 1080TI SC Black, EVGA 850 GQ, Acer KG251Q 1920x1080@240hz 

 

Spare RIg Corsair Air 540, I7 4770K, Asus Maximus VI Extreme, G.Skill Ares 32Gb, EVGA 1080sc & 1060 SSC, Corsair CX850M, Acer GD235hz 1920x1080@120hz

 

Link to post
Share on other sites

Well i tried to remove the battery on the motherboard for a minute or two (apparently resets CMOS?). Only change is that the loading screen has changed to a white bar across the entire screen.

Link to post
Share on other sites

You can unplug the boot drive to force the system into BIOS.  

AMD Ryzen 3900X  |  Fractal Design S36 360 AIO w/6 Corsair SP120L fans  |  Asus Crosshair VII WiFi X470  |  G.SKILL TridentZ 3600CL15 2x8GB @ 3800MHz 14-16-14-14-34  |  EVGA 1070 Ti SC GAMING ACX 3.0 Black w/NZXT Kraken G12 Cooler  |  Samsung 970 EVO M.2 NVMe 500GB - Boot Drive  |  Samsung 850 EVO SSD 1TB - Game Drive  |  Seagate 1TB HDD - Media Drive  |  EVGA 650 G3 PSU | Thermaltake Core P3 Case 

Link to post
Share on other sites

Well nothing displayed doing that, so i tried to use a hdmi instead and that fixed it.

 

Thanks for the help!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×