Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Ryzen 5 3600 VCore 1.475v on BIOS

I just bought ryzen 3600 using MSI B450 Gaming Plus Max, but the Vcore on BIOS is ridiculously high at 1.475v ( so far doesn't touch 1.5v ) , it still happens after i updated to latest bios, i'm using 2x8gb klevv bolt X.

 

what i have tried:

using offset -0.1v : random restart while i'm downloading windows 10 iso ( happen once, don't know if it's relatable or not )

 

HWInfo and HWMonitor shown high temp too, but Ryzen Master software shown lower fluctuating voltage between 1-1.3v+ when downloading windows 10, which one should i trust?

 

 

 

Link to post
Share on other sites

Trust Ryzen Master.

Main Rig:-

Ryzen 7 3800X | Asus ROG Strix X570-F Gaming | 16GB Team Group Dark Pro 3600Mhz | Corsair MP600 1TB PCIe Gen 4 | Sapphire 5700 XT Pulse | Corsair H115i Platinum | WD Black 1TB | WD Green 4TB | EVGA SuperNOVA G3 650W | Asus TUF GT501 | Samsung C27HG70 1440p 144hz HDR FreeSync 2 | Windows 10 Pro X64 |

 

Server:-

Intel NUC running Server 2019 + Synology DSM218+ with 2 x 4TB Toshiba NAS Ready HDDs (RAID0)

Link to post
Share on other sites
29 minutes ago, Master Disaster said:

Trust Ryzen Master.

i hope Ryzen Master shows real one, but temp on BIOS is really woke me up, my old pc is burnt

Link to post
Share on other sites
22 hours ago, KhorCS said:

Keeping tabs on this because I'm facing the same issue 


updated :

mine doesn't stay at 1.4v longer after set CoolNQuiet on BIOS enabled + Windows power plan to AMD Ryzen Balanced..
it will stay at 1.v on idle and randomly spiking to 1.3-4v when small task happens.. it turns out 1.4v only happens on single core computation, when all core is busy, vcore will stay at 1.35v

Temp still high on wraith, 80-90C on continuous Cinebench benchmark and idle at 35-45C.. i'm planning to attach Deepcool Gammaxx 400, but still concerning about its clipping mechanism quite risky..


 

Link to post
Share on other sites
53 minutes ago, Yukha said:


updated :

mine doesn't stay at 1.4v longer after set CoolNQuiet on BIOS enabled + Windows power plan to AMD Ryzen Balanced..
it will stay at 1.v on idle and randomly spiking to 1.3-4v when small task happens.. it turns out 1.4v only happens on single core computation, when all core is busy, vcore will stay at 1.35v

Temp still high on wraith, 80-90C on continuous Cinebench benchmark and idle at 35-45C.. i'm planning to attach Deepcool Gammaxx 400, but still concerning about its clipping mechanism quite risky..


 

I don't think my b450 steel legend has cool and quiet mode, think I'm out of luck

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Newegg

×