Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

2200G Overclock can't be saved

Guys, why can't I save my overclock? Every time I tried to save it, it restarted for 3 times, then successfully boots but the overclock wasn't saved.

IMG_20190927_192320.jpg

IMG_20190927_192333.jpg

IMG_20190927_192356.jpg

Link to post
Share on other sites
23 hours ago, Dreadnought said:

Guys, why can't I save my overclock? Every time I tried to save it, it restarted for 3 times, then successfully boots but the overclock wasn't saved.

IMG_20190927_192320.jpg

IMG_20190927_192333.jpg

IMG_20190927_192356.jpg

My ram is advertised as 2666MHz

Link to post
Share on other sites
1 minute ago, sandvich64 said:

you mean save as a preset right?

I mean, I can get to windows, but the changes weren't applied.

Link to post
Share on other sites
Just now, Dreadnought said:

Yeah, maybe.

if the pc dosnt boot then the overclock isnt stable. especially if the voltage is too high it will not boot in order to prevent damage

Link to post
Share on other sites
2 minutes ago, sandvich64 said:

if the pc dosnt boot then the overclock isnt stable. especially if the voltage is too high it will not boot in order to prevent damage

It boots.

Link to post
Share on other sites
13 minutes ago, Dreadnought said:

It boots.

you said it cycles 3 times and the changes arent there. what i said still applies

Link to post
Share on other sites
17 minutes ago, Dreadnought said:

It boots.

you need to adjust the voltage lower

Link to post
Share on other sites
22 hours ago, sandvich64 said:

you said it cycles 3 times and the changes arent there. what i said still applies

I've tried many things, turn out it was the RAM that's problematic. I'm now running the CPU at 3.8GHz 1.3v, but I can't make my RAM to run at what it advertised to be (2666MHz), now now I'm running the RAM at 2400MHz. Any advice? 

Link to post
Share on other sites
Just now, Dreadnought said:

I've tried many things, turn out it was the RAM that's problematic. I'm now running the CPU at 3.8GHz 1.3v, but I can't make my RAM to run at what it advertised to be (3000MHz), now now I'm running the RAM at 2666MHz. Any advice? Maybe because the RAM voltage is still 1.2v, but I can't find any way to change it.

theres really no significant preformance gain with 2666 vs 3000 if theres no way to clock it to that then it shouldnt be a big deal anyway. but i would suggest starting from scratch and overclock the cpu to the highest stable point and verify it before moving to the ram

Link to post
Share on other sites
Just now, sandvich64 said:

theres really no significant preformance gain with 2666 vs 3000 if theres no way to clock it to that then it shouldnt be a big deal anyway. but i would suggest starting from scratch and overclock the cpu to the highest stable point and verify it before moving to the ram

oh wait i see what you mean. ALL OF THOSE SETTINGS ARE ON AUTO

Link to post
Share on other sites
4 minutes ago, sandvich64 said:

oh wait i see what you mean. ALL OF THOSE SETTINGS ARE ON AUTO

Nope, none of them are on auto.

Link to post
Share on other sites

Try updating the BIOS, IIRC I had the same problem where my RAM kit would only boot to either the JEDEC default of 2400Mhz or I had to enable XMP 3200Mhz. 3000Mhz just gave me a no POST. As for the processor, not sure about that as mine has been running 3.9Ghz since I first tweaked it and never had any trouble OC-ing the CPU

CPU: AMD Ryzen 5 3600  Heatsink: ID-Cooling Frostflow X GPU: Zotac GTX 1060 Mini 6GB RAM: KLEVV Bolt 3600Mhz (2x8GB) Mobo: ASUS B550-F ROG Strix (Wifi)  Case: Fractal Design Meshify C PSU: Deepcool DQ-M-V2L

Link to post
Share on other sites
13 minutes ago, Dreadnought said:

Nope, none of them are on auto.

the pictures suggested otherwise sry

Link to post
Share on other sites
16 minutes ago, sandvich64 said:

the pictures suggested otherwise sry

Oh God I didn't see the "DRAM Voltage" tab, that's why.

Link to post
Share on other sites
Just now, Dreadnought said:

Oh god I didn't see the "DRAM Voltage" tab, that's why.

*facepalm

Link to post
Share on other sites

Set DRAM voltage to 1.35, also take a look at timings.

Main System: Ryzen 2700, Asus Crosshair VII Hero, EVGA GTX 1080ti SC, 970 EVO Plus NVMe, Crucial Ballistix 3200mhz CL14, CM H500, CM ML240L cpu cooler.

Second System: Ryzen 2400G, Gigabyte B450 DS3H, RX 580 Nitro+, Kingston A400 SSD, Team T-Force 3200mhz CL15

If it ain't overclocked it ain't good...

 

AM4 boards VRM rating list: https://docs.google.com/spreadsheets/d/1d9_E3h8bLp-TXr-0zTJFqqVxdCR9daIVNyMatydkpFA/htmlview?sle=true#gid=639584818

Buildzoid's AM4 motherboard roundup: https://www.youtube.com/watch?v=ti38JS8RuPU

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×