Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Resolution on second monitor being extra funky despite being set to the correct one

Go to solution Solved by Saturn420,
3 hours ago, flibberdipper said:

Starting off with the primary display thing, that is kind of a fucky thing with Nvidia at least (can't remember how it was with AMD). On my 1050Ti I want to say the ports in order from 1 to 3 go DisplayPort, HDMI, and then DVI. So even though my main monitor is in fact DVI, my TV connected to DP ends up being the primary, so if I ever have to muck around before Windows starts I need to use it, which is rather annoying.

 

Anyways, first stop would be playing around with your TV and checking for anything relating to overscan, PC mode, or game mode. Had a similar-ish issue on my dad's living room TV (an older RCA fwiw) and changing that HDMI ports' name it to game mode fixed the issue.

 

Another thing that could help (even though it's not ideal) is messing with overscan in the Nvidia Control Panel. I believe this is the right area to do this kind of adjustment in, but I'm not able to check for myself since I don't have this issue obviously.

Fixed the issue; I was messing about in the nvidia control panel looking for overscan and for some reason i decided to drag around the boxes on the display config bit on the set up multiple displays tab, i clicked apply and my monitors did the usual turn off and on thing they do and when they came back on things were as they should be. weird how i did the same thing in the windows settings and it did nothing.

 

Anyway thanks for the help :)

I installed a new GPU (gtx 1660) and my second monitor, which is an old LG tv, is not displaying properly.

The resolution of my main monitor is 1920x1080 and the tv is 1680x1050, these are what both monitors are set to in the windows display settings.

Also i cannot seem to change my main monitor to be monitor 1 even though i have clicked the make this my main display box and restarted my pc. That didnt do anything so i unplugged the second monitor restarted my pc, checked the the main monitor was monitor 1, it was, then i plugged in the second monitor and it changed to being monitor 2

 

Any suggestions?

 

 

image.png.ca8c685f93cd334b92de2f35ecd97d8b.pngimage.png.cd338e8653769f523aac6a76638bc277.png

Link to post
Share on other sites

Starting off with the primary display thing, that is kind of a fucky thing with Nvidia at least (can't remember how it was with AMD). On my 1050Ti I want to say the ports in order from 1 to 3 go DisplayPort, HDMI, and then DVI. So even though my main monitor is in fact DVI, my TV connected to DP ends up being the primary, so if I ever have to muck around before Windows starts I need to use it, which is rather annoying.

 

Anyways, first stop would be playing around with your TV and checking for anything relating to overscan, PC mode, or game mode. Had a similar-ish issue on my dad's living room TV (an older RCA fwiw) and changing that HDMI ports' name it to game mode fixed the issue.

 

Another thing that could help (even though it's not ideal) is messing with overscan in the Nvidia Control Panel. I believe this is the right area to do this kind of adjustment in, but I'm not able to check for myself since I don't have this issue obviously.

This post brought to you by a chronic lack of patience and sarcasm!

Also, the PSU tier list + cultists are a joke that nobody should actually take seriously

Zephyr - Vista gaming rig

Spoiler

AMD Athlon II X2 260 (PROBABLY UNDERVOLTED, IDK YET, w/ FX-era stock heatpiped cooler), RAM GOES HERE, Asus M4A77TD, HDD GOES HERE, XFX Radeon HD 7950 w/ TwinFrozr cooler swap (and fans from an MSI GTX 960 Armor), Enthoo Pro, Corsair CX750M, Windows Vista Ultimate SP2 32-bit

Previous XP rig (Zenith)

Spoiler

2x Pentium III 1266MHz (cooled by new-old-stock Cooler Master MicroFin coolers), 512MB PC133 ECC, Supermicro P3TDDE, 80GB Barracuda 7200.7 (OS and basic programs), 160GB DiamondMax Plus 9 (games), Radeon 9600 Pro, Enthoo Pro, Corsair CX750M, Windows XP Pro SP3

Consoles: Softmodded 1.4 Xbox w/ 500GB HDD, Xbox 360 Elite 120GB (Falcon w/ busted laser), XB1X 1TB, PS1 1001 (don't really use), PS2 Slim 70000 w/ FreeMcBoot, PS4 Pro 7015B 1TB

Link to post
Share on other sites

The "monitor numbers" don't indicate which monitor is primary, they are just arbitrary numbers assigned to the monitors so you can identify which one is which. It doesn't matter which monitor is "1", it doesn't affect anything.

 

TVs don't use 1680×1050 resolution, so that is not the correct resolution for your TV. Use either 1366×768 or 1920×1080. If they aren't available, I assume you are using VGA or some kind of adapter to connect. Use HDMI instead.

Link to post
Share on other sites
3 hours ago, flibberdipper said:

Starting off with the primary display thing, that is kind of a fucky thing with Nvidia at least (can't remember how it was with AMD). On my 1050Ti I want to say the ports in order from 1 to 3 go DisplayPort, HDMI, and then DVI. So even though my main monitor is in fact DVI, my TV connected to DP ends up being the primary, so if I ever have to muck around before Windows starts I need to use it, which is rather annoying.

 

Anyways, first stop would be playing around with your TV and checking for anything relating to overscan, PC mode, or game mode. Had a similar-ish issue on my dad's living room TV (an older RCA fwiw) and changing that HDMI ports' name it to game mode fixed the issue.

 

Another thing that could help (even though it's not ideal) is messing with overscan in the Nvidia Control Panel. I believe this is the right area to do this kind of adjustment in, but I'm not able to check for myself since I don't have this issue obviously.

Fixed the issue; I was messing about in the nvidia control panel looking for overscan and for some reason i decided to drag around the boxes on the display config bit on the set up multiple displays tab, i clicked apply and my monitors did the usual turn off and on thing they do and when they came back on things were as they should be. weird how i did the same thing in the windows settings and it did nothing.

 

Anyway thanks for the help :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×