Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Help!!! Computer hard shuts down during stress tests

Go to solution Solved by PopsicleHustler,
5 minutes ago, frankyrobin69 said:

@PopsicleHustler 500w EVGA Bronze

It could be power problem. Overclocked RX580 and fairly high overclocked 2600x could be hitting PSU limit,  causing instant shut down.

Hi,

 

So i have been doing some overclocking and my computer hard shuts down half way through the stress tests no blue screen or freezing, is this bad for my hardware and what could cause this, i need to unplug the computer and plug it in to get it working again.

 

Thanks for your help,

Franky

test.png

Link to post
Share on other sites

What PSU do you have?

Main system: i7 8700k 5Ghz / Asus Prime Z370-A / Corsair Vengeance 2x8GB 3000Mhz / Gigabyte RTX2080 Aorus Extreme / EVGA 750W GQ / Fractal Design Meshify C

Link to post
Share on other sites
5 minutes ago, frankyrobin69 said:

@PopsicleHustler 500w EVGA Bronze

It could be power problem. Overclocked RX580 and fairly high overclocked 2600x could be hitting PSU limit,  causing instant shut down.

Main system: i7 8700k 5Ghz / Asus Prime Z370-A / Corsair Vengeance 2x8GB 3000Mhz / Gigabyte RTX2080 Aorus Extreme / EVGA 750W GQ / Fractal Design Meshify C

Link to post
Share on other sites
1 minute ago, frankyrobin69 said:

Shit, Ok. 

Thanks @PopsicleHustler looks like im buying a new psu

Before going out and buying something, try stress testing the system at stock or with only one component overclocked. If GPU and CPU can run overclocked with other component at stock, then I would change the PSU.

Main system: i7 8700k 5Ghz / Asus Prime Z370-A / Corsair Vengeance 2x8GB 3000Mhz / Gigabyte RTX2080 Aorus Extreme / EVGA 750W GQ / Fractal Design Meshify C

Link to post
Share on other sites

I have tested this and it can run fine with only the gpu or cpu, but not with both. i was suspecting the power supply but wanted to double check with the bright minds on this forum.

you have been a great help, Thanks 

Link to post
Share on other sites
8 minutes ago, frankyrobin69 said:

I have tested this and it can run fine with only the gpu or cpu, but not with both. i was suspecting the power supply but wanted to double check with the bright minds on this forum.

you have been a great help, Thanks 

If it's fine with only one or the other and not both, I'd definitely suspect the power supply as the point of failure.

 

I'd be sure to get at least a 650W unit to replace it, if not higher. (750-850W leaves a good amount of room for upgrading in the future.) Evga's G2/G3 line is quite solid, though a little pricey.

Specs: CPU - Intel i7 8700K @ 5GHz | GPU - Gigabyte GTX 970 G1 Gaming | Motherboard - ASUS Strix Z370-G WIFI AC | RAM - XPG Gammix DDR4-3000MHz 32GB (2x16GB) | Main Drive - Samsung 850 Evo 500GB M.2 | Other Drives - 7TB/3 Drives | CPU Cooler - Corsair H100i Pro | Case - Fractal Design Define C Mini TG | Power Supply - EVGA G3 850W

Link to post
Share on other sites
10 minutes ago, frankyrobin69 said:

@PopsicleHustler 500w EVGA Bronze

Which one? There's a lot of 500w EVGA Bronze rated PSUs :D
EVGA BT
EVGA BQ
EVGA BR
EVGA B

 

16 minutes ago, frankyrobin69 said:

So i have been doing some overclocking and my computer hard shuts down half way through the stress tests no blue screen or freezing, is this bad for my hardware and what could cause this, i need to unplug the computer and plug it in to get it working again.

Considering you need to unplug the PSU from the wall and plug it back in again could be protections in the PSU tripping.
2600x + RX580 shouldn't be enough to trip OPP/OCP on a 500w unit though, even with overclocking. So, I don't know...

Most likely just an unstable overclock. Dial the OC back (or revert to stock) and should fix the problem.

CPU: Intel i7 6700k  | Motherboard: Gigabyte Z170x Gaming 5 | RAM: 2x16GB 3000MHz Corsair Vengeance LPX | GPU: Gigabyte Aorus GTX 1080ti | PSU: Corsair RM750x (2018) | Case: BeQuiet SilentBase 800 | Cooler: Arctic Freezer 34 eSports | SSD: Samsung 970 Evo 500GB + Samsung 840 500GB + Crucial MX500 2TB | Monitor: Acer Predator XB271HU + Samsung BX2450

Link to post
Share on other sites

@Spotty sorry Im not sure which one the power supply is, can they degrade over time as i have had this one for over 3 years, and this is a photo of the watts under load

test 2.png

Link to post
Share on other sites
27 minutes ago, frankyrobin69 said:

@Spotty sorry Im not sure which one the power supply is, can they degrade over time as i have had this one for over 3 years, and this is a photo of the watts under load

test 2.png

Looks like it that you need a new PSU.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×