Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

No users showing in after leaving domain. SOLVED

I was tinkering around with windows server and i connected my windows 10 Pro workstation to it and after leaving my user dose not show up in login screen, i have to type it into the 'other user' option.

Link to post
Share on other sites
2 minutes ago, Electronics Wizardy said:

It should show the most recent user at login. Does it not do that?

it dose not, it just says 'Other user' with an ok box then i type in my username and login. it would auto login before.

Link to post
Share on other sites
45 minutes ago, FinnJim3 said:

it dose not, it just says 'Other user' with an ok box then i type in my username and login. it would auto login before.

oh you had autologin enabled? If you want to reenable that you can do it in regedit.

Link to post
Share on other sites

Considering you joined it to a domain, it will be adopting your domain policies which in a new domain setup means it will adopt the Default Domain Policy GPO.

Cant remember if its default behavior to do this at the interactive login, but you can always change it, or create a GPO specific to your "Workstations" OU for how you want to be able to login to PC's.  

Spoiler

Desktop: Ryzen 7 2700x | ASUS Strix B450-F | EVGA RTX2080 Super | 32GB (4x8GB) Corsair Vengeance RGB Pro 3200Mhz | Corsair H105 AIO, NZXT Sentry 3 | Corsair SP120's | 1TB Crucial P1 NVMe, 4TB WD Black | Phanteks Enthoo Pro | Corsair RM650v2 PSU | LG 32" 32GK850G Monitor | Ducky Shine 3 Keyboard | Steel Series Sensei Ten | MicroLab Solo 7C Speakers | Audio-Technica ATH-M50xBT Headphones | TC-Helicon GoXLR | Audio-Technica AT2035 | LTT Desk Mat | XBO Controller | Windows 10 Pro

 

Spoiler

Server 1: Fractal Design Define R6 | Ryzen 3950x | ASRock X570 Taichi | EVGA GTX1070 FTW | 64GB (4x16GB) Corsair Vengeance LPX 3000Mhz | Corsair RM650v2 PSU | Fractal S36 Triple AIO | 10 x 8TB HGST Ultrastar He10 (WD Whitelabel) | 500GB Aorus Gen4 NVMe | 2 x 1TB Crucial P1 NVMe | LSI 9211-8i HBA

 

Server 2: Corsair 400R | IcyDock MB998SP & MB455SPF | Seasonic Focus Plus 650w PSU | 2 x Xeon X5650's | 48GB DDR3-ECC | Asus Z8NA-D6C Motherboard | AOC-SAS2LP-MV8 | LSI MegaRAID 9271-8i | RES2SV240 SAS Expander | Samsung 840Evo 120GB | 5 x 8TB Seagate Archives | 10 x 3TB WD Red

 

Link to post
Share on other sites
9 hours ago, Jarsky said:

it will be adopting your domain policies which in a new domain setup means it will adopt the Default Domain Policy GPO.

in the security policy editor I discovered that 'Interactive Logon: Do not display last username' enabled. I turned it off and now it shows on the login screen, AND auto login works!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×