Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

My Ethernet cable is stuck

Hello helpers, It seems my ethernet cable has become stuck in my Alienware laptop and it refeses to move, I have looked up many ways to remove it but all have failed me. If anyone could help this would be helpful to me.

Link to post
Share on other sites

Got any pictures?

Quote me to see my reply!

SPECS:

CPU: Xeon X5650 OC'd to 4.2GHz @ 1.35V (courtesy of @XR6)Motherboard: Asus Sabertooth X58 RAM: 6x4GB G.Skill Ripjaws X GPU: Asus RX 570 Strix Storage: WD Blue 1TB and a 128GB Kingston UV400 PSU: EVGA 600B Case: Fractal Design Define C Cooling: H100i V2, be quiet! Pure Wings 2 (two intake, two exhausting through radiator) Monitor: 3x Dell P2210 on a Steelcase Eyesite triple monitor stand Mouse: Logitech MX Master 3 Keyboard: It changes, but usually Focus FK-9000 Mousepad: Steelseries QcK XL Headphones:  Sennheiser HD598SE and Fiio FH1S

 

 

 

 

🏳️‍🌈

Link to post
Share on other sites

Have you tried pulling it out?

CPU: Intel Core i7-950 Motherboard: Gigabyte GA-X58A-UD3R CPU Cooler: NZXT HAVIK 140 RAM: Corsair Dominator DDR3-1600 (1x2GB), Crucial DDR3-1600 (2x4GB), Crucial Ballistix Sport DDR3-1600 (1x4GB) GPU: ASUS GeForce GTX 770 DirectCU II 2GB SSD: Samsung 860 EVO 2.5" 1TB HDDs: WD Green 3.5" 1TB, WD Blue 3.5" 1TB PSU: Corsair AX860i & CableMod ModFlex Cables Case: Fractal Design Meshify C TG (White) Fans: 2x Dynamic X2 GP-12 Monitors: LG 24GL600F, Samsung S24D390 Keyboard: Logitech G710+ Mouse: Logitech G502 Proteus Spectrum Mouse Pad: Steelseries QcK Audio: Bose SoundSport In-Ear Headphones

Link to post
Share on other sites
3 minutes ago, chickenrobber said:

BA74102E-B04D-41F6-A934-29E32050171E.jpeg

So when you press the top of it (to press down the ‘lever’) and pull the cable it won’t come out ?

 

MSI B450 Pro Gaming Pro Carbon AC | AMD Ryzen 2700x  | NZXT  Kraken X52  MSI GeForce RTX2070 Armour | Corsair Vengeance LPX 16GB 3200MhZ | Samsung 970 evo M.2nvme 500GB Boot  / Samsung 860 evo 500GB SSD | Corsair RM550X (2018) | Fractal Design Meshify C white | Logitech G pro WirelessGigabyte Aurus AD27QD 

Link to post
Share on other sites
34 minutes ago, chickenrobber said:

Yes

You have to quote or tag people if you want them to see your replies.

 

Like this: @r2724r16

CPU: Intel Core i7-950 Motherboard: Gigabyte GA-X58A-UD3R CPU Cooler: NZXT HAVIK 140 RAM: Corsair Dominator DDR3-1600 (1x2GB), Crucial DDR3-1600 (2x4GB), Crucial Ballistix Sport DDR3-1600 (1x4GB) GPU: ASUS GeForce GTX 770 DirectCU II 2GB SSD: Samsung 860 EVO 2.5" 1TB HDDs: WD Green 3.5" 1TB, WD Blue 3.5" 1TB PSU: Corsair AX860i & CableMod ModFlex Cables Case: Fractal Design Meshify C TG (White) Fans: 2x Dynamic X2 GP-12 Monitors: LG 24GL600F, Samsung S24D390 Keyboard: Logitech G710+ Mouse: Logitech G502 Proteus Spectrum Mouse Pad: Steelseries QcK Audio: Bose SoundSport In-Ear Headphones

Link to post
Share on other sites

just pull really hard with pliers straight out.. you will break the cable but not the port. do not pull from side to side or you will break the port

There is no enemy. The foe on the battlefield is merely the manifestation of that which we must overcome. The doubt, and fear, and despair. Every battle is fought within. Conquer the battlefield that lies inside you, and the enemy disappears like the illusion it is.

Link to post
Share on other sites
On 5/25/2019 at 8:03 PM, chickenrobber said:

BA74102E-B04D-41F6-A934-29E32050171E.jpeg

Could be a broken lever. Use a plastic tool to pinch the rear end of the lever (the one deep in the port) and press it down then pull the cable out.

“For if we are truly created equal, then surely the love we commit to one another must be equal as well.” 
― Barack Obama

 

Tech:

Daily Driver: MacBook Pro 15" TB (mid-2018), Intel Core i7-8850H, 16 GB DDR4 2400 MHz, 512 GB SSD, AMD Radeon Pro 560XWeight lifting: Dell Alienware 15 R4, Intel Core i7-8750H, 16 GB DDR4 2400 MHz SK Hynix, Nvidia GTX 1070 on 15" 1080p TN Gsync 120Hz, Intel Pro 7600p PCIe NVMe 256 GB, Samsung 860 Evo 1TB, 15" 1920x1080 TN Gsync 120Hz, Windows 10 Pro, Fedora 30, K.L, P.OS. The Home Panel: Samsung C34H892, 34" Ultra Wide 3440x1440p, VA, 60Hz.

 

Tumblr - Riot-Company, CA

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×