Jump to content

Radeon VII - Unexpectedly low frame rate in GTA V

BecauseICanTBH

I just got my Radeon VII today and installed it. It was an upgrade from the RX580.

 

I'm only getting about 20-30 FPS in GTA V on the highest settings. Much better than the RX580, but still quite a bit less than I expected.

 

Anyone have an idea of a setting in the AMD application that maybe I'm missing?

Link to comment
Share on other sites

Link to post
Share on other sites

How about tell us your full specs and what resolution and settings you're trying to play at?

Personal Desktop":

CPU: Intel Core i7 10700K @5ghz |~| Cooling: bq! Dark Rock Pro 4 |~| MOBO: Gigabyte Z490UD ATX|~| RAM: 16gb DDR4 3333mhzCL16 G.Skill Trident Z |~| GPU: RX 6900XT Sapphire Nitro+ |~| PSU: Corsair TX650M 80Plus Gold |~| Boot:  SSD WD Green M.2 2280 240GB |~| Storage: 1x3TB HDD 7200rpm Seagate Barracuda + SanDisk Ultra 3D 1TB |~| Case: Fractal Design Meshify C Mini |~| Display: Toshiba UL7A 4K/60hz |~| OS: Windows 10 Pro.

Luna, the temporary Desktop:

CPU: AMD R9 7950XT  |~| Cooling: bq! Dark Rock 4 Pro |~| MOBO: Gigabyte Aorus Master |~| RAM: 32G Kingston HyperX |~| GPU: AMD Radeon RX 7900XTX (Reference) |~| PSU: Corsair HX1000 80+ Platinum |~| Windows Boot Drive: 2x 512GB (1TB total) Plextor SATA SSD (RAID0 volume) |~| Linux Boot Drive: 500GB Kingston A2000 |~| Storage: 4TB WD Black HDD |~| Case: Cooler Master Silencio S600 |~| Display 1 (leftmost): Eizo (unknown model) 1920x1080 IPS @ 60Hz|~| Display 2 (center): BenQ ZOWIE XL2540 1920x1080 TN @ 240Hz |~| Display 3 (rightmost): Wacom Cintiq Pro 24 3840x2160 IPS @ 60Hz 10-bit |~| OS: Windows 10 Pro (games / art) + Linux (distro: NixOS; programming and daily driver)
Link to comment
Share on other sites

Link to post
Share on other sites

Specs: 

Intel i7-8700k (no overclock, Noctua NH-D15 cooler)

32 GB HyperX DDR4 @ 2666MHz (4x8GB)

MSI MEG ACE Z390 Motherboard

WD Black SN750 NVMe Drive

MSI Radeon VII GPU (no overclock)

750W Seasonic PSU

 

Windows 10

 

AMD Settings:

a.PNG.04369c212723bfaa3e446d3d7652a602.PNG

 

GTA settings:

 

Ignore suggested limits: On
DirectX Version: 11
Screen type: Fullscreen
Resolution: 1920x1080
Aspect Ratio: Auto
Refresh Rate: Auto
Output monitor: 1
FXAA: On
MSAA: x8
VSync: On
Pause on focus loss: On
Population density: 100%
Population variety: 100%
Distance scaling: 100%
Texture quality: Very high
Shader quality: Very high
Shadow quality: Very high
Reflection quality: Ultra
Reflection MSAA: x8
Water quality: Very high
Particles quality: Very high
Grass quality: Ultra
Soft shadows: AMD CHS
Post FX: Ultra
Motion blur strength: ~20%
Depth of field effects: On
Anistropic Filtering: x16
Ambient Occulsion: High
Tessellation: Very high


Long shadows: On
High resolution shadows: On
High detail streaming while flying: On
Extended distance scaling: 100%
Extended shadows distance: 100%
Frame scaling mode: Off

 


With those settings I get 20-30 FPS, with the graphics card and CPU both running cool (~70C). GPU is at 100% and CPU is at about 20%. RAM usage is about 7GB total and VRAM usage is about the same.

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, Firewrath9 said:

drivers?

Radeon Software Version 19.4.1

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, BecauseICanTBH said:

With those settings I get 20-30 FPS, with the graphics card and CPU both running cool (~70C). GPU is at 100% and CPU is at about 20%. RAM usage is about 7GB total and VRAM usage is about the same.

That makes 0 sense...

Check GPU Clock speeds, but either way, you say this is better than what you got with the RX 580, that also makes 0 sense at 1080p.............. what?

Quote or Tag people so they know that you've replied.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, BecauseICanTBH said:

Radeon Software Version 19.4.1

you should get way more than 30, esp. at 1080p. What are some benchmark scores such as time spy, heaven, etc.

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, BecauseICanTBH said:

With those settings I get 20-30 FPS, with the graphics card and CPU both running cool (~70C). GPU is at 100% and CPU is at about 20%. RAM usage is about 7GB total and VRAM usage is about the same. 

Turn off Vsync i guess?

Quote or Tag people so they know that you've replied.

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Firewrath9 said:

you should get way more than 30, esp. at 1080p. What are some benchmark scores such as time spy, heaven, etc.

 

3 minutes ago, _Syn_ said:

That makes 0 sense...

Check GPU Clock speeds, but either way, you say this is better than what you got with the RX 580, that also makes 0 sense at 1080p.............. what?

 

That's what I was thinking. Shouldn't I at least be stable at 60+?

 

I will come back in a bit with some benchmarks.

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, BecauseICanTBH said:

 

 

That's what I was thinking. Shouldn't I at least be stable at 60+?

 

I will come back in a bit with some benchmarks.

Okay wait, reset "Global Graphics" first, don't use supersampling and such

Quote or Tag people so they know that you've replied.

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, _Syn_ said:

Okay wait, reset "Global Graphics" first, don't use supersampling and such

I reset all of the AMD settings, and it seems all that changed was that the frame rate is now more like 20-25. I'm going to run some benchmarks now

Link to comment
Share on other sites

Link to post
Share on other sites

I used the extreme preset with nothing running in the background, and got these results. Does that look normal?

 

Untitled.png.949fd8216950d72230aabdf2ace77f51.png

Link to comment
Share on other sites

Link to post
Share on other sites

Try turn off everything in Advanced Setting or set to lowest.

Then set MSAA to 4x

Turn off Vsync

| Intel i7-3770@4.2Ghz | Asus Z77-V | Zotac 980 Ti Amp! Omega | DDR3 1800mhz 4GB x4 | 300GB Intel DC S3500 SSD | 512GB Plextor M5 Pro | 2x 1TB WD Blue HDD |
 | Enermax NAXN82+ 650W 80Plus Bronze | Fiio E07K | Grado SR80i | Cooler Master XB HAF EVO | Logitech G27 | Logitech G600 | CM Storm Quickfire TK | DualShock 4 |

Link to comment
Share on other sites

Link to post
Share on other sites

Did you use DDU after swapping GPU’s?

could be a driver issue 

 

 

MSI B450 Pro Gaming Pro Carbon AC | AMD Ryzen 2700x  | NZXT  Kraken X52  MSI GeForce RTX2070 Armour | Corsair Vengeance LPX 32GB (4*8) 3200MhZ | Samsung 970 evo M.2nvme 500GB Boot  / Samsung 860 evo 500GB SSD | Corsair RM550X (2018) | Fractal Design Meshify C white | Logitech G pro WirelessGigabyte Aurus AD27QD 

Link to comment
Share on other sites

Link to post
Share on other sites

Turn vsync and any sort of triple buffering off

-13600kf 

- 4000 32gb ram 

-4070ti super duper 

Link to comment
Share on other sites

Link to post
Share on other sites

16 hours ago, Stormseeker9 said:

Did you use DDU after swapping GPU’s?

could be a driver issue 

 

I did a CMOS reset and a fresh installation of Windows.

 

 

17 hours ago, xAcid9 said:

Try turn off everything in Advanced Setting or set to lowest.

Then set MSAA to 4x

Turn off Vsync

 

13 hours ago, Ebony Falcon said:

Turn vsync and any sort of triple buffering off

VSync didn't seem to make much of a difference, but MSAA made a pretty huge difference. Turning MSAA from x8 to x4 bumped my frame rate from 40s to 80s. Turning it off brought me over 100.

 

These are my new AMD and game settings, and with this I'm sitting at about 160 fps. Very cool. Thanks a bunch guys.

 

Spoiler

 

Capture.PNG.42093351d08d2a2ea01cb2e3a40d362d.PNG

 

Ignore suggested limits: On
DirectX Version: 11
Screen type: Fullscreen
Resolution: 1920x1080
Aspect Ratio: Auto
Refresh Rate: Auto
Output monitor: 1
FXAA: On
MSAA: Off
VSync: Off

Pause on focus loss: On
Population density: 100%
Population variety: 100%
Distance scaling: 100%
Texture quality: Very high
Shader quality: Very high
Shadow quality: Very high
Reflection quality: Ultra
Reflection MSAA: x8
Water quality: Very high
Particles quality: Very high
Grass quality: Ultra
Soft shadows: AMD CHS
Post FX: Ultra
Motion blur strength: 100%
Depth of field effects: On
Anistropic Filtering: x16
Ambient Occulsion: High
Tessellation: Very high


Long shadows: On
High resolution shadows: On
High detail streaming while flying: On
Extended distance scaling: 100%
Extended shadows distance: 100%
Frame scaling mode: Off

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

10 hours ago, BecauseICanTBH said:

I did a CMOS reset and a fresh installation of Windows.

 

 

 

VSync didn't seem to make much of a difference, but MSAA made a pretty huge difference. Turning MSAA from x8 to x4 bumped my frame rate from 40s to 80s. Turning it off brought me over 100.

 

These are my new AMD and game settings, and with this I'm sitting at about 160 fps. Very cool. Thanks a bunch guys.

 

  Reveal hidden contents

 

Capture.PNG.42093351d08d2a2ea01cb2e3a40d362d.PNG

 

Ignore suggested limits: On
DirectX Version: 11
Screen type: Fullscreen
Resolution: 1920x1080
Aspect Ratio: Auto
Refresh Rate: Auto
Output monitor: 1
FXAA: On
MSAA: Off
VSync: Off

Pause on focus loss: On
Population density: 100%
Population variety: 100%
Distance scaling: 100%
Texture quality: Very high
Shader quality: Very high
Shadow quality: Very high
Reflection quality: Ultra
Reflection MSAA: x8
Water quality: Very high
Particles quality: Very high
Grass quality: Ultra
Soft shadows: AMD CHS
Post FX: Ultra
Motion blur strength: 100%
Depth of field effects: On
Anistropic Filtering: x16
Ambient Occulsion: High
Tessellation: Very high


Long shadows: On
High resolution shadows: On
High detail streaming while flying: On
Extended distance scaling: 100%
Extended shadows distance: 100%
Frame scaling mode: Off

 

 

Just out of interest I bet u maxed the res scale by accident so I’ve been running 4k 8xmsaa 

which is what ur performance lined up with 

-13600kf 

- 4000 32gb ram 

-4070ti super duper 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×