Jump to content

[System Info Included] Load vender.dll fail. Install VGA Driver

So I wrote out everything in a word document and I guess I can't paste it in here or I am not sure how it works on this site. I just inserted pictures instead, my apologies.

1109753656_msg1.thumb.png.1cac83dc4bd9e8ecbe49560e96d8e4aa.png266040073_msg2.png.e7f7b106a55fddf81b705a3edabf261e.png1694361851_msg3.png.d004dc2cfd1ff8a6cd503f6cf149915d.png

 

Below are the reference pictures: 

System Info 

632655880_SysInfo.png.7dd6470d966c8afdb093489a57f708af.png

 

Geforce Drivers772417468_GeforceDrivers.thumb.png.b89e69d4e7f22395285234ede59120a8.png

 

Windows Version

Windowsver.png.8ce9c96a87ccc5bfbdacd182c9be898f.png

 

Drivers

Drivers.thumb.png.c506d9e1cb3465d5e156b2ed76cb0abe.png

 

If anyone has any ideas on what else I should try I'm all ears. 

 

Thank you for all of the future help,

Jest_Crazy

 

Link to comment
Share on other sites

Link to post
Share on other sites

Well, with Windows 10 constantly breaking (updating) and Nvidia drivers being launched with little testing, add up the uncommon config you got there and I'm not even surprised it fails or throws errors.

 

First thing, if it worked before, you can always restore your PC to a previous state (if available).

Secondly i'd rollback to an older driver version that you know worked before. (do a quick google to find out how to use DDU to uninstall drivers and do a clean install). Try several versions back, somewhere in early 400.xx drivers or even better a 39x.yy. Quick google which driver is recommended from back then, reddit has plenty info.

 

Lastly, try contacting support of the Sonnet enclosure, and ask for advice.

cheers.

 

Link to comment
Share on other sites

Link to post
Share on other sites

Thanks for 

On 3/30/2019 at 6:28 AM, faziten said:

Well, with Windows 10 constantly breaking (updating) and Nvidia drivers being launched with little testing, add up the uncommon config you got there and I'm not even surprised it fails or throws errors.

 

First thing, if it worked before, you can always restore your PC to a previous state (if available).

Secondly i'd rollback to an older driver version that you know worked before. (do a quick google to find out how to use DDU to uninstall drivers and do a clean install). Try several versions back, somewhere in early 400.xx drivers or even better a 39x.yy. Quick google which driver is recommended from back then, reddit has plenty info.

 

Lastly, try contacting support of the Sonnet enclosure, and ask for advice.

cheers.

 

Thanks for the ideas. I will definitely try them when I get a chance and report back if they worked. 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×